Overclock.net › Forums › Intel › Intel - General › New rig won't boot
New Posts  All Forums:Forum Nav:

New rig won't boot

post #1 of 23
Thread Starter 
Just built my sig rig, trying to get it to boot. All the fans spin, but I get nothing on the monitor. I'm not sure if it POSTs, because the mobo didn't come with a speaker, and there aren't any diagnostic lights that I can see.

I've checked all the connections, everything's in and secure.

Also, when I do start it up, the fans spin for like 5 seconds, then stop for a second, then keep going. Is that normal?

Thanks,
Amped
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 Kentsfield DFI DK P35-T2RS eVGA 9800GTX 512MB G.SKILL DDR2-800 4x2GB 
Hard DriveOptical DriveMonitorKeyboard
160GB WD SATA2 Pioneer DVD-ROM Acer 22 in. Saitek Eclipse II 
PowerCaseMouse
PC Power & Cooling 750W Antec P182 Logitech MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 Kentsfield DFI DK P35-T2RS eVGA 9800GTX 512MB G.SKILL DDR2-800 4x2GB 
Hard DriveOptical DriveMonitorKeyboard
160GB WD SATA2 Pioneer DVD-ROM Acer 22 in. Saitek Eclipse II 
PowerCaseMouse
PC Power & Cooling 750W Antec P182 Logitech MX518 
  hide details  
Reply
post #2 of 23
Put only 1 stick of RAM in, double check all connections, look for a short in PSU. If it POSTS you will hear a beep followed 'usually' by the screen powering up. However I can't think what would cause the fans to do that--perhaps bad psu?
    
CPUMotherboardGraphicsRAM
Intel Q9450 @ 3.6+ 1.45v EVGA 780i 3 x EVGA Tri-Sli 9800GTX 8GB OCZ Sli-Ready 1066Mhz 
Hard DriveOptical DriveOSMonitor
400GB Hitachi, 150GB Raptor, 500GB Backup 2 x 20xSpeed CD-RW Optical Windows Vista Ultimate 64 & Slackware Linux 24' Samsung LCD 
KeyboardPowerCaseMouse
Logitech G11 1000w Antec PSU Modded Lian-Li V2000B PLUS Logitech MX518 
Mouse Pad
QPAD Gaming Mouse Pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q9450 @ 3.6+ 1.45v EVGA 780i 3 x EVGA Tri-Sli 9800GTX 8GB OCZ Sli-Ready 1066Mhz 
Hard DriveOptical DriveOSMonitor
400GB Hitachi, 150GB Raptor, 500GB Backup 2 x 20xSpeed CD-RW Optical Windows Vista Ultimate 64 & Slackware Linux 24' Samsung LCD 
KeyboardPowerCaseMouse
Logitech G11 1000w Antec PSU Modded Lian-Li V2000B PLUS Logitech MX518 
Mouse Pad
QPAD Gaming Mouse Pad 
  hide details  
Reply
post #3 of 23
have you tried with just 1 stick of ram ?
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
post #4 of 23
Thread Starter 
Quote:
Originally Posted by Shazaam View Post
Put only 1 stick of RAM in, double check all connections, look for a short in PSU. If it POSTS you will hear a beep followed 'usually' by the screen powering up. However I can't think what would cause the fans to do that--perhaps bad psu?
Like I said, there's no mobo speaker, so I can't hear a beep. I have only one stick of RAM in, and all connections have been checked.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 Kentsfield DFI DK P35-T2RS eVGA 9800GTX 512MB G.SKILL DDR2-800 4x2GB 
Hard DriveOptical DriveMonitorKeyboard
160GB WD SATA2 Pioneer DVD-ROM Acer 22 in. Saitek Eclipse II 
PowerCaseMouse
PC Power & Cooling 750W Antec P182 Logitech MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 Kentsfield DFI DK P35-T2RS eVGA 9800GTX 512MB G.SKILL DDR2-800 4x2GB 
Hard DriveOptical DriveMonitorKeyboard
160GB WD SATA2 Pioneer DVD-ROM Acer 22 in. Saitek Eclipse II 
PowerCaseMouse
PC Power & Cooling 750W Antec P182 Logitech MX518 
  hide details  
Reply
post #5 of 23
Thread Starter 
Okay, the fans no longer stop then start, they just keep going.

Could this be a grounding problem?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 Kentsfield DFI DK P35-T2RS eVGA 9800GTX 512MB G.SKILL DDR2-800 4x2GB 
Hard DriveOptical DriveMonitorKeyboard
160GB WD SATA2 Pioneer DVD-ROM Acer 22 in. Saitek Eclipse II 
PowerCaseMouse
PC Power & Cooling 750W Antec P182 Logitech MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 Kentsfield DFI DK P35-T2RS eVGA 9800GTX 512MB G.SKILL DDR2-800 4x2GB 
Hard DriveOptical DriveMonitorKeyboard
160GB WD SATA2 Pioneer DVD-ROM Acer 22 in. Saitek Eclipse II 
PowerCaseMouse
PC Power & Cooling 750W Antec P182 Logitech MX518 
  hide details  
Reply
post #6 of 23
Are the lights lit up near the RAM DIMMS?

And yes, it could very well be a grounding problem. You could always try rebuilding the PC to eliminate any possibility of grounding.
Smallville
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3570k Asus Sabertooth Z77 Asus HD7950 DirectCU II Asus HD7950 DirectCU II 
RAMHard DriveOptical DriveCooling
8GB DDR3 Corsair Vengeance 1600Mhz 128GB Corsair Force Pro, 2 x 2TB HDD, 500GB Ext... LG Blu-Ray, DVD/CD RW drive Corsair H60 
OSMonitorKeyboardPower
Windows 8.1 Pro 64-bit Genuine 27" Crossover 27Q S-IPS 1440p Cyborg V7 Corsair HX1000 
CaseMouseMouse PadAudio
NZXT Phantom White Microsoft Sidewinder X8 Wireless Steelseries QcK Sennheiser eH250 
  hide details  
Reply
Smallville
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3570k Asus Sabertooth Z77 Asus HD7950 DirectCU II Asus HD7950 DirectCU II 
RAMHard DriveOptical DriveCooling
8GB DDR3 Corsair Vengeance 1600Mhz 128GB Corsair Force Pro, 2 x 2TB HDD, 500GB Ext... LG Blu-Ray, DVD/CD RW drive Corsair H60 
OSMonitorKeyboardPower
Windows 8.1 Pro 64-bit Genuine 27" Crossover 27Q S-IPS 1440p Cyborg V7 Corsair HX1000 
CaseMouseMouse PadAudio
NZXT Phantom White Microsoft Sidewinder X8 Wireless Steelseries QcK Sennheiser eH250 
  hide details  
Reply
post #7 of 23
Thread Starter 
Quote:
Originally Posted by IcedEarth View Post
Are the lights lit up near the RAM DIMMS?
Yes
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 Kentsfield DFI DK P35-T2RS eVGA 9800GTX 512MB G.SKILL DDR2-800 4x2GB 
Hard DriveOptical DriveMonitorKeyboard
160GB WD SATA2 Pioneer DVD-ROM Acer 22 in. Saitek Eclipse II 
PowerCaseMouse
PC Power & Cooling 750W Antec P182 Logitech MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 Kentsfield DFI DK P35-T2RS eVGA 9800GTX 512MB G.SKILL DDR2-800 4x2GB 
Hard DriveOptical DriveMonitorKeyboard
160GB WD SATA2 Pioneer DVD-ROM Acer 22 in. Saitek Eclipse II 
PowerCaseMouse
PC Power & Cooling 750W Antec P182 Logitech MX518 
  hide details  
Reply
post #8 of 23
Fan stop-start can be caused by dual boot.
Grouding can be a problem, but theres 1:10000000000000000000 chance of this...

Can we have a picture of cables and all setup ?
    
CPUMotherboardGraphicsRAM
C2D E6750 @ 2,66 Asus P5K-E Gigabyte HD3870 (Zalman edition) 2x1GB Patriot DDR2 800hz 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 160Gb ASUS DRW-2014L1 Windows Vista Ultimate x86 LG Flatron W2252TQ 
KeyboardPowerCaseMouse
A4 tech Evolution Slim Tablet OCZ StealthXStream 500W NZXT Tempest A4 Tech X7 
Mouse Pad
Dunno, but with gel under wrist :D 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
C2D E6750 @ 2,66 Asus P5K-E Gigabyte HD3870 (Zalman edition) 2x1GB Patriot DDR2 800hz 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 160Gb ASUS DRW-2014L1 Windows Vista Ultimate x86 LG Flatron W2252TQ 
KeyboardPowerCaseMouse
A4 tech Evolution Slim Tablet OCZ StealthXStream 500W NZXT Tempest A4 Tech X7 
Mouse Pad
Dunno, but with gel under wrist :D 
  hide details  
Reply
post #9 of 23
Try the one stick as everyone else has said, and disconnect EVERYTHING, check that its all plugged in the right places and has good connections, then try again. also, try a diffrent psu if you have one. And if your board has onboard video, use that, if not, find a old PCI card or something and try that.
E2140
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2140@3200MHz ASUS P5K-E PNY 7800GT 2x1GB patrior extreme DDR2-800 
Hard DriveOptical DriveOSMonitor
500GB SATA seagate barracuda lite-on SATA with the red light works windows XP/ubuntu apple 16inch 1600x1200 CRT 
KeyboardPowerCaseMouse
Das II w/ cherry blue PC P&C silencer 750W thermaltake armor razor sumthin' or other 
Mouse Pad
sun microsystems 
  hide details  
Reply
E2140
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2140@3200MHz ASUS P5K-E PNY 7800GT 2x1GB patrior extreme DDR2-800 
Hard DriveOptical DriveOSMonitor
500GB SATA seagate barracuda lite-on SATA with the red light works windows XP/ubuntu apple 16inch 1600x1200 CRT 
KeyboardPowerCaseMouse
Das II w/ cherry blue PC P&C silencer 750W thermaltake armor razor sumthin' or other 
Mouse Pad
sun microsystems 
  hide details  
Reply
post #10 of 23
Thread Starter 
Quote:
Originally Posted by DrasT-X View Post
Fan stop-start can be caused by dual boot.
Grouding can be a problem, but theres 1:10000000000000000000 chance of this...

Can we have a picture of cables and all setup ?
All it takes for grounding to occur is one screw slipping behind the mobo.

A picture wouldn't help, all of my cables are routed around the case, you can't see much.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 Kentsfield DFI DK P35-T2RS eVGA 9800GTX 512MB G.SKILL DDR2-800 4x2GB 
Hard DriveOptical DriveMonitorKeyboard
160GB WD SATA2 Pioneer DVD-ROM Acer 22 in. Saitek Eclipse II 
PowerCaseMouse
PC Power & Cooling 750W Antec P182 Logitech MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 Kentsfield DFI DK P35-T2RS eVGA 9800GTX 512MB G.SKILL DDR2-800 4x2GB 
Hard DriveOptical DriveMonitorKeyboard
160GB WD SATA2 Pioneer DVD-ROM Acer 22 in. Saitek Eclipse II 
PowerCaseMouse
PC Power & Cooling 750W Antec P182 Logitech MX518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › New rig won't boot