Overclock.net › Forums › AMD › AMD Motherboards › Front audio ports not working
New Posts  All Forums:Forum Nav:

Front audio ports not working

post #1 of 10
Thread Starter 
Hey guys, I cant figure this out. My front audio ports are not working, but the usb works just fine. This started after getting new mobo (sig rig) I need to get these ports working for headset use. Any ideas?

I checked the connection at least 3 times. It is hooked up correctly.

Any help would be appreciated
    
CPUMotherboardGraphicsRAM
AMD Athlon 64x Dual core 3800 Gigabyte GA-M57SLI-S4 Geforce 8600 GT OC x2 2GB DDR2 
Hard DriveOptical DriveOSMonitor
250 GB WD DVD RW Shitty Vista home premium LG 19" Flat panel LCD 
PowerCase
not sure Rocketfish 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Athlon 64x Dual core 3800 Gigabyte GA-M57SLI-S4 Geforce 8600 GT OC x2 2GB DDR2 
Hard DriveOptical DriveOSMonitor
250 GB WD DVD RW Shitty Vista home premium LG 19" Flat panel LCD 
PowerCase
not sure Rocketfish 
  hide details  
Reply
post #2 of 10
Do you have a additional Soundcard installed in your system? If so, are you connecting the front Audio ports to the OnBoard Audio instead of the card?
    
CPUMotherboardGraphicsRAM
720BE 3.5ghz x4 | E8400 4ghz GA790FXT-UD5P | eVGA 780i Sapp 3870 512 | eVGA 9800GTX 512 G.Skill 1600 2x2gb | Corsair 2x2GB XMS2-6400 
Hard DriveOSMonitorPower
1TB Seagate | 1TB Seagate Win7 64 24" ASUS VK246H | 28" Acer LCD TV PC Cooling 750w | PC Cooling 750w 
Case
Lian Li | Cosmos 1000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
720BE 3.5ghz x4 | E8400 4ghz GA790FXT-UD5P | eVGA 780i Sapp 3870 512 | eVGA 9800GTX 512 G.Skill 1600 2x2gb | Corsair 2x2GB XMS2-6400 
Hard DriveOSMonitorPower
1TB Seagate | 1TB Seagate Win7 64 24" ASUS VK246H | 28" Acer LCD TV PC Cooling 750w | PC Cooling 750w 
Case
Lian Li | Cosmos 1000 
  hide details  
Reply
post #3 of 10
Have you gone into your bios and made sure that they are active?
Budget
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core E8400  GIGABYTE EP35C-DS3R BFG GTX 285 4GB Kingston DDR3 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black 1TB LG 22X DVD±R DVD X2 Win 7 22" HP Widescreen. 1680x1050 
KeyboardPowerCaseMouse
Saitek Gaming Cooler Master Extreme Power Duo 600W Rocketfish Logitech G5 Rev. 2 
  hide details  
Reply
Budget
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core E8400  GIGABYTE EP35C-DS3R BFG GTX 285 4GB Kingston DDR3 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black 1TB LG 22X DVD±R DVD X2 Win 7 22" HP Widescreen. 1680x1050 
KeyboardPowerCaseMouse
Saitek Gaming Cooler Master Extreme Power Duo 600W Rocketfish Logitech G5 Rev. 2 
  hide details  
Reply
post #4 of 10
Thread Starter 
Sorry I should have stated its on board HD realtek sound. I did check the bios and found no options for this at all
    
CPUMotherboardGraphicsRAM
AMD Athlon 64x Dual core 3800 Gigabyte GA-M57SLI-S4 Geforce 8600 GT OC x2 2GB DDR2 
Hard DriveOptical DriveOSMonitor
250 GB WD DVD RW Shitty Vista home premium LG 19" Flat panel LCD 
PowerCase
not sure Rocketfish 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Athlon 64x Dual core 3800 Gigabyte GA-M57SLI-S4 Geforce 8600 GT OC x2 2GB DDR2 
Hard DriveOptical DriveOSMonitor
250 GB WD DVD RW Shitty Vista home premium LG 19" Flat panel LCD 
PowerCase
not sure Rocketfish 
  hide details  
Reply
post #5 of 10
hmm I have the same problem... except its only the headphone jack works, the microphone jack dont work
The Doombringer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9550 3.4Ghz (8.5 X 400) stock Vcore Asus P5K-E HD4870 Visiontek 4gb A-Data 1000mhz 5-5-5-12 
Hard DriveOptical DriveOSMonitor
160gb Seagate Barracuda 320gb WD Sony Optiarc 20X DVD+-R Vista Home premium 64 Ubuntu 9.10 Acer 22" widescreen 
KeyboardPowerCaseMouse
Logitech wireless Corsair tx 650watts Coolermaster HAF932 Logitech wireless 
  hide details  
Reply
The Doombringer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9550 3.4Ghz (8.5 X 400) stock Vcore Asus P5K-E HD4870 Visiontek 4gb A-Data 1000mhz 5-5-5-12 
Hard DriveOptical DriveOSMonitor
160gb Seagate Barracuda 320gb WD Sony Optiarc 20X DVD+-R Vista Home premium 64 Ubuntu 9.10 Acer 22" widescreen 
KeyboardPowerCaseMouse
Logitech wireless Corsair tx 650watts Coolermaster HAF932 Logitech wireless 
  hide details  
Reply
post #6 of 10
I noticed this in your manual.
LL
LL
GAMER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 Intel DP55KG Gigabyte HD6950 2GB 880/1375 1536 shaders stock v 4 GB DDR3-1333 HyperX 
Hard DriveOptical DriveOSMonitor
1 TB Blue Ray Windows 7 HP 64 3-22" LCD's 1680x1050=5040x1050 Eyefinity 
PowerCase
Corsair HX650 CM Storm Sniper 
  hide details  
Reply
GAMER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 Intel DP55KG Gigabyte HD6950 2GB 880/1375 1536 shaders stock v 4 GB DDR3-1333 HyperX 
Hard DriveOptical DriveOSMonitor
1 TB Blue Ray Windows 7 HP 64 3-22" LCD's 1680x1050=5040x1050 Eyefinity 
PowerCase
Corsair HX650 CM Storm Sniper 
  hide details  
Reply
post #7 of 10
Quote:
Originally Posted by THEBREN View Post
hmm I have the same problem... except its only the headphone jack works, the microphone jack dont work
I too have the same problem... except that all the front ports work, it just that I gotta push in the headphones hard so I hear in both ears and not just the left. I was thinking that my headphone jack is too big for the port - but my common earphones connect (just the right size I guess).

I was thinking of getting the case replaced as in RMA, but is that possible?
Alpha Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2Q Q6600 @ 2.4 GHz XFX nForce 680i LT SLI XFX 9600 GT XXX Alpha Dog Edition 512MB 2 X 1GB DDR2 Corsair @ 800 MHz 
Hard DriveOptical DriveOSMonitor
2 X 250GB Seagate SATA II LG Blu-ray/HD DVD Reader + DVD RW SATA Windows Vista Ultimate SP3 32bit LG Flatron 22" 
PowerCase
Ultra X-Pro 750-Watt NZXT HUSH 
  hide details  
Reply
Alpha Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2Q Q6600 @ 2.4 GHz XFX nForce 680i LT SLI XFX 9600 GT XXX Alpha Dog Edition 512MB 2 X 1GB DDR2 Corsair @ 800 MHz 
Hard DriveOptical DriveOSMonitor
2 X 250GB Seagate SATA II LG Blu-ray/HD DVD Reader + DVD RW SATA Windows Vista Ultimate SP3 32bit LG Flatron 22" 
PowerCase
Ultra X-Pro 750-Watt NZXT HUSH 
  hide details  
Reply
post #8 of 10
Make sure the cord for the front audio ports are plug in the mobo in the right place and in all the way.
Core 2 Quad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9550 @ 4.0 Ghz Gigabyte EP45-UD3LR Gigabyte GTX 460 1GB 2x2GB Corsair XMS2 TWIN PC8500 1066MHz 
Hard DriveOSMonitorKeyboard
1TB Western Digital Caviar Black Windows 7 Ultimate x64 Samsung 2494SW 24IN Logitech G15 
PowerCaseMouseMouse Pad
Corsair TX750W 750 Watt Antec 900 Logitech G9x Starcraft 2 
  hide details  
Reply
Core 2 Quad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9550 @ 4.0 Ghz Gigabyte EP45-UD3LR Gigabyte GTX 460 1GB 2x2GB Corsair XMS2 TWIN PC8500 1066MHz 
Hard DriveOSMonitorKeyboard
1TB Western Digital Caviar Black Windows 7 Ultimate x64 Samsung 2494SW 24IN Logitech G15 
PowerCaseMouseMouse Pad
Corsair TX750W 750 Watt Antec 900 Logitech G9x Starcraft 2 
  hide details  
Reply
post #9 of 10
make sure the driver (the software stuff from the CD) is installed. I had a similar problem like this when using a gigabyte board. Once i installed the drivers once (many reformats and junk) it works everywhere now (even in linux) It does sound a bit weird, and i thought so too, but it works now.
Router
(12 items)
 
  
Reply
Router
(12 items)
 
  
Reply
post #10 of 10
Thread Starter 
Thanks for everyones help! I went in the case and disconnected it, the re connected it...now it works. Weird
    
CPUMotherboardGraphicsRAM
AMD Athlon 64x Dual core 3800 Gigabyte GA-M57SLI-S4 Geforce 8600 GT OC x2 2GB DDR2 
Hard DriveOptical DriveOSMonitor
250 GB WD DVD RW Shitty Vista home premium LG 19" Flat panel LCD 
PowerCase
not sure Rocketfish 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Athlon 64x Dual core 3800 Gigabyte GA-M57SLI-S4 Geforce 8600 GT OC x2 2GB DDR2 
Hard DriveOptical DriveOSMonitor
250 GB WD DVD RW Shitty Vista home premium LG 19" Flat panel LCD 
PowerCase
not sure Rocketfish 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Front audio ports not working