Overclock.net › Forums › Intel › Intel CPUs › Tried everything....still couldn't pass 3.2ghz..
New Posts  All Forums:Forum Nav:

Tried everything....still couldn't pass 3.2ghz.. - Page 2

post #11 of 14
Quote:
Originally Posted by raydeon View Post
yup...the OCZ reapers are 2x1g rams...

Advanced BIOS Features
CPU Enhanced Halt (C1E) Disable
CPU Thermal Monitor 2(TM2) Disabled
CPU EIST Function (Note) Disable

MB Intelligent Tweaker(M.I.T.)
CPU Host Clock Control Enabled
x CPU Host Frequency (Mhz) 377
PCI Express Frequency (Mhz) 100
System Memory Multiplier (SPD) 843

System Voltage Control
DDR2 OverVoltage Control: +.05v (default is 1.8v)
PCI-E OverVoltage Control [Normal]
FSB OverVoltage Control +0.3v
(G)MCH OverVoltage Control +0.3v
CPU Voltage Control 1.475v
ok, first off, in the main bios screen, hold control and press f1
Next, go into the overclocking section and set these settings.

Advanced BIOS Features
CPU Enhanced Halt (C1E) Disable
CPU Thermal Monitor 2(TM2) Enabled
CPU EIST Function (Note) Disable

MB Intelligent Tweaker(M.I.T.)
CPU Host Clock Control Enabled
CPU multiplier 8
x CPU Host Frequency (Mhz) 400
PCI Express Frequency (Mhz) 100
System Memory Multiplier (SPD) 2

System Voltage Control
DDR2 OverVoltage Control: +.01v (default is 1.8v)
PCI-E OverVoltage Control [Normal]
FSB OverVoltage Control DEFAULT
(G)MCH OverVoltage Control DEFAULT
CPU Voltage Control 1.4v

This should get you stable at 3.2 anyway..
I have run 3.9ghz on quads with ds3/ds3r and all board voltages on default is perfect. That ram voltage you were running is insanity as well and might have killed your ram if it is not active cooled.
    
CPUMotherboardGraphicsRAM
i5 4690K @ 4.4/1.13v | 4.7/1.28v ASROCK Z97M-ITX/ac 560TI Crucial 1600lv @ 1900 / 999 
Hard DriveHard DriveCoolingOS
Crucial M550 256 Random 1TB RAID1 Noctua NH-D14 10 x64 
MonitorKeyboardPowerCase
BENQ 24" 1200p + 22" 1080p Razer cr@p CX750M Cooler Master Microatx 
MouseAudio
Logitech G402 Onboard FTL - CMOY amp + Beyer DT770 80ohm 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 4690K @ 4.4/1.13v | 4.7/1.28v ASROCK Z97M-ITX/ac 560TI Crucial 1600lv @ 1900 / 999 
Hard DriveHard DriveCoolingOS
Crucial M550 256 Random 1TB RAID1 Noctua NH-D14 10 x64 
MonitorKeyboardPowerCase
BENQ 24" 1200p + 22" 1080p Razer cr@p CX750M Cooler Master Microatx 
MouseAudio
Logitech G402 Onboard FTL - CMOY amp + Beyer DT770 80ohm 
  hide details  
Reply
post #12 of 14
Thread Starter 
hey thx guys for all your helps...

I did have two 80mm fans blowing to my rams at that time so the rams are still working fine

im gonna try the above setting tonight and update you with any info.

and again..thx !!
    
CPUMotherboardGraphicsRAM
Q6600 G0 1.225VID @3.25ghz w/ stock vcore GA-P35E-DS3L VisionTek HD4850 725/1100 with stock voltage 4x1gbs Corsair Dominator PC2-8500 
Hard DriveOSMonitorPower
WD Raptor 76gb WinXP SP2 pro Dell 22", 24" was too big !! OCZ GamerXstream 600w 
Case
CM 690 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 1.225VID @3.25ghz w/ stock vcore GA-P35E-DS3L VisionTek HD4850 725/1100 with stock voltage 4x1gbs Corsair Dominator PC2-8500 
Hard DriveOSMonitorPower
WD Raptor 76gb WinXP SP2 pro Dell 22", 24" was too big !! OCZ GamerXstream 600w 
Case
CM 690 
  hide details  
Reply
post #13 of 14
Thread Starter 
Just tried exactly what u posted....windows restarted on it's own not 30 seconds into Prime95...i guess I am done..

HOWEVER !! it seems stable if i increase the vcore to 1.428v for 3.2ghz...now 10 minutes into prime95 full load at 67 65 63 66....is it ok ?
Edited by raydeon - 6/9/08 at 5:12pm
    
CPUMotherboardGraphicsRAM
Q6600 G0 1.225VID @3.25ghz w/ stock vcore GA-P35E-DS3L VisionTek HD4850 725/1100 with stock voltage 4x1gbs Corsair Dominator PC2-8500 
Hard DriveOSMonitorPower
WD Raptor 76gb WinXP SP2 pro Dell 22", 24" was too big !! OCZ GamerXstream 600w 
Case
CM 690 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 1.225VID @3.25ghz w/ stock vcore GA-P35E-DS3L VisionTek HD4850 725/1100 with stock voltage 4x1gbs Corsair Dominator PC2-8500 
Hard DriveOSMonitorPower
WD Raptor 76gb WinXP SP2 pro Dell 22", 24" was too big !! OCZ GamerXstream 600w 
Case
CM 690 
  hide details  
Reply
post #14 of 14
That is fine but I would not go higher. Seems you just got a chip that was not that great. In reality, on that board with a quad, drop and droop are huge, equaling .1 droop most of the time under load. (check cpuz vs what you set in bios.) You just need to compensate, but since temps are near max, I would not go farther without better cooling. 1.428 in bios is about 1.35 or less in windows at load so that is not really that bad.
    
CPUMotherboardGraphicsRAM
i5 4690K @ 4.4/1.13v | 4.7/1.28v ASROCK Z97M-ITX/ac 560TI Crucial 1600lv @ 1900 / 999 
Hard DriveHard DriveCoolingOS
Crucial M550 256 Random 1TB RAID1 Noctua NH-D14 10 x64 
MonitorKeyboardPowerCase
BENQ 24" 1200p + 22" 1080p Razer cr@p CX750M Cooler Master Microatx 
MouseAudio
Logitech G402 Onboard FTL - CMOY amp + Beyer DT770 80ohm 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 4690K @ 4.4/1.13v | 4.7/1.28v ASROCK Z97M-ITX/ac 560TI Crucial 1600lv @ 1900 / 999 
Hard DriveHard DriveCoolingOS
Crucial M550 256 Random 1TB RAID1 Noctua NH-D14 10 x64 
MonitorKeyboardPowerCase
BENQ 24" 1200p + 22" 1080p Razer cr@p CX750M Cooler Master Microatx 
MouseAudio
Logitech G402 Onboard FTL - CMOY amp + Beyer DT770 80ohm 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Tried everything....still couldn't pass 3.2ghz..