Overclock.net › Forums › Intel › Intel - General › My 3dmark06 score seems very low.
New Posts  All Forums:Forum Nav:

My 3dmark06 score seems very low.

post #1 of 12
Thread Starter 
Running:
2x EVGA 8800 GTX 768 cards SLI
4gb g.skill ddr2 800 ram, stock timings (On 32 bit windows xp, only shows runs 2.5 gigs, haven't bought another hdd to run as a x64 install yet)
Q6700 2.66 ghz
300g 7200 rpm sata hdd
Cooler Master 850w psu
EVGA 680i chipset

1920x1200 res, barely even getting 9000 on my 3dmark06 tests. I'm pretty sure with this rig I should be pushing 12-13k+, and I was definetly noticing some <25 fps framerates with Age of Conan and 3.0 shading enabled.

I haven't overclocked anything yet, mostly because I've never really dabbled in overclocking before (Haven't really needed to until this point it seems, bought this rig in may 07)

What could be causing the bottleneck in my system? Chipset and Video drivers are up to date, at stock bios settings PSU is running ~35c/50c idle/load, it has proper cooling. Maybe I need to upgrade to a 64 bit OS?

I'm lost.
post #2 of 12
Quote:
Originally Posted by N3Wi3 View Post
Running:
2x EVGA 8800 GTX 768 cards SLI
4gb g.skill ddr2 800 ram, stock timings (On 32 bit windows xp, only shows runs 2.5 gigs, haven't bought another hdd to run as a x64 install yet)
Q6700 2.66 ghz
300g 7200 rpm sata hdd
Cooler Master 850w psu
EVGA 680i chipset

1920x1200 res, barely even getting 9000 on my 3dmark06 tests. I'm pretty sure with this rig I should be pushing 12-13k+, and I was definetly noticing some <25 fps framerates with Age of Conan and 3.0 shading enabled.

I haven't overclocked anything yet, mostly because I've never really dabbled in overclocking before (Haven't really needed to until this point it seems, bought this rig in may 07)

What could be causing the bottleneck in my system? Chipset and Video drivers are up to date, at stock bios settings PSU is running ~35c/50c idle/load, it has proper cooling. Maybe I need to upgrade to a 64 bit OS?

I'm lost.
Run it at the default res, 1280*1024.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #3 of 12
Quote:
Originally Posted by grunion View Post
Run it at the default res, 1280*1024.
Yeh definantly lol
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO @ 3.6GHz Asus P5E-Deluxe X48 2x Sapphire 6850 1GB 6GB Kingston Hyper X 1066MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 60GB + Seagate 500GB + 250GB 7,200RPM LG Blu-ray Drive Windows 7 Ultimate 64-bit 3x LG IPS236 5760x1080 + 32" TEAC LED 1080p 
KeyboardPowerCaseMouse
Logitech Illuminated Antec Quattro Truepower 850watts CM 690 II Logitech MX-518 
Mouse Pad
Razer Goliathus Control Standard 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO @ 3.6GHz Asus P5E-Deluxe X48 2x Sapphire 6850 1GB 6GB Kingston Hyper X 1066MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 60GB + Seagate 500GB + 250GB 7,200RPM LG Blu-ray Drive Windows 7 Ultimate 64-bit 3x LG IPS236 5760x1080 + 32" TEAC LED 1080p 
KeyboardPowerCaseMouse
Logitech Illuminated Antec Quattro Truepower 850watts CM 690 II Logitech MX-518 
Mouse Pad
Razer Goliathus Control Standard 
  hide details  
Reply
post #4 of 12
no body really knows what score you would be getting at that res.. since most of us don't have a 24+ inch LCD.
Beast
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930K ASUS X79 DELUXE EVGA GTX980 FTW 32gb Corsair XMS 3 
Hard DriveCoolingMonitorKeyboard
256GB Samsung 840 Pro X2 360mm Radiator Catleap, Crossover Ducky Shine 3 TKL 
PowerCaseMouseAudio
Seasonic X750 800D Deathadder Sennheiser HD650, ASGARD2 amp 
  hide details  
Reply
Beast
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930K ASUS X79 DELUXE EVGA GTX980 FTW 32gb Corsair XMS 3 
Hard DriveCoolingMonitorKeyboard
256GB Samsung 840 Pro X2 360mm Radiator Catleap, Crossover Ducky Shine 3 TKL 
PowerCaseMouseAudio
Seasonic X750 800D Deathadder Sennheiser HD650, ASGARD2 amp 
  hide details  
Reply
post #5 of 12
Yes you should be running it at default 1280x1024, those are the scores that everyone refers to.

I have a single GTX, and have only a score of 12500. i think its the mobo holding me back.
beast iv
(11 items)
 
Gateway FX 6860
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 920 c0 @ 4.0ghz eVGA x58 SLI 2x EVGA GTX670 SLI OCZ Gold 6gb 1600mhz 
Hard DriveHard DriveCoolingOS
Patriot Inferno 120gb SSD Seagate Barracuda LP 2tb Corsair H100 Win7 Ultimate x64 
MonitorPowerCase
Samsung 245BW Corsair AX1200 CM 690 II 
CPUGraphicsRAMHard Drive
T5550 8800m GTS 4gb ddr2 667mhz 320gb 5400rpm 
Monitor
17 in 1440x900 
  hide details  
Reply
beast iv
(11 items)
 
Gateway FX 6860
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 920 c0 @ 4.0ghz eVGA x58 SLI 2x EVGA GTX670 SLI OCZ Gold 6gb 1600mhz 
Hard DriveHard DriveCoolingOS
Patriot Inferno 120gb SSD Seagate Barracuda LP 2tb Corsair H100 Win7 Ultimate x64 
MonitorPowerCase
Samsung 245BW Corsair AX1200 CM 690 II 
CPUGraphicsRAMHard Drive
T5550 8800m GTS 4gb ddr2 667mhz 320gb 5400rpm 
Monitor
17 in 1440x900 
  hide details  
Reply
post #6 of 12
Thread Starter 
10805 3dmark rating at the defaults. Seems very low and yet I can't figure out where the bottleneck is. It does seem to have something to do with 3.0 shading though, every game/test that 3.0 shading is involved, there's a massive fps drop.
post #7 of 12
Quote:
Originally Posted by N3Wi3 View Post
10805 3dmark rating at the defaults. Seems very low and yet I can't figure out where the bottleneck is. It does seem to have something to do with 3.0 shading though, every game/test that 3.0 shading is involved, there's a massive fps drop.
Make sure your PCI-E speed is at x16.
Check under the mainboard tab of CPU-Z.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #8 of 12
Thread Starter 
Yeah that was the first thing I checked, it is.
post #9 of 12
Have you tried running with just a single GTX installed? this can sometimes be used to determine if one of the cards is faulty
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.9Ghz (1.25V) 32'C/55'C EVGA nforce680i SLI (A1) 2x BFG 8800GT OC 512mb Edition (625/900) SLI 4x 1Gb Crucial Ballistix Tracers (PC2 6400) 800mhz 
Hard DriveOptical DriveOSMonitor
1.5Tb Total (WD + Maxtor) 2x LiteOn 20x DVD Writer (SATA) Vista Home Premium 64bit Samsung T240 HD/ Sony Bravia 32" HDTV/ Samsung 932 
KeyboardPowerCaseMouse
Logitech Media Elite USB Silverstone Zeus 650W Modified Thermaltake Armor Razer Diamondback 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.9Ghz (1.25V) 32'C/55'C EVGA nforce680i SLI (A1) 2x BFG 8800GT OC 512mb Edition (625/900) SLI 4x 1Gb Crucial Ballistix Tracers (PC2 6400) 800mhz 
Hard DriveOptical DriveOSMonitor
1.5Tb Total (WD + Maxtor) 2x LiteOn 20x DVD Writer (SATA) Vista Home Premium 64bit Samsung T240 HD/ Sony Bravia 32" HDTV/ Samsung 932 
KeyboardPowerCaseMouse
Logitech Media Elite USB Silverstone Zeus 650W Modified Thermaltake Armor Razer Diamondback 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
post #10 of 12
Thread Starter 
No, I swapped the cards' slots and it got the same mark, I'll try removing a card.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › My 3dmark06 score seems very low.