Overclock.net › Forums › Video Games › PC Gaming › q6600 + ep35ds4 + g92GTS + COD4 = Game lock-up!
New Posts  All Forums:Forum Nav:

q6600 + ep35ds4 + g92GTS + COD4 = Game lock-up!

post #1 of 12
Thread Starter 
hi everyone, i would like to address this to each and everyone of you (please have time reading this, and pardon me for my grammars). I have this HUGE problem while playing my COD4.

MY SYSTEM:
1. q6600 g0 @ 3.6, 3.2 (356*9@1.4vcore) for now because of the summer heat.
1.1 @ 3.6 it runs Prime for 6hrs and stable using 400*9@1.5vcore.
1.2 @ 3.2 it runs Prime for 24hrs stable using 356*9@1.39vcore.
2. GIGABYTE EP35 Ds4 mobo using F3 bios.
2.1 +.25v on fsb and MCH
3. 2*1Gig Corsair dominators @ stock (no OC, no overvoltage)
4. GALAXY 8800GTS (G92)
4.1 mild OC to 730/1090
4.2 stock cooler with AS5 thermal paste
5. 600W Scythe Gouriki PS
6. 22" widescreen LG LCD (1680x1050max res)
6. Fully Ventilated (open doors), 2 120mm fans for exhaust and intake.


THE SCENARIO:
It happens during Gameplays, On my COD4 and sometimes on my WTCC race. in my COD4 (which im playing all the time) it will happen after a minimum of 30mins of gameplay. i set my COD4 to all high with 2xAA and 1680x1050.

THINGS THAT I'VE TRIED:
1. roll back my GPU OC to stock.
2. Uses 169.44, 174.74, 175.16 forcewares (from OCN threads)
3. Stepped back my CPU OC to 3.2(356*9@1.39) instead of 3.6
4. Reinstalled Windows, COD4, uses DriverCleaner for Uninstalling GPU drivers.

...and still this problem prevails, and oh! when the game locks up and there is no other option to do but to reboot the system, upon pushing the reset button it would take 5seconds before the screen will completely blacked out.
i have attached pics during the gameplay lock up




a very disappointing result on my GPU upgrade. last month i uses GALAXY 8600gts GPU and a 17" LCD and i dont have any problem with my COD4 (played COD4 ever since it was available at the racks, dont have any problems). i tend to give up on this problem and ordered a Alpha Dog G92 GTS. now i have this idea of posting it to this forum and hoping for a rescue.

please help me resolve this issue... is it CPU? GPU? DRIVERS? MOBO INCOMPATIBILITY? pleeeeease.

And oh! a +rep is at stake to those who can extend their knowledge and resolve this problem.

best regards,
POETICTRAGEDY @ OCN
post #2 of 12
It looks like your graphics card is overheating , check the vents and make sure nothing is in the way of the fan , i had a wire on my fan once and got a bad smell !!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 Gigabyte GA-P35-DQ6 8800GTX Geil 1G X4 
Hard DriveOptical DriveOSMonitor
A Few Pioneer / Sony Vista Ultimate X64 Samsung 226bw 
KeyboardPowerMouseMouse Pad
Zboard ocz750 G3 Table 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 Gigabyte GA-P35-DQ6 8800GTX Geil 1G X4 
Hard DriveOptical DriveOSMonitor
A Few Pioneer / Sony Vista Ultimate X64 Samsung 226bw 
KeyboardPowerMouseMouse Pad
Zboard ocz750 G3 Table 
  hide details  
Reply
post #3 of 12
What are you using to oc your card with?

If it's Rivatuner then use it to set your fan speed to about 70%.Thats what I set mine to when I was running the stock cooler.If your not using Riva then download it and use it to controle fan speed.
HAVOK
(22 items)
 
Asus G72GX
(13 items)
 
Spanky
(13 items)
 
CPUMotherboardGraphicsGraphics
i7 3930k @ 4.5 Asus Rampage IV Formula Asus Strix 1070 Asus Strix 1070 
RAMHard DriveHard DriveHard Drive
G-Skill Trident X 4x4Gb 2400MHz Crucial MX100  Crucial MX100  Seagate Barracuda 1TB Storage 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 500GB LiteON 24 x DVD RW Corsair H100i / Cougar Vortex push/pull Windows 7 Home Premium 
MonitorKeyboardPowerCase
LG34UM57 Logitech G910 Orion Spark Corsair AX1200i Corsair Air 540 
MouseMouse PadAudioOther
Logitech G502 Proteus Core Spectrum Logitech G240 Creative X-Fi Titanium Logitech g930 Headset 
OtherOther
Logitech X-530s Asus ROG Premium Back Lit SLI Bridge 
CPUMotherboardGraphicsRAM
P8700@2.9GHz G72GX GTX 260m 3*2GB Samsung DDR2 800MHz@912MHz 
Hard DriveOSMonitor
Seagate 500GB 7 HP x64 17.3 
CPUMotherboardGraphicsRAM
Core I5 6600k @ 4.8GHz Asus Maximus viii Gene Asus Strix GTX 1070 G-Skill Ripjaw V 16GB 3200MHz 
Hard DriveHard DriveCoolingOS
Hynix 256GB m.2 1TB Seagate Barracuda Corsair H100i v2 Windows 7 Pro 
MonitorKeyboardPowerCase
55" LG 4K Logitech Wireless Corsair HX750 Corsair Air 240 
Mouse
Logitech Wireless 
  hide details  
Reply
HAVOK
(22 items)
 
Asus G72GX
(13 items)
 
Spanky
(13 items)
 
CPUMotherboardGraphicsGraphics
i7 3930k @ 4.5 Asus Rampage IV Formula Asus Strix 1070 Asus Strix 1070 
RAMHard DriveHard DriveHard Drive
G-Skill Trident X 4x4Gb 2400MHz Crucial MX100  Crucial MX100  Seagate Barracuda 1TB Storage 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 500GB LiteON 24 x DVD RW Corsair H100i / Cougar Vortex push/pull Windows 7 Home Premium 
MonitorKeyboardPowerCase
LG34UM57 Logitech G910 Orion Spark Corsair AX1200i Corsair Air 540 
MouseMouse PadAudioOther
Logitech G502 Proteus Core Spectrum Logitech G240 Creative X-Fi Titanium Logitech g930 Headset 
OtherOther
Logitech X-530s Asus ROG Premium Back Lit SLI Bridge 
CPUMotherboardGraphicsRAM
P8700@2.9GHz G72GX GTX 260m 3*2GB Samsung DDR2 800MHz@912MHz 
Hard DriveOSMonitor
Seagate 500GB 7 HP x64 17.3 
CPUMotherboardGraphicsRAM
Core I5 6600k @ 4.8GHz Asus Maximus viii Gene Asus Strix GTX 1070 G-Skill Ripjaw V 16GB 3200MHz 
Hard DriveHard DriveCoolingOS
Hynix 256GB m.2 1TB Seagate Barracuda Corsair H100i v2 Windows 7 Pro 
MonitorKeyboardPowerCase
55" LG 4K Logitech Wireless Corsair HX750 Corsair Air 240 
Mouse
Logitech Wireless 
  hide details  
Reply
post #4 of 12
that is what I would describe as artifacting like mad, either your temps are too high or your card is bad. what are the temps, can you increase the fan speed?
Easy V3
(17 items)
 
12 Pack
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4820k Asus Rampage IV BE evga 1080ti FE w/ hybrid kit 16 GB G.Skill Trident X 2400mhz  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120gb Samsung 840 EVO 1TB Samsung Blu-ray Corsair H110 
OSMonitorKeyboardPower
windows 10 Asus PG278Q Ducky Shine 3 - blue led - cherry mx browns Seasonic Platinum-1000 
CaseMouseMouse PadAudio
Dimastech Easy V3 Mionix NAOS 8200 Mionix Ensis 320 titanium HD  
Other
audio technica ATH-A900X 
  hide details  
Reply
Easy V3
(17 items)
 
12 Pack
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4820k Asus Rampage IV BE evga 1080ti FE w/ hybrid kit 16 GB G.Skill Trident X 2400mhz  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120gb Samsung 840 EVO 1TB Samsung Blu-ray Corsair H110 
OSMonitorKeyboardPower
windows 10 Asus PG278Q Ducky Shine 3 - blue led - cherry mx browns Seasonic Platinum-1000 
CaseMouseMouse PadAudio
Dimastech Easy V3 Mionix NAOS 8200 Mionix Ensis 320 titanium HD  
Other
audio technica ATH-A900X 
  hide details  
Reply
post #5 of 12
Actually something similar happened with my 7600gt and it was bc of my OC and TEMPS. In order to resolve this I used (as recommended already) Rivatuner put my fan to 80% and added and 80mm case fan for better airflow on the card. Fixed my problem!

hope this helps!
I'm Back
(19 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T @3.71 Asus M4A785TD-V EVO Gigabyte GTX 460 1GB 16 GB Corsair XMS 3 
Hard DriveHard DriveHard DriveHard Drive
Kingston V300 SSD Western Digital Caviar Samsung Spinpoint Western Digital Caviar black 
Optical DriveCoolingOSMonitor
Sony CD DVD R/WR Prolimatech Megahalems  Windows 7 x64 Samsung Smart TV 
MonitorKeyboardPowerCase
Hanns G POS Saitek Eclipse II Corsair 750 TX NZXT Source 210 
Mouse
Logitech G700S 
  hide details  
Reply
I'm Back
(19 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T @3.71 Asus M4A785TD-V EVO Gigabyte GTX 460 1GB 16 GB Corsair XMS 3 
Hard DriveHard DriveHard DriveHard Drive
Kingston V300 SSD Western Digital Caviar Samsung Spinpoint Western Digital Caviar black 
Optical DriveCoolingOSMonitor
Sony CD DVD R/WR Prolimatech Megahalems  Windows 7 x64 Samsung Smart TV 
MonitorKeyboardPowerCase
Hanns G POS Saitek Eclipse II Corsair 750 TX NZXT Source 210 
Mouse
Logitech G700S 
  hide details  
Reply
post #6 of 12
Quote:
Originally Posted by Sasquatch in Space View Post
What are you using to oc your card with?

If it's Rivatuner then use it to set your fan speed to about 70%.Thats what I set mine to when I was running the stock cooler.If your not using Riva then download it and use it to controle fan speed.
Quote:
Originally Posted by mtbiker033 View Post
that is what I would describe as artifacting like mad, either your temps are too high or your card is bad. what are the temps, can you increase the fan speed?
^ Yup, either your card is getting too hot or it's not so hot(bum card)...

Definitely download rivatuner + ATItool. Stress test the card @ your current settings and watch the temps, if your temps stay at a reasonable level(for stock clocks I'd say 90°C or less; as the core clock is increased the GPUs stability becomes directly proportionate to temps, check out my GPU siggy link) and you still see artifacts then it's time to RMA. However if your temps really rocket you should set fan speed to 70% and re-run the stress test. I currently game @ 61% fan speed 749 core/ 1871shader/ 1052mem and if I need to I can push the clocks to 802 core and fan speed @ 80% and still game/stress test stable.
Calculon Ω
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 @ 3.7Ghz 1.37V DFI LT X48-T2R vNB 1.24 EVGA 460GTX 4x2GB Patriot 1000mhz CL5 
Hard DriveOSMonitorPower
2x x-25m Vista x64 24" BenQ G2400WD Corsair VX550W 
Case
CM Cosmos 1000 
  hide details  
Reply
Calculon Ω
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 @ 3.7Ghz 1.37V DFI LT X48-T2R vNB 1.24 EVGA 460GTX 4x2GB Patriot 1000mhz CL5 
Hard DriveOSMonitorPower
2x x-25m Vista x64 24" BenQ G2400WD Corsair VX550W 
Case
CM Cosmos 1000 
  hide details  
Reply
post #7 of 12
Thread Starter 
Quote:
Originally Posted by Ultrakipper View Post
It looks like your graphics card is overheating , check the vents and make sure nothing is in the way of the fan , i had a wire on my fan once and got a bad smell !!

my GPU is new, 2 weeks old. it cant be that dirt is blocking the vents..
post #8 of 12
Thread Starter 
Quote:
Originally Posted by Sasquatch in Space View Post
What are you using to oc your card with?

If it's Rivatuner then use it to set your fan speed to about 70%.Thats what I set mine to when I was running the stock cooler.If your not using Riva then download it and use it to controle fan speed.
ive whacked it to 100 percent making my GPU runs below 55 degrees on full load.
post #9 of 12
Quote:
Originally Posted by POETICTRAGEDY View Post
ive whacked it to 100 percent making my GPU runs below 55 degrees on full load.


Did it help?
HAVOK
(22 items)
 
Asus G72GX
(13 items)
 
Spanky
(13 items)
 
CPUMotherboardGraphicsGraphics
i7 3930k @ 4.5 Asus Rampage IV Formula Asus Strix 1070 Asus Strix 1070 
RAMHard DriveHard DriveHard Drive
G-Skill Trident X 4x4Gb 2400MHz Crucial MX100  Crucial MX100  Seagate Barracuda 1TB Storage 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 500GB LiteON 24 x DVD RW Corsair H100i / Cougar Vortex push/pull Windows 7 Home Premium 
MonitorKeyboardPowerCase
LG34UM57 Logitech G910 Orion Spark Corsair AX1200i Corsair Air 540 
MouseMouse PadAudioOther
Logitech G502 Proteus Core Spectrum Logitech G240 Creative X-Fi Titanium Logitech g930 Headset 
OtherOther
Logitech X-530s Asus ROG Premium Back Lit SLI Bridge 
CPUMotherboardGraphicsRAM
P8700@2.9GHz G72GX GTX 260m 3*2GB Samsung DDR2 800MHz@912MHz 
Hard DriveOSMonitor
Seagate 500GB 7 HP x64 17.3 
CPUMotherboardGraphicsRAM
Core I5 6600k @ 4.8GHz Asus Maximus viii Gene Asus Strix GTX 1070 G-Skill Ripjaw V 16GB 3200MHz 
Hard DriveHard DriveCoolingOS
Hynix 256GB m.2 1TB Seagate Barracuda Corsair H100i v2 Windows 7 Pro 
MonitorKeyboardPowerCase
55" LG 4K Logitech Wireless Corsair HX750 Corsair Air 240 
Mouse
Logitech Wireless 
  hide details  
Reply
HAVOK
(22 items)
 
Asus G72GX
(13 items)
 
Spanky
(13 items)
 
CPUMotherboardGraphicsGraphics
i7 3930k @ 4.5 Asus Rampage IV Formula Asus Strix 1070 Asus Strix 1070 
RAMHard DriveHard DriveHard Drive
G-Skill Trident X 4x4Gb 2400MHz Crucial MX100  Crucial MX100  Seagate Barracuda 1TB Storage 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 500GB LiteON 24 x DVD RW Corsair H100i / Cougar Vortex push/pull Windows 7 Home Premium 
MonitorKeyboardPowerCase
LG34UM57 Logitech G910 Orion Spark Corsair AX1200i Corsair Air 540 
MouseMouse PadAudioOther
Logitech G502 Proteus Core Spectrum Logitech G240 Creative X-Fi Titanium Logitech g930 Headset 
OtherOther
Logitech X-530s Asus ROG Premium Back Lit SLI Bridge 
CPUMotherboardGraphicsRAM
P8700@2.9GHz G72GX GTX 260m 3*2GB Samsung DDR2 800MHz@912MHz 
Hard DriveOSMonitor
Seagate 500GB 7 HP x64 17.3 
CPUMotherboardGraphicsRAM
Core I5 6600k @ 4.8GHz Asus Maximus viii Gene Asus Strix GTX 1070 G-Skill Ripjaw V 16GB 3200MHz 
Hard DriveHard DriveCoolingOS
Hynix 256GB m.2 1TB Seagate Barracuda Corsair H100i v2 Windows 7 Pro 
MonitorKeyboardPowerCase
55" LG 4K Logitech Wireless Corsair HX750 Corsair Air 240 
Mouse
Logitech Wireless 
  hide details  
Reply
post #10 of 12
Thread Starter 
Quote:
Originally Posted by Sasquatch in Space View Post
Did it help?
bought HR03-GT and a AS5, its been 2 days and.. i think it solved my COD4 prob. (not sure). maybe run this cod for a week and if there will be no problems... i could say that its cured!

anyways, thanks mate for the inputs. (+rep for you!)
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › q6600 + ep35ds4 + g92GTS + COD4 = Game lock-up!