Overclock.net › Forums › Intel › Intel CPUs › E7200 Running At 2.8ghz With No Overlock?!?!
New Posts  All Forums:Forum Nav:

E7200 Running At 2.8ghz With No Overlock?!?!

post #1 of 4
Thread Starter 
hi guys basically just built new computer and ive downloaded cpuz and its reporting that my core speed is 2847mhz, but the e7200 is stock and should be running at 2.56ghz?!?!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 4Ghz/35C Idle/55C Load 1.29vIdle/1.28vLoad Gigabyte EP35-DS3R Sapphire Radeon HD4850 690/1075/43C idle 2x2GB G.Skill PC2-8500/1066mhz/2.0v/5-5-5-15 
Hard DriveOptical DriveOSMonitor
WD Raptor 74gb, WD Caviar 230GB 7200rpm SATA Samsung DVDRW/CD Windows Vista Ultimate 64bit 19" Dell Monitor 
KeyboardPowerCaseMouse
Saitek Eclipse Blue Hiper HPU-4M630 630W Power Supply Antec Nine Hundred Logitech laser 800dpi 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 4Ghz/35C Idle/55C Load 1.29vIdle/1.28vLoad Gigabyte EP35-DS3R Sapphire Radeon HD4850 690/1075/43C idle 2x2GB G.Skill PC2-8500/1066mhz/2.0v/5-5-5-15 
Hard DriveOptical DriveOSMonitor
WD Raptor 74gb, WD Caviar 230GB 7200rpm SATA Samsung DVDRW/CD Windows Vista Ultimate 64bit 19" Dell Monitor 
KeyboardPowerCaseMouse
Saitek Eclipse Blue Hiper HPU-4M630 630W Power Supply Antec Nine Hundred Logitech laser 800dpi 
  hide details  
Reply
post #2 of 4
Quote:
Originally Posted by mlb07uk View Post
hi guys basically just built new computer and ive downloaded cpuz and its reporting that my core speed is 2847mhz, but the e7200 is stock and should be running at 2.56ghz?!?!
Did you clear the CMOS and try?
Blister
(14 items)
 
  
CPUMotherboardGraphicsRAM
i920 @ 4.0 - C0 eVga x58 FTW3 eVga 660 TI 3 x 2GB Corsair Dom's 888-20 
Hard DriveOptical DriveCoolingOS
Intel 520 SSD Liteon 20x dvd-r Custom Water Windows 7 HP x64 
MonitorKeyboardPowerCase
Toshiba 40" 1080p Gaming TV logitec wireless CoolerMaster RealPro 850w N/A 
MouseMouse Pad
logitec wireless none 
  hide details  
Reply
Blister
(14 items)
 
  
CPUMotherboardGraphicsRAM
i920 @ 4.0 - C0 eVga x58 FTW3 eVga 660 TI 3 x 2GB Corsair Dom's 888-20 
Hard DriveOptical DriveCoolingOS
Intel 520 SSD Liteon 20x dvd-r Custom Water Windows 7 HP x64 
MonitorKeyboardPowerCase
Toshiba 40" 1080p Gaming TV logitec wireless CoolerMaster RealPro 850w N/A 
MouseMouse Pad
logitec wireless none 
  hide details  
Reply
post #3 of 4
Thread Starter 
havent tryed anything, literally just installed all computer up started pc then ran cpu n my cpu runnin gd 300mhz past stock level
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 4Ghz/35C Idle/55C Load 1.29vIdle/1.28vLoad Gigabyte EP35-DS3R Sapphire Radeon HD4850 690/1075/43C idle 2x2GB G.Skill PC2-8500/1066mhz/2.0v/5-5-5-15 
Hard DriveOptical DriveOSMonitor
WD Raptor 74gb, WD Caviar 230GB 7200rpm SATA Samsung DVDRW/CD Windows Vista Ultimate 64bit 19" Dell Monitor 
KeyboardPowerCaseMouse
Saitek Eclipse Blue Hiper HPU-4M630 630W Power Supply Antec Nine Hundred Logitech laser 800dpi 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 4Ghz/35C Idle/55C Load 1.29vIdle/1.28vLoad Gigabyte EP35-DS3R Sapphire Radeon HD4850 690/1075/43C idle 2x2GB G.Skill PC2-8500/1066mhz/2.0v/5-5-5-15 
Hard DriveOptical DriveOSMonitor
WD Raptor 74gb, WD Caviar 230GB 7200rpm SATA Samsung DVDRW/CD Windows Vista Ultimate 64bit 19" Dell Monitor 
KeyboardPowerCaseMouse
Saitek Eclipse Blue Hiper HPU-4M630 630W Power Supply Antec Nine Hundred Logitech laser 800dpi 
  hide details  
Reply
post #4 of 4
Quote:
Originally Posted by mlb07uk View Post
havent tryed anything, literally just installed all computer up started pc then ran cpu n my cpu runnin gd 300mhz past stock level
Yea probably if you reset the cmos it will go back to normal
Blister
(14 items)
 
  
CPUMotherboardGraphicsRAM
i920 @ 4.0 - C0 eVga x58 FTW3 eVga 660 TI 3 x 2GB Corsair Dom's 888-20 
Hard DriveOptical DriveCoolingOS
Intel 520 SSD Liteon 20x dvd-r Custom Water Windows 7 HP x64 
MonitorKeyboardPowerCase
Toshiba 40" 1080p Gaming TV logitec wireless CoolerMaster RealPro 850w N/A 
MouseMouse Pad
logitec wireless none 
  hide details  
Reply
Blister
(14 items)
 
  
CPUMotherboardGraphicsRAM
i920 @ 4.0 - C0 eVga x58 FTW3 eVga 660 TI 3 x 2GB Corsair Dom's 888-20 
Hard DriveOptical DriveCoolingOS
Intel 520 SSD Liteon 20x dvd-r Custom Water Windows 7 HP x64 
MonitorKeyboardPowerCase
Toshiba 40" 1080p Gaming TV logitec wireless CoolerMaster RealPro 850w N/A 
MouseMouse Pad
logitec wireless none 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › E7200 Running At 2.8ghz With No Overlock?!?!