Overclock.net › Forums › Intel › Intel Motherboards › Asus P5K: No video after setting Bios?
New Posts  All Forums:Forum Nav:

Asus P5K: No video after setting Bios?

post #1 of 5
Thread Starter 
I have the above mentioned board with the same specs as my sig rig.
Bios is 0404.

The issue is this: If I go into BIOS and then exit and save settings it goes to restart and never gets video signal. I have to power off the system and turn off/on the power supply then power the rig up and it posts, goes into windows and runs fine with the previously changed settings in the BIOS.

Any changes made in the BIOS are working when this happens, So it's not like the BIOS setting failed. Hell this thing is smoking my sig rig at overclocking(450mhz rock solid no issues, First run in 3Dmark 06 14,388)I had to work for days just to get my 3.6-3.7 on my 680i. It's just getting old having to power off then on the PS every time I change a setting in the BIOS.

I did find this, but his problem was with 4gb of 8500:
http://www.xtremesystems.org/forums/...d.php?t=147927

I will deal with it if I have to but I would like to stop this problem if there is an easy fix. Any ideas or should I just deal with it?
HossDaddy
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.6Ghz 1.375v (450 x 8)(Lapped) Asus P5k Deluxe BFG 8800GTS(G92) 512 (800/1905/2220) 4GB(2x2GB) G.Skill DDR2 800(PC26400) 5-5-5-15 
Hard DriveOptical DriveOSMonitor
WD 320gb SATA 3.0 Asus 20x DVD/RW SATA Win XP 32bit SP-3 Dell 2007WFP 
KeyboardPowerCaseMouse
Microshaft ergo Corsair HX520W CM 690 Razer Copperhead 2000DPI 
Mouse Pad
X-TRAC RIPPER 
  hide details  
Reply
HossDaddy
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.6Ghz 1.375v (450 x 8)(Lapped) Asus P5k Deluxe BFG 8800GTS(G92) 512 (800/1905/2220) 4GB(2x2GB) G.Skill DDR2 800(PC26400) 5-5-5-15 
Hard DriveOptical DriveOSMonitor
WD 320gb SATA 3.0 Asus 20x DVD/RW SATA Win XP 32bit SP-3 Dell 2007WFP 
KeyboardPowerCaseMouse
Microshaft ergo Corsair HX520W CM 690 Razer Copperhead 2000DPI 
Mouse Pad
X-TRAC RIPPER 
  hide details  
Reply
post #2 of 5
I never heard of such a thing

I would suggest re-installing video drivers and if you really feel like it, you could try to flash the BIOS with the same version or the latest one.
Vegeta 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2GHz (400 x 8 @ 1.4v) «Lapped» DFI Lan Party UT P35 T2R BFG 8800GTS 640MB (625/1950/1400) 4GB (2 x 2GB) OCZ Platinum 1066MHz 
Hard DriveOptical DriveOSMonitor
Seagate 320GB and 160GB || Western Digital 250GB DVD-RW Vista Ultimate x64 2 x 19" Widescreens (2880x900) 
KeyboardPowerCase
Eclipse II Antec Earthwatts 500W Thermaltake Armor 
  hide details  
Reply
Vegeta 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2GHz (400 x 8 @ 1.4v) «Lapped» DFI Lan Party UT P35 T2R BFG 8800GTS 640MB (625/1950/1400) 4GB (2 x 2GB) OCZ Platinum 1066MHz 
Hard DriveOptical DriveOSMonitor
Seagate 320GB and 160GB || Western Digital 250GB DVD-RW Vista Ultimate x64 2 x 19" Widescreens (2880x900) 
KeyboardPowerCase
Eclipse II Antec Earthwatts 500W Thermaltake Armor 
  hide details  
Reply
post #3 of 5
Thread Starter 
Nothing is wrong with the video.......It only happens when you exit and save settings in BIOS. Any other type of re-start from windows is fine and from my tests after OCing the video and CPU the system is running fine, No driver issues or OC problems.

I would flash the BIOS if it was a guaranteed fix, But no where can I find anyone saying it would be.
HossDaddy
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.6Ghz 1.375v (450 x 8)(Lapped) Asus P5k Deluxe BFG 8800GTS(G92) 512 (800/1905/2220) 4GB(2x2GB) G.Skill DDR2 800(PC26400) 5-5-5-15 
Hard DriveOptical DriveOSMonitor
WD 320gb SATA 3.0 Asus 20x DVD/RW SATA Win XP 32bit SP-3 Dell 2007WFP 
KeyboardPowerCaseMouse
Microshaft ergo Corsair HX520W CM 690 Razer Copperhead 2000DPI 
Mouse Pad
X-TRAC RIPPER 
  hide details  
Reply
HossDaddy
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.6Ghz 1.375v (450 x 8)(Lapped) Asus P5k Deluxe BFG 8800GTS(G92) 512 (800/1905/2220) 4GB(2x2GB) G.Skill DDR2 800(PC26400) 5-5-5-15 
Hard DriveOptical DriveOSMonitor
WD 320gb SATA 3.0 Asus 20x DVD/RW SATA Win XP 32bit SP-3 Dell 2007WFP 
KeyboardPowerCaseMouse
Microshaft ergo Corsair HX520W CM 690 Razer Copperhead 2000DPI 
Mouse Pad
X-TRAC RIPPER 
  hide details  
Reply
post #4 of 5
Thread Starter 
Anyone else have any ideas?
HossDaddy
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.6Ghz 1.375v (450 x 8)(Lapped) Asus P5k Deluxe BFG 8800GTS(G92) 512 (800/1905/2220) 4GB(2x2GB) G.Skill DDR2 800(PC26400) 5-5-5-15 
Hard DriveOptical DriveOSMonitor
WD 320gb SATA 3.0 Asus 20x DVD/RW SATA Win XP 32bit SP-3 Dell 2007WFP 
KeyboardPowerCaseMouse
Microshaft ergo Corsair HX520W CM 690 Razer Copperhead 2000DPI 
Mouse Pad
X-TRAC RIPPER 
  hide details  
Reply
HossDaddy
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.6Ghz 1.375v (450 x 8)(Lapped) Asus P5k Deluxe BFG 8800GTS(G92) 512 (800/1905/2220) 4GB(2x2GB) G.Skill DDR2 800(PC26400) 5-5-5-15 
Hard DriveOptical DriveOSMonitor
WD 320gb SATA 3.0 Asus 20x DVD/RW SATA Win XP 32bit SP-3 Dell 2007WFP 
KeyboardPowerCaseMouse
Microshaft ergo Corsair HX520W CM 690 Razer Copperhead 2000DPI 
Mouse Pad
X-TRAC RIPPER 
  hide details  
Reply
post #5 of 5
Thread Starter 
Bump


Still praying some has heard of this.
HossDaddy
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.6Ghz 1.375v (450 x 8)(Lapped) Asus P5k Deluxe BFG 8800GTS(G92) 512 (800/1905/2220) 4GB(2x2GB) G.Skill DDR2 800(PC26400) 5-5-5-15 
Hard DriveOptical DriveOSMonitor
WD 320gb SATA 3.0 Asus 20x DVD/RW SATA Win XP 32bit SP-3 Dell 2007WFP 
KeyboardPowerCaseMouse
Microshaft ergo Corsair HX520W CM 690 Razer Copperhead 2000DPI 
Mouse Pad
X-TRAC RIPPER 
  hide details  
Reply
HossDaddy
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.6Ghz 1.375v (450 x 8)(Lapped) Asus P5k Deluxe BFG 8800GTS(G92) 512 (800/1905/2220) 4GB(2x2GB) G.Skill DDR2 800(PC26400) 5-5-5-15 
Hard DriveOptical DriveOSMonitor
WD 320gb SATA 3.0 Asus 20x DVD/RW SATA Win XP 32bit SP-3 Dell 2007WFP 
KeyboardPowerCaseMouse
Microshaft ergo Corsair HX520W CM 690 Razer Copperhead 2000DPI 
Mouse Pad
X-TRAC RIPPER 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus P5K: No video after setting Bios?