Overclock.net › Forums › Components › Sound Cards and Computer Audio › logitech x-530 and XF-I extrememusic
New Posts  All Forums:Forum Nav:

logitech x-530 and XF-I extrememusic

post #1 of 5
Thread Starter 
well i just got my new speakers and i hooked them up correctly and i am getting no sound. my last 5.1 worked but not these? has any1 else have this problem?
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 evga 780i ftw EVGA 8800GT @ 700/1800/900 8GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 160GB AAJS, 640GB AAKS Asus Vista Ultimate x64 Bit SP1 Samsung Synmaster 2253BW 
KeyboardPowerCaseMouse
Saitek *Dead* Thermaltake Powertough 750W Thermaltake Armor logitech MX518 
  hide details  
Reply
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 evga 780i ftw EVGA 8800GT @ 700/1800/900 8GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 160GB AAJS, 640GB AAKS Asus Vista Ultimate x64 Bit SP1 Samsung Synmaster 2253BW 
KeyboardPowerCaseMouse
Saitek *Dead* Thermaltake Powertough 750W Thermaltake Armor logitech MX518 
  hide details  
Reply
post #2 of 5
In your Bios make sure you disabled onboard sound.
Trusty Old Rig #1
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabyte GA-P35-DS3L Rev 2.0 XFX 8800GTS 512 815/1991/2114 2GB DDR2800 
Hard DriveOSMonitorKeyboard
WD 500GB AAKS Vista Home Premium x64 Samsung 226BW G15 
PowerCaseMouseMouse Pad
PCP&C 610 Silencer CM Stacker 830 Razer DeathAdder (AMAZING!) Blue Light-up thingy 
  hide details  
Reply
Trusty Old Rig #1
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabyte GA-P35-DS3L Rev 2.0 XFX 8800GTS 512 815/1991/2114 2GB DDR2800 
Hard DriveOSMonitorKeyboard
WD 500GB AAKS Vista Home Premium x64 Samsung 226BW G15 
PowerCaseMouseMouse Pad
PCP&C 610 Silencer CM Stacker 830 Razer DeathAdder (AMAZING!) Blue Light-up thingy 
  hide details  
Reply
post #3 of 5
Did you reconfigure windows to use 5.1 sound? sometimes when you unplug old speakers the settings won't stick/
post #4 of 5
Let me understand , were you using onboard sound with a 5.1 speaker setup and then upgraded to the Creative with the Logitech 5.1? You are getting absolutely no sound out of any channel?

I have in the past had the same speakers and lost some of the channels because of a control board issue in the main front channel speaker that the connection was routed to.

If it was onboard sound , make sure you fully disabled the onboard sound in the Bios prior to the installation of the new card?

Nazzzcar
Taus
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 333x9 Evga 750i FTW Evga G92 8800GT 4x1 GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
4x250 GB Seagate 7200.10 Raid 0+1 Pioneer 106a Vista Ultimate 32 bit. LG 226WT 
KeyboardPowerCase
Logitech G-15 Antec 650 Chieftec 
  hide details  
Reply
Taus
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 333x9 Evga 750i FTW Evga G92 8800GT 4x1 GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
4x250 GB Seagate 7200.10 Raid 0+1 Pioneer 106a Vista Ultimate 32 bit. LG 226WT 
KeyboardPowerCase
Logitech G-15 Antec 650 Chieftec 
  hide details  
Reply
post #5 of 5
Thread Starter 
i got them to work. alls i had to do is restart, and im using my XF-I ExtremeMusic sound card i got that to work as well
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 evga 780i ftw EVGA 8800GT @ 700/1800/900 8GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 160GB AAJS, 640GB AAKS Asus Vista Ultimate x64 Bit SP1 Samsung Synmaster 2253BW 
KeyboardPowerCaseMouse
Saitek *Dead* Thermaltake Powertough 750W Thermaltake Armor logitech MX518 
  hide details  
Reply
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 evga 780i ftw EVGA 8800GT @ 700/1800/900 8GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 160GB AAJS, 640GB AAKS Asus Vista Ultimate x64 Bit SP1 Samsung Synmaster 2253BW 
KeyboardPowerCaseMouse
Saitek *Dead* Thermaltake Powertough 750W Thermaltake Armor logitech MX518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › logitech x-530 and XF-I extrememusic