Overclock.net › Forums › Intel › Intel Motherboards › 780i problems
New Posts  All Forums:Forum Nav:

780i problems

post #1 of 14
Thread Starter 
So i just built my new rig with Evga 780i motherboard 4 gigs of OCZ sli ready ram, 9800GTX, C2Q Q6600, 800W SLI ready PSU.

when i boot up, it seems to go through post alright, but shortly after i enter CMOS setup, a red led light comes on near the CPU fan connector and then the system just cuts power and turns off?

i have no idea what this means because the LED codes on the mother board switch between things too fast. The last one it stays on though is 7F.

has anyone else had this problem that could offer help?

thanks.
post #2 of 14
Do you have a code reference manual
From The Cosmos
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.2Ghz Asus P5Q Deluxe (P45) BFG 9800GX2 4GB OCZ REAPER 1066MHZ 
Hard DriveOptical DriveOSMonitor
500GB samsung Sony DVD RW Vista home prem 64bit Samsug 22" Syncmaster 225MD 
KeyboardPowerCaseMouse
Microsoft Reclusa Corsair 750WXT Coolermaster COSMOS S Logitech G5 
Mouse Pad
Steelpad 
  hide details  
Reply
From The Cosmos
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.2Ghz Asus P5Q Deluxe (P45) BFG 9800GX2 4GB OCZ REAPER 1066MHZ 
Hard DriveOptical DriveOSMonitor
500GB samsung Sony DVD RW Vista home prem 64bit Samsug 22" Syncmaster 225MD 
KeyboardPowerCaseMouse
Microsoft Reclusa Corsair 750WXT Coolermaster COSMOS S Logitech G5 
Mouse Pad
Steelpad 
  hide details  
Reply
post #3 of 14
also do you get a display at anytime
From The Cosmos
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.2Ghz Asus P5Q Deluxe (P45) BFG 9800GX2 4GB OCZ REAPER 1066MHZ 
Hard DriveOptical DriveOSMonitor
500GB samsung Sony DVD RW Vista home prem 64bit Samsug 22" Syncmaster 225MD 
KeyboardPowerCaseMouse
Microsoft Reclusa Corsair 750WXT Coolermaster COSMOS S Logitech G5 
Mouse Pad
Steelpad 
  hide details  
Reply
From The Cosmos
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.2Ghz Asus P5Q Deluxe (P45) BFG 9800GX2 4GB OCZ REAPER 1066MHZ 
Hard DriveOptical DriveOSMonitor
500GB samsung Sony DVD RW Vista home prem 64bit Samsug 22" Syncmaster 225MD 
KeyboardPowerCaseMouse
Microsoft Reclusa Corsair 750WXT Coolermaster COSMOS S Logitech G5 
Mouse Pad
Steelpad 
  hide details  
Reply
post #4 of 14
Thread Starter 
yeah a display comes up and it allows me to go into setup, but then it just seems to die.

as far as the code reference manual

7F is POST error check:
"Check POST error and display them, and ask for user intervention"
post #5 of 14
do you have a ps2 keyboard. If so try booting with that.
From The Cosmos
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.2Ghz Asus P5Q Deluxe (P45) BFG 9800GX2 4GB OCZ REAPER 1066MHZ 
Hard DriveOptical DriveOSMonitor
500GB samsung Sony DVD RW Vista home prem 64bit Samsug 22" Syncmaster 225MD 
KeyboardPowerCaseMouse
Microsoft Reclusa Corsair 750WXT Coolermaster COSMOS S Logitech G5 
Mouse Pad
Steelpad 
  hide details  
Reply
From The Cosmos
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.2Ghz Asus P5Q Deluxe (P45) BFG 9800GX2 4GB OCZ REAPER 1066MHZ 
Hard DriveOptical DriveOSMonitor
500GB samsung Sony DVD RW Vista home prem 64bit Samsug 22" Syncmaster 225MD 
KeyboardPowerCaseMouse
Microsoft Reclusa Corsair 750WXT Coolermaster COSMOS S Logitech G5 
Mouse Pad
Steelpad 
  hide details  
Reply
post #6 of 14
Thread Starter 
Yeah it is a ps2 keyboard, but its wireless, i wouldnt think a keyboard would cause the power to die. plus the keyboard works while in setup for the short time im able to be in setup
post #7 of 14
are your temps all ok
From The Cosmos
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.2Ghz Asus P5Q Deluxe (P45) BFG 9800GX2 4GB OCZ REAPER 1066MHZ 
Hard DriveOptical DriveOSMonitor
500GB samsung Sony DVD RW Vista home prem 64bit Samsug 22" Syncmaster 225MD 
KeyboardPowerCaseMouse
Microsoft Reclusa Corsair 750WXT Coolermaster COSMOS S Logitech G5 
Mouse Pad
Steelpad 
  hide details  
Reply
From The Cosmos
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.2Ghz Asus P5Q Deluxe (P45) BFG 9800GX2 4GB OCZ REAPER 1066MHZ 
Hard DriveOptical DriveOSMonitor
500GB samsung Sony DVD RW Vista home prem 64bit Samsug 22" Syncmaster 225MD 
KeyboardPowerCaseMouse
Microsoft Reclusa Corsair 750WXT Coolermaster COSMOS S Logitech G5 
Mouse Pad
Steelpad 
  hide details  
Reply
post #8 of 14
Thread Starter 
The front panel says 75F and nothing seems hot to the touch. Plus the system isnt really on long enough to overheat. It stays on for maybe 45sec.
post #9 of 14
Try booting with 1 DIMM of RAM in. My 780i won't work with 4 DIMMS properly if I don't set the NB to 1.4v before putting all 4 dimms in.
Core i7 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 4GHz w/ 1.34v Gigabyte EX58-UD5 w/ F5g BIOS Visiontek HD4870X2 2GB GDDR5 3x1GB Patriot Viper DDR3-1600 
Hard DriveOptical DriveOSMonitor
640GB Samsung SpinPoint F1 SATAII 16MB Cache LG DVD+RW Lightscribe SATA Windows Vista Home Premium x64 SP1 22" Samsung SyncMaster 226BW 
KeyboardPowerCaseMouse
Razer Lycosa Corsair HX1000W Modular PSU Cooler Master H.A.F. 932 Logitech G9 
Mouse Pad
FOXCONN 
  hide details  
Reply
Core i7 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 4GHz w/ 1.34v Gigabyte EX58-UD5 w/ F5g BIOS Visiontek HD4870X2 2GB GDDR5 3x1GB Patriot Viper DDR3-1600 
Hard DriveOptical DriveOSMonitor
640GB Samsung SpinPoint F1 SATAII 16MB Cache LG DVD+RW Lightscribe SATA Windows Vista Home Premium x64 SP1 22" Samsung SyncMaster 226BW 
KeyboardPowerCaseMouse
Razer Lycosa Corsair HX1000W Modular PSU Cooler Master H.A.F. 932 Logitech G9 
Mouse Pad
FOXCONN 
  hide details  
Reply
post #10 of 14
Thread Starter 
I already tried with just one stick in and it still did the same thing.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › 780i problems