Overclock.net › Forums › Intel › Intel Motherboards › 780i problems
New Posts  All Forums:Forum Nav:

780i problems - Page 2

post #11 of 14
Something else completely remove your graphics card and re-insert it before you do anything else

7F is a code 780i boards give that means its waiting for user response, turn on your computer, press delete or F1 (cant remember), and that shouldl get you to FF on the led which is normal operation.

It may also be your RAM if you have any of RAM laying around try with 1 stick of it.


(Alright just did a little searching and apparently it has something to do with OCZ/Corsair RAM. Some people have said they have fixed it buy using a different brand of ram and upping the ram voltage to 2.2v (Stock is 1.8v) shutting the system down and putting the SLI-ready memory back in...)
Edited by Delphi44 - 6/9/08 at 3:50pm
post #12 of 14
Thread Starter 
Taking GPU out didnt work and ive only got the OCZ ram but i'll try to up the voltage before it shuts down to see if that helps.
post #13 of 14
Thread Starter 
Upping ram voltage didnt work. Again didnt have another brand but the system was on just long enough for me to up it.


Just took everything out and removed the mobo. Put everything back and now it works. Pushed F1 and got past the 7F error but i dont think that had anything to do with red LED light/shutting down. (I'm now refering to it as the red light of death). Everything works now so thanks everyone for the help.
Edited by Buckel - 6/9/08 at 5:52pm
post #14 of 14
alright please let me know if you find out exactly what it is could definitely be some handy info for other members of the forum
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › 780i problems