Overclock.net › Forums › Graphics Cards › AMD/ATI › 3870 won't flash?
New Posts  All Forums:Forum Nav:

3870 won't flash?

post #1 of 5
Thread Starter 
I picked up one of those Visiontek OC versions at best buy when they were on sale. I added to my sig rig yesterday and went into CCC to OC it and the core range is from 800-840 and the memory is locked around 1140 or so.
I could not find a ATI winflash that would work for me in Vista so I slapped a Raptor in from my closet and install XP on it just to flash this new card. I copied my Bios from one of my other Visiontek cards and tried to flash the new card with it, but it keeps saying "SubsystemID's Mismatch" when I try and flash it.

Anyone have any ideas why it wont flash?

Or know of a Bios I can try?

Thanks
GrandPa's Gamer
(16 items)
 
Mini -ITX build
(14 items)
 
 
CPUMotherboardGraphicsRAM
4790k @ 5.0ghz Asus Maximus 7 Hero PowerColor R9 290X LCS w/Factory EK Waterblock 16gb of G.Skill Trident X 2400mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 500gb, 840 EVO 250gb, 840 Pro 1... 1 TB something.. Asus CD/DVD Drive Custom Water Loop cooling CPU and GPU 
OSMonitorKeyboardPower
Windows 7 Asus 24" VG248QE 144hz, Asus 24" VE247H Razer Blackwidow Ultimate XFX Pro Black 850w PSU 
CaseMouseAudio
Phanteks Enthoo Primo Black/Red Razer DeathAdder Turtle Beach PX21 headset 
CPUMotherboardGraphicsRAM
Intel g3258 @ 4.2ghz  Asrock B85M-ITX XFX R7 250 4gb PNY 
Hard DriveOptical DriveCoolingOS
Samsung 840, 120gb SSD Samsung USB drive stock Windows 7 
MonitorKeyboardPowerCase
Acer CM Storm Devastator 300 watt COOLER MASTER Elite 110 
MouseAudio
CM Storm Devastator Onboard 
  hide details  
Reply
GrandPa's Gamer
(16 items)
 
Mini -ITX build
(14 items)
 
 
CPUMotherboardGraphicsRAM
4790k @ 5.0ghz Asus Maximus 7 Hero PowerColor R9 290X LCS w/Factory EK Waterblock 16gb of G.Skill Trident X 2400mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 500gb, 840 EVO 250gb, 840 Pro 1... 1 TB something.. Asus CD/DVD Drive Custom Water Loop cooling CPU and GPU 
OSMonitorKeyboardPower
Windows 7 Asus 24" VG248QE 144hz, Asus 24" VE247H Razer Blackwidow Ultimate XFX Pro Black 850w PSU 
CaseMouseAudio
Phanteks Enthoo Primo Black/Red Razer DeathAdder Turtle Beach PX21 headset 
CPUMotherboardGraphicsRAM
Intel g3258 @ 4.2ghz  Asrock B85M-ITX XFX R7 250 4gb PNY 
Hard DriveOptical DriveCoolingOS
Samsung 840, 120gb SSD Samsung USB drive stock Windows 7 
MonitorKeyboardPowerCase
Acer CM Storm Devastator 300 watt COOLER MASTER Elite 110 
MouseAudio
CM Storm Devastator Onboard 
  hide details  
Reply
post #2 of 5
If ure sure thats the bios you should use, create a dos boot disc and force flash it there with ati flash. I got the missmatch thing too with winflash, so did it in dos with ati flash. Worked like a charm.
Core
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 ASUS P6-T Deluxe OC Palm Radeon HD6970 6GB OCZ DDR3 1333Mhz 
Hard DriveOSMonitorKeyboard
OCZ Vertex SSD Windows 7 Ultimate x64 ASUS 22" Wide Logitech G15 
PowerMouseMouse Pad
750W SteelSeries Ikari Laser SteelSeries 
  hide details  
Reply
Core
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 ASUS P6-T Deluxe OC Palm Radeon HD6970 6GB OCZ DDR3 1333Mhz 
Hard DriveOSMonitorKeyboard
OCZ Vertex SSD Windows 7 Ultimate x64 ASUS 22" Wide Logitech G15 
PowerMouseMouse Pad
750W SteelSeries Ikari Laser SteelSeries 
  hide details  
Reply
post #3 of 5
Yeah - if you get that error you need to do it with ATi Flash and use the forced flash parameter [not sure what it is]

What sort of overclock you running on them?
Any voltmods?
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4771 GA-Z87X-UD3H 2*HD5850 4gb G.Skill Ripjaw + 8gb Corsair XMS3 1600 cl8 
Hard DriveOSMonitorKeyboard
Samsung 840 Pro 256gb | 3*3TB Raid 5 | Corsair F60 Windows 8 x64 *EYEFINITY* Dell 2405FPW + 2*E248WFP Logitech Illuminated 
PowerCaseMouseAudio
Corsair HX-850v2 Lian Li v2010b M$ Basic  Asus Xonar D2X 
AudioAudio
Swan D1080 MK II 08  Shure SRH-440 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4771 GA-Z87X-UD3H 2*HD5850 4gb G.Skill Ripjaw + 8gb Corsair XMS3 1600 cl8 
Hard DriveOSMonitorKeyboard
Samsung 840 Pro 256gb | 3*3TB Raid 5 | Corsair F60 Windows 8 x64 *EYEFINITY* Dell 2405FPW + 2*E248WFP Logitech Illuminated 
PowerCaseMouseAudio
Corsair HX-850v2 Lian Li v2010b M$ Basic  Asus Xonar D2X 
AudioAudio
Swan D1080 MK II 08  Shure SRH-440 
  hide details  
Reply
post #4 of 5
Here is how I flashed those exact cards (I am running Vista 64):

Quote:
Originally Posted by ericeod View Post
Agreed. I am using Vista 64, so many of the windows based tools dont work. Besides, it is just safer to flash from within Dos. The easiest way to do this is by making a bootable USB drive with the ATI Flash tool (Dos) on the USB drive. I was able to save the original bios by using the following command after booting off the USB drive:

atiflash -s backup.rom

Then I edit the bios from within windows using the CBABE program.

Once the bios is edited, I saved it to the flash drive. Then booted into DOS and ran the following command to flash to the modded bios:
atiflash -p -f 0 <name of modded bios>.rom

example (the modded bios has been saved as mod): atiflash -p -f 0 mod.rom



Here is how to make a bootable USB drive

1. Make a USB bootable drive using this creator:
USB Boot drive (HPUSBFW)

2. Then download the boot files and extract them to a folder of your choice

3. Run the HPUSBFW program.



Select the correct USB device from the drop-down menu, set file system to FAT32 and check Create a DOS startup disk.

4. Then browse for the extracted boot files (now in the folder of your choice) and press start to begin formating it.

Edited by ericeod - 7/15/08 at 4:32pm
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #5 of 5
Thanks. This is my bios. Sorry to up an old thread. I had to post this tho.

Attachment 78126
VICE
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 ASUS ROG STRIX B350-F GAMING ASUS ROG Strix RX 560 4g OC CORSAIR Vengeance LPX 16GB DDR4-3000 
Hard DriveHard DriveHard DriveCooling
Corsair Force MP500 Series M.2 SSD 240GB  256gb Kingston HyperX Savage SSD 240gb Sandisk Extreme SSD  Barrow LTYK3A-04 
CoolingCoolingCoolingOS
EK 480mm Radiator 2x XSPC Photon 170 D5 Pump/Res Combos 360mm Swiftech Radiator  Windows 10 64-Bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M Custom WASD mechanical Evga 750w SuperNOVA G2 CaseLabs Merlin SM8 
MouseMouse PadAudio
CM Storm Xornet ROG Asus SupremeFX Realtek 1220 
  hide details  
Reply
VICE
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 ASUS ROG STRIX B350-F GAMING ASUS ROG Strix RX 560 4g OC CORSAIR Vengeance LPX 16GB DDR4-3000 
Hard DriveHard DriveHard DriveCooling
Corsair Force MP500 Series M.2 SSD 240GB  256gb Kingston HyperX Savage SSD 240gb Sandisk Extreme SSD  Barrow LTYK3A-04 
CoolingCoolingCoolingOS
EK 480mm Radiator 2x XSPC Photon 170 D5 Pump/Res Combos 360mm Swiftech Radiator  Windows 10 64-Bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M Custom WASD mechanical Evga 750w SuperNOVA G2 CaseLabs Merlin SM8 
MouseMouse PadAudio
CM Storm Xornet ROG Asus SupremeFX Realtek 1220 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 3870 won't flash?