Overclock.net › Forums › Intel › Intel - General › my rig just died
New Posts  All Forums:Forum Nav:

my rig just died

post #1 of 3
Thread Starter 
It wasn't doing anything except for maybe utorrent when it happened. I turned away to study for a final tomorrow and I see the screen flash and then BSOD. I looked at the bsod and it said something like nvkmdx32.sys or something like that. I didn't write it down cause this thing hasn't bsod in months. When I tried to turn it on if froze on the XFX screen that normally comes before I can get into bios. I tried clearing CMOS but it wouldn't even put the XFX thing up on the screen since that first time. The lights on the tracers aren't moving like when it loads vista making me think that its probably not just my brand new 3870 dying. I am building a new rig next week anyways, but any ideas?

Edit: just tried a different GPU and no change so my 3870 is probably ok. I kinda hope that it was just my mobo because it was pretty cheap and has conformal and RTV all around the cpu socket.
Edited by dk8100 - 6/10/08 at 10:10am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700@3333 DFI DK X38-T2RS 2x Visiontek HD4850s 2x1G Crucial Tracers DDR2-800 
Hard DriveOptical DriveOSMonitor
80 GB Seagate ASUS XP & Vista & Linux Gateway FPD2485W 
PowerCase
PC P&C Silencer 750 Rocketfish 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700@3333 DFI DK X38-T2RS 2x Visiontek HD4850s 2x1G Crucial Tracers DDR2-800 
Hard DriveOptical DriveOSMonitor
80 GB Seagate ASUS XP & Vista & Linux Gateway FPD2485W 
PowerCase
PC P&C Silencer 750 Rocketfish 
  hide details  
Reply
post #2 of 3
Quote:
Originally Posted by dk8100 View Post
It wasn't doing anything except for maybe utorrent when it happened. I turned away to study for a final tomorrow and I see the screen flash and then BSOD. I looked at the bsod and it said something like nvkmdx32.sys or something like that. I didn't write it down cause this thing hasn't bsod in months. When I tried to turn it on if froze on the XFX screen that normally comes before I can get into bios. I tried clearing CMOS but it wouldn't even put the XFX thing up on the screen since that first time. The lights on the tracers aren't moving like when it loads vista making me think that its probably not just my brand new 3870 dying. I am building a new rig next week anyways, but any ideas?

Edit: just tried a different GPU and no change so my 3870 is probably ok. I kinda hope that it was just my mobo because it was pretty cheap and has conformal and RTV all around the cpu socket.
Sounds like the motherboard just kicked the bucket.
DO this: remove everything from the motherboard except 1 stick of ram, the CPU and the GPU. no hard drives, no fans on the power supply, nothing, just the bear essentials. if it powers on, put the other stick of ram in, then the hard drive, then the CD drives and then the fans.

if it doesnt POST with just the 1 stick of ram, PSU, CPU and gpu, sounds like your mobo.
T.A.R.D.I.S.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Time Time Time Time 
  hide details  
Reply
T.A.R.D.I.S.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Time Time Time Time 
  hide details  
Reply
post #3 of 3
Thread Starter 
Yep mobo is probably dead. I was waiting to try that but your post made me disregard my patience. It looks like im gonna have to make do with the 4400+ X2, 690G and the new 3870 until I order new parts. Thanks for the recommendation rep+
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700@3333 DFI DK X38-T2RS 2x Visiontek HD4850s 2x1G Crucial Tracers DDR2-800 
Hard DriveOptical DriveOSMonitor
80 GB Seagate ASUS XP & Vista & Linux Gateway FPD2485W 
PowerCase
PC P&C Silencer 750 Rocketfish 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700@3333 DFI DK X38-T2RS 2x Visiontek HD4850s 2x1G Crucial Tracers DDR2-800 
Hard DriveOptical DriveOSMonitor
80 GB Seagate ASUS XP & Vista & Linux Gateway FPD2485W 
PowerCase
PC P&C Silencer 750 Rocketfish 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › my rig just died