Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Unable to Connect to Some Sites
New Posts  All Forums:Forum Nav:

Unable to Connect to Some Sites

post #1 of 8
Thread Starter 
Alright, just recently I have become unable to connect to various websites. To name a few would be MSN (Windows Live, whatever), microsoft.com, xbox.com, meebo.com, and feedburner.com. I know that these sites are fully operational as I used a proxy and they work fine through that. Now I do not know if this is relevant, but I just hooked up an Xbox 360 to my network and that can connect to Microsoft servers perfectly (it can download content and connect to live). My 360 is also able to connect to Windows Live (MSN) to instant message others, something that my computer(s) can not do at the moment. I'm open for suggestions (other than moving to a different ISP). Thanks.
    
CPUMotherboardGraphicsRAM
9950 Phenom 140w @ 3ghz Foxconn A7DA-S ASUS TOP 4850 Mushkin 4gb (2x2gb) DDR2-800 
Hard DriveOptical DriveOSMonitor
500GB WD, 500GB Hit, & 320GB Seagate LG DVD-RW Win7 x64 and Gentoo x64 Hanns-G 22" & Acer 19" 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard Ultra X2 750-Watt Antec 300 Logitech MX518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
9950 Phenom 140w @ 3ghz Foxconn A7DA-S ASUS TOP 4850 Mushkin 4gb (2x2gb) DDR2-800 
Hard DriveOptical DriveOSMonitor
500GB WD, 500GB Hit, & 320GB Seagate LG DVD-RW Win7 x64 and Gentoo x64 Hanns-G 22" & Acer 19" 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard Ultra X2 750-Watt Antec 300 Logitech MX518 
  hide details  
Reply
post #2 of 8
Almost sounds like it could possibly be a DNS issue..
See what happens if you open a command prompt and run
nslookup www.microsoft.com
post #3 of 8
can you ping them? Have you tried another browser? What error do you get?
It goes to eleven
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 DS3 EVGA 8600GTS 2GB XMS2 DDR2-800 
Hard DriveOSMonitorKeyboard
1.294 TB Arch Linux/XP Samsung 226bw Eclipse II 
PowerCaseMouse
Corsair 520HX Lian-Li v1000B Plus G7 
  hide details  
Reply
It goes to eleven
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 DS3 EVGA 8600GTS 2GB XMS2 DDR2-800 
Hard DriveOSMonitorKeyboard
1.294 TB Arch Linux/XP Samsung 226bw Eclipse II 
PowerCaseMouse
Corsair 520HX Lian-Li v1000B Plus G7 
  hide details  
Reply
post #4 of 8
Thread Starter 
When ping microsoft.com i get the "request timed out" error. nslookup www.microsoft.com gives me
Code:
Server:  pluto.blyler.lcl
Address:  192.168.1.5

Non-authoritative answer:
Name:    lb1.www.ms.akadns.net
Addresses:  207.46.19.190
          207.46.193.254
          207.46.19.254
          207.46.192.254
Aliases:  www.microsoft.com
          toggle.www.ms.akadns.net
          g.www.ms.akadns.net
    
CPUMotherboardGraphicsRAM
9950 Phenom 140w @ 3ghz Foxconn A7DA-S ASUS TOP 4850 Mushkin 4gb (2x2gb) DDR2-800 
Hard DriveOptical DriveOSMonitor
500GB WD, 500GB Hit, & 320GB Seagate LG DVD-RW Win7 x64 and Gentoo x64 Hanns-G 22" & Acer 19" 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard Ultra X2 750-Watt Antec 300 Logitech MX518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
9950 Phenom 140w @ 3ghz Foxconn A7DA-S ASUS TOP 4850 Mushkin 4gb (2x2gb) DDR2-800 
Hard DriveOptical DriveOSMonitor
500GB WD, 500GB Hit, & 320GB Seagate LG DVD-RW Win7 x64 and Gentoo x64 Hanns-G 22" & Acer 19" 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard Ultra X2 750-Watt Antec 300 Logitech MX518 
  hide details  
Reply
post #5 of 8
Ok that pretty much rules out a DNS problem, and Microsoft has their servers configured not to return pings
I can't think of anything else off the top of my head, but if I think of something, I'll let you know.

EDIT: I see that you're running Vista64 and Gentoo. Does the problem occur under both operating systems?
Edited by darkcloud89 - 6/10/08 at 8:23pm
post #6 of 8
Thread Starter 
Yes this problem occurs on both OS's and it's network wide (any computer on the network can't connect to the sites). Should I call up Comcast even though they'll probably be worthless? I need this stuff fixed by Monday because my Dad needs to send some reports to a state website that is blocked for his business. Thanks.
    
CPUMotherboardGraphicsRAM
9950 Phenom 140w @ 3ghz Foxconn A7DA-S ASUS TOP 4850 Mushkin 4gb (2x2gb) DDR2-800 
Hard DriveOptical DriveOSMonitor
500GB WD, 500GB Hit, & 320GB Seagate LG DVD-RW Win7 x64 and Gentoo x64 Hanns-G 22" & Acer 19" 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard Ultra X2 750-Watt Antec 300 Logitech MX518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
9950 Phenom 140w @ 3ghz Foxconn A7DA-S ASUS TOP 4850 Mushkin 4gb (2x2gb) DDR2-800 
Hard DriveOptical DriveOSMonitor
500GB WD, 500GB Hit, & 320GB Seagate LG DVD-RW Win7 x64 and Gentoo x64 Hanns-G 22" & Acer 19" 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard Ultra X2 750-Watt Antec 300 Logitech MX518 
  hide details  
Reply
post #7 of 8
Thread Starter 
Nevermind, I figured out the problem. I recently changed my MTU to 1492 and I just changed it back to 1500 and it works fine. For some reason I thought you needed it at 1492 to connect to xbox live...
    
CPUMotherboardGraphicsRAM
9950 Phenom 140w @ 3ghz Foxconn A7DA-S ASUS TOP 4850 Mushkin 4gb (2x2gb) DDR2-800 
Hard DriveOptical DriveOSMonitor
500GB WD, 500GB Hit, & 320GB Seagate LG DVD-RW Win7 x64 and Gentoo x64 Hanns-G 22" & Acer 19" 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard Ultra X2 750-Watt Antec 300 Logitech MX518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
9950 Phenom 140w @ 3ghz Foxconn A7DA-S ASUS TOP 4850 Mushkin 4gb (2x2gb) DDR2-800 
Hard DriveOptical DriveOSMonitor
500GB WD, 500GB Hit, & 320GB Seagate LG DVD-RW Win7 x64 and Gentoo x64 Hanns-G 22" & Acer 19" 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard Ultra X2 750-Watt Antec 300 Logitech MX518 
  hide details  
Reply
post #8 of 8
Quote:
Originally Posted by Apt Quadruped View Post
Nevermind, I figured out the problem. I recently changed my MTU to 1492 and I just changed it back to 1500 and it works fine. For some reason I thought you needed it at 1492 to connect to xbox live...
Congrats man, glad you figured it out!

Hopefully this will help some more people in the future.
    
CPUMotherboardGraphicsRAM
AMD X2 3600+ 65nm @ 3.0GHz ASUS M2N32 SLI Deluxe MSI NX7600GT 2GB G.Skill HZ DDR2 800 
Hard DriveOptical DriveOSMonitor
250GB WD SATA 3.0GB/s BenQ LightScribe DVD/RW Windows XP 20.1" Acer AL2017 
PowerCase
Corsair HX620W Thermaltake Soprano 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD X2 3600+ 65nm @ 3.0GHz ASUS M2N32 SLI Deluxe MSI NX7600GT 2GB G.Skill HZ DDR2 800 
Hard DriveOptical DriveOSMonitor
250GB WD SATA 3.0GB/s BenQ LightScribe DVD/RW Windows XP 20.1" Acer AL2017 
PowerCase
Corsair HX620W Thermaltake Soprano 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Unable to Connect to Some Sites