Overclock.net › Forums › Intel › Intel - General › Vista 64 Blue Screen
New Posts  All Forums:Forum Nav:

Vista 64 Blue Screen - Page 3

post #21 of 41
I've seen this before on certain HP computers with non matching pairs of ram i.e. 2 sticks of samsung and 2 sticks of promos. They seem to work fine in 3 because that took the board out of dual channel mode, you can try to see if you can disable dual channel mode in the bios, this issue is most likely caused because certain boards do not work well with certain brands of ram. So if you can return it, you might want to do that and get the same type of ram (same chips, speed, latency etc.)
i7 on the cheap
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 Gigabyte X58A-UD7 evga GTX470 Corsair Vengence 
Hard DriveOptical DriveOSMonitor
Intel X25-M 160GB LG GBW-H20L Windows 7 Ultimate Acer GD235HZ 23.6" 120HZ 
KeyboardPowerCaseMouse
Logitech G15 Rocketfish 900W 80+ Silver Corsair Obsidian 800D Cyborg Rat 7 
  hide details  
Reply
i7 on the cheap
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 Gigabyte X58A-UD7 evga GTX470 Corsair Vengence 
Hard DriveOptical DriveOSMonitor
Intel X25-M 160GB LG GBW-H20L Windows 7 Ultimate Acer GD235HZ 23.6" 120HZ 
KeyboardPowerCaseMouse
Logitech G15 Rocketfish 900W 80+ Silver Corsair Obsidian 800D Cyborg Rat 7 
  hide details  
Reply
post #22 of 41
Thread Starter 
Quote:
Originally Posted by Dman View Post
I've seen this before on certain HP computers with non matching pairs of ram i.e. 2 sticks of samsung and 2 sticks of promos. They seem to work fine in 3 because that took the board out of dual channel mode, you can try to see if you can disable dual channel mode in the bios, this issue is most likely caused because certain boards do not work well with certain brands of ram. So if you can return it, you might want to do that and get the same type of ram (same chips, speed, latency etc.)
Appreciate the ideas.. I really do, but you sir have not read the entire thread I assume...

"I decided to order 2 more gis of ram.. SAME ram I already have in there. $31 bucks cant beat it."

I posted this on my first post
post #23 of 41
Thread Starter 
Hey Noob Appreciate the ideas...

The Memory mapper thing.. was disabled.. I enabled it and forgot to mention in previous posts.. than went back to all auto.. not go. Bumped the clock to 667 and 3 gigs working.. but when I put in the 4th.. BSOD again.. so right now running with 3 gigs.. underclocked..
post #24 of 41
Thread Starter 
Y3K.. Due to one of my raptors in raid.. deciding to go haywire.. I took them out of raid and did a complete reinstall without the raid..

So :/
post #25 of 41
all i can say is. this is a motherboard problem. sorry got nothing else.
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
post #26 of 41
Thread Starter 
Yea, im about to conceed the same.. but due rising gas prices.. I cant afford a new mobo!
post #27 of 41
Quote:
Originally Posted by Gremlin View Post
Y3K.. Due to one of my raptors in raid.. deciding to go haywire.. I took them out of raid and did a complete reinstall without the raid..

So :/

Damb, beats the hell outt'a me...

RMA your mobo?
-T.N.D-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon X4 940 3.2Ghz Asus M2N-SLI Asus 660 GTX 2GB  4GB OCZ Gold DDR2 XTC 
Hard DriveOptical DriveOSMonitor
150 GB Raptor-RAID0 Plexar PX-800A Windows 7 64Bit Samsung 20" 2MS 206BW 
KeyboardPowerCaseMouse
CoolMaster QuickFire ThermalTake 1200W Truepower Antec 900 Logitch G400s 
  hide details  
Reply
-T.N.D-
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon X4 940 3.2Ghz Asus M2N-SLI Asus 660 GTX 2GB  4GB OCZ Gold DDR2 XTC 
Hard DriveOptical DriveOSMonitor
150 GB Raptor-RAID0 Plexar PX-800A Windows 7 64Bit Samsung 20" 2MS 206BW 
KeyboardPowerCaseMouse
CoolMaster QuickFire ThermalTake 1200W Truepower Antec 900 Logitch G400s 
  hide details  
Reply
post #28 of 41
Thread Starter 
Its almost 2 years old lol... not even available on newegg anymore
post #29 of 41
Well one thing you can do to test the memory is run a memory diagnostic.

Download this program HERE and create a boot floppy or CD with your PC up with the 3 gb at 667. Then power down and put the 4th dimm in and put the boot disk in. Boot up to the disk and let it run the diagnostics. This is an easy way to find out if the ram has any read/write faults anymore or if its shorting on any pins.

Beyond that you will have to return the ram for some more.

You can also try the microsoft memory checker but I dont trust it much.
Microsoft Version


Genreally speaking tho, most of the time if the memory is DOA it will not make it past post but I have seen some weird errors found when doing a memory diagnostic. Best of luck to you.
Edited by bigluc025 - 6/12/08 at 2:10pm
    
CPUMotherboardGraphicsRAM
Intel E8400 Wolfdale 3.0 Ghz EVGA 123-YW-E175-A1 LGA 775 NVIDIA nForce 750i FTW XFX 8800GT 512mb G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1000 
Hard DriveOptical DriveOSMonitor
2 x WD Cavier 250GB 20x Philips DVD Burner Windows Vista Ult 64 bit Acer 22" widescreen LCD 
KeyboardPowerCase
G15 (one day lol) Corsair TX650W Antec Nine Hundred Black Steel 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel E8400 Wolfdale 3.0 Ghz EVGA 123-YW-E175-A1 LGA 775 NVIDIA nForce 750i FTW XFX 8800GT 512mb G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1000 
Hard DriveOptical DriveOSMonitor
2 x WD Cavier 250GB 20x Philips DVD Burner Windows Vista Ult 64 bit Acer 22" widescreen LCD 
KeyboardPowerCase
G15 (one day lol) Corsair TX650W Antec Nine Hundred Black Steel 
  hide details  
Reply
post #30 of 41
Thread Starter 
Yea I will give it a go with all 4 gigs..

One other thing I noticed with the 3 gigs running last night.. is that everytime I started Age of Conan and got in game.. about 10 minutes into the game.. it would freeze.. for about 3-5 seconds.. than run fine after that for hours.. shut the game down.. start it back up same thing.


This related to memory?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Vista 64 Blue Screen