Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Unable to save or run downloaded files
New Posts  All Forums:Forum Nav:

Unable to save or run downloaded files

post #1 of 12
Thread Starter 
This is the strangest problem I have ever encountered!

I'm normally downloading a file. Regardless if I run it or save it to my hard drive, flash drive or external hard drive, it will not be saved. There is absolutely no traces of it and my memory amount stays the same. When selecting either run or save, it actually downloads the file normally, after it is done, nothing is at the location I saved it at or did any box come up for me to install after a run.

Copy and pasting files on the computer onto other drives workers perfectly normal.

Any ideas?

I'm trying to download and install Hellgate: London auto update, but it successfully downloads it, but it can't install because the files disappear before it can too.
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #2 of 12
Have you tried any other file formats? Is it an .EXE?
Might have an autorun and just installed itself automatically...

~B~
2010 MBP 15"
(13 items)
 
  
CPUGraphicsRAMHard Drive
INTEL CORE i5 520M nVIDIA GEFORCE GT 330M 8GB DDR3 @ 1066MHz SEAGATE MOMENTUS XT 500GB 
Optical DriveMonitor
SUPERDRIVE 15.4" @ 1440x900 
  hide details  
Reply
2010 MBP 15"
(13 items)
 
  
CPUGraphicsRAMHard Drive
INTEL CORE i5 520M nVIDIA GEFORCE GT 330M 8GB DDR3 @ 1066MHz SEAGATE MOMENTUS XT 500GB 
Optical DriveMonitor
SUPERDRIVE 15.4" @ 1440x900 
  hide details  
Reply
post #3 of 12
Thread Starter 
Quote:
Originally Posted by BlankThis View Post
Have you tried any other file formats? Is it an .EXE?
Might have an autorun and just installed itself automatically...

~B~
Yes. exe, jpg, png, bmp, etc. are unable to be saved.

However, I can download all linked downloads with a download manager and actually see the files saved.
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #4 of 12
Could be something with your Temp folder?
Maybe some AV or other type of software has gone completely haywire.
Maybe you are deleting it and you just don't know it.
Maybe have a virus or something.
Maybe your drive is going bad.
Maybe where the data is stored before it is completed / moved is not there or something is wrong with it.

Possible problems, though I really have never experienced that before. So I don't know.
Gaming
(23 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1090T Crosshair IV Formula GTX 560 GTX 580 
RAMRAMRAMRAM
G. Skill F3-12800CL6D-4GBPI G. Skill F3-12800CL6D-4GBPI G. Skill F3-12800CL6D-4GBPI  G. Skill F3-12800CL6D-4GBPI 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Hard Drive Seagate Hard Drive Crucial M4 SSD Sony Optiarc 
CoolingOSMonitorMonitor
Corsair H70 Windows 7 Professional x64 ASUS VH242H 23" Monitor ASUS VH242H 23" Monitor 
MonitorKeyboardPowerCase
Samsung SyncMaster 906BW 19" Monitor Logitech G15 Corsair 1K PSU Lian-Li 70A 
MouseMouse PadAudio
Logitech Performance MX Razer Vespula HT Omega Pro+ 
  hide details  
Reply
Gaming
(23 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1090T Crosshair IV Formula GTX 560 GTX 580 
RAMRAMRAMRAM
G. Skill F3-12800CL6D-4GBPI G. Skill F3-12800CL6D-4GBPI G. Skill F3-12800CL6D-4GBPI  G. Skill F3-12800CL6D-4GBPI 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Hard Drive Seagate Hard Drive Crucial M4 SSD Sony Optiarc 
CoolingOSMonitorMonitor
Corsair H70 Windows 7 Professional x64 ASUS VH242H 23" Monitor ASUS VH242H 23" Monitor 
MonitorKeyboardPowerCase
Samsung SyncMaster 906BW 19" Monitor Logitech G15 Corsair 1K PSU Lian-Li 70A 
MouseMouse PadAudio
Logitech Performance MX Razer Vespula HT Omega Pro+ 
  hide details  
Reply
post #5 of 12
Yeah are you using IE or Firefox?

~B~
2010 MBP 15"
(13 items)
 
  
CPUGraphicsRAMHard Drive
INTEL CORE i5 520M nVIDIA GEFORCE GT 330M 8GB DDR3 @ 1066MHz SEAGATE MOMENTUS XT 500GB 
Optical DriveMonitor
SUPERDRIVE 15.4" @ 1440x900 
  hide details  
Reply
2010 MBP 15"
(13 items)
 
  
CPUGraphicsRAMHard Drive
INTEL CORE i5 520M nVIDIA GEFORCE GT 330M 8GB DDR3 @ 1066MHz SEAGATE MOMENTUS XT 500GB 
Optical DriveMonitor
SUPERDRIVE 15.4" @ 1440x900 
  hide details  
Reply
post #6 of 12
Thread Starter 
Quote:
Originally Posted by BlankThis View Post
Yeah are you using IE or Firefox?

~B~
FireFox, IE, and Opera is affected.

Only download managers can save the files from browsers. In-game auto patches and updates downloads, but can't run because the file disappears. It's happening all over the place.

I have checked my settings, add-ons, and I have just unstalled AVG 8, but it is still happening.
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #7 of 12
Wow that is weird, something wrong with your Temp folder maybe or some kind of HDD problem?
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
post #8 of 12
Thread Starter 
Quote:
Originally Posted by Emmanuel View Post
Wow that is weird, something wrong with your Temp folder maybe or some kind of HDD problem?
It's not my hard drive. Saving it directly to my external hard drive, flash drive and memory stick does not work either.

Temp folder?
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #9 of 12
TEMP folder is usually where the file is located before it is directly saved to the location you want it stored. Sorta like Limbo for files.

Usually, it is either in a folder on the C:/ called Temp, or Application Data / Application Settings, or something.

Not sure where you have it set though.

Usually,

C:\\Documents and Settings\\YOURUSER

Also could be a problem with the registry and where it is thinking it is located at.

Not really sure.
Gaming
(23 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1090T Crosshair IV Formula GTX 560 GTX 580 
RAMRAMRAMRAM
G. Skill F3-12800CL6D-4GBPI G. Skill F3-12800CL6D-4GBPI G. Skill F3-12800CL6D-4GBPI  G. Skill F3-12800CL6D-4GBPI 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Hard Drive Seagate Hard Drive Crucial M4 SSD Sony Optiarc 
CoolingOSMonitorMonitor
Corsair H70 Windows 7 Professional x64 ASUS VH242H 23" Monitor ASUS VH242H 23" Monitor 
MonitorKeyboardPowerCase
Samsung SyncMaster 906BW 19" Monitor Logitech G15 Corsair 1K PSU Lian-Li 70A 
MouseMouse PadAudio
Logitech Performance MX Razer Vespula HT Omega Pro+ 
  hide details  
Reply
Gaming
(23 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1090T Crosshair IV Formula GTX 560 GTX 580 
RAMRAMRAMRAM
G. Skill F3-12800CL6D-4GBPI G. Skill F3-12800CL6D-4GBPI G. Skill F3-12800CL6D-4GBPI  G. Skill F3-12800CL6D-4GBPI 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Hard Drive Seagate Hard Drive Crucial M4 SSD Sony Optiarc 
CoolingOSMonitorMonitor
Corsair H70 Windows 7 Professional x64 ASUS VH242H 23" Monitor ASUS VH242H 23" Monitor 
MonitorKeyboardPowerCase
Samsung SyncMaster 906BW 19" Monitor Logitech G15 Corsair 1K PSU Lian-Li 70A 
MouseMouse PadAudio
Logitech Performance MX Razer Vespula HT Omega Pro+ 
  hide details  
Reply
post #10 of 12
i had the same problem on XP SP2. they bloody thing wont save or let me open downloaded stuff. if wouldn't let me do anything. the only thing i could do was try to do a repair install or try to do a system restore. the restore worked and the issue has gone. till this day it hasnt arised and if it does then ma boss will kill me.
    
CPUMotherboardGraphicsRAM
Phenom 8450 x3 DFI DK 790FX ATi 2350 OCZ Fatality 2x2Gb 
Hard DriveOptical DriveOSKeyboard
1x WD Cavier Blue - 1x Samsung Spinpoint F! 1Tb Samsung Write Master Vista 7 RC1 Wireless Keybaord 
PowerCaseMouseMouse Pad
Gigabyte ODIN Pro 550w Quad Rail 4U Rack Mountalble Wireless Laser Mouse BED LOL! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom 8450 x3 DFI DK 790FX ATi 2350 OCZ Fatality 2x2Gb 
Hard DriveOptical DriveOSKeyboard
1x WD Cavier Blue - 1x Samsung Spinpoint F! 1Tb Samsung Write Master Vista 7 RC1 Wireless Keybaord 
PowerCaseMouseMouse Pad
Gigabyte ODIN Pro 550w Quad Rail 4U Rack Mountalble Wireless Laser Mouse BED LOL! 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Unable to save or run downloaded files