Overclock.net › Forums › Intel › Intel CPUs › Problems getting Q9450 to 3.2
New Posts  All Forums:Forum Nav:

Problems getting Q9450 to 3.2 - Page 2

post #11 of 12
Quote:
Originally Posted by CrazyChinchilla View Post
Ok so I flashed it, and I just got back from work and it gave me a bunch more options that I need to mess with. One thing though, it gave me the option to increase my multiplier by .5. Literally in the bios it says my multiplier is 8.5 and my speed is 3.14 ghz now but in cpuz and such it still says im at x8 multiplier. Pretty weird.
the .5 only works with 6.5 or 7.5 I have a Q9450 for that same board I couldnt get it stable @ 3.2 with any voltage combination I used. It wouldnt even post @ 3.4 So I ended up getting a DFI Lanparty DK P35-T2RS board. I got to 3.4 stable on 2nd try with just a 25mv increase on the vcore. Its your board holding you back. The GA-P35-DS3L is alot better for c2d than c2q
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k asus x99 sabertooth Gigabyte GTX 1070 8GB 16 GB CORSAIR Vengeance LPX DDR4 2666mhz 
Hard DriveCoolingOSMonitor
SanDisk Extreme PRO 480GB Phanteks PH-TC14S Win7 64 Acer XB271HU 
KeyboardPowerCaseMouse
Corsair Strafe RGB Antec Edge 750W Corsair 450D Steelseries Rival 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k asus x99 sabertooth Gigabyte GTX 1070 8GB 16 GB CORSAIR Vengeance LPX DDR4 2666mhz 
Hard DriveCoolingOSMonitor
SanDisk Extreme PRO 480GB Phanteks PH-TC14S Win7 64 Acer XB271HU 
KeyboardPowerCaseMouse
Corsair Strafe RGB Antec Edge 750W Corsair 450D Steelseries Rival 
  hide details  
Reply
post #12 of 12
Thread Starter 
you make me sad
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Problems getting Q9450 to 3.2