Overclock.net › Forums › Graphics Cards › NVIDIA › 8800GTS 512 Artifacting and crashing drivers. Help!
New Posts  All Forums:Forum Nav:

8800GTS 512 Artifacting and crashing drivers. Help!

post #1 of 8
Thread Starter 
Okay, so this is what happened.



I got a set of iandh G92 ram/mosfet sinks in the mail yesterday. Before this, my card was running 100% even with my overclock. I have a VF1000 aftermarket cooler on the card.


So I install these sinks, putting the plastic washers that came with them on the backside of the card, between the card and the screwheads. When I put my card back in and boot up, everythign is fine. I run an ATItool test, and i get artifacts galore, and after 10 seconds my drivers crash. So i downclock my card back to stock. Same thing. It gave me random artifacts while in windows, and when I ran a game or ATItool, my drivers would crash and stutter. So I removed the new ramsinks, and Im still getting the same problem. right now I'm in the process of cleaning my drivers and reinstalling them, so see if that can help at all, but does anyone know what I did wrong and how I can fix it, and if the card is damaged do you think eVGA will replace my card for me? Thanks, and please reply quickly, my mom is pissed at me because she thinks I've ruined the card and wasted 300 bucks.
    
CPUMotherboardGraphicsRAM
E8400 Lapped @4GHz Asus Maximus Formula X38 XFX GTX260 core 216 Black Edition Corsair Dominator 2x1gb DDR2 
Hard DriveOSMonitorKeyboard
WD Raptor 150 RAID0 Windows Vista Home Premium 32 Bit Acer 24'' Logitech G15 (Blue) 
PowerCaseMouse
Corsair 620HX Microcool Banchetto 101 Logitech G5 (Blue) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 Lapped @4GHz Asus Maximus Formula X38 XFX GTX260 core 216 Black Edition Corsair Dominator 2x1gb DDR2 
Hard DriveOSMonitorKeyboard
WD Raptor 150 RAID0 Windows Vista Home Premium 32 Bit Acer 24'' Logitech G15 (Blue) 
PowerCaseMouse
Corsair 620HX Microcool Banchetto 101 Logitech G5 (Blue) 
  hide details  
Reply
post #2 of 8
Sounds like you may have damaged your card during heatsink installation. I would put your card back together like it came from the factory and see if it still artifacts.
Low Tide
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.7GHz Asus P8Z77-V Pro EVGA GTX 670 FTW 8GB G. Skill 2133MHz 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB Prolimatech Megahalems Rev. C Windows X Samsung T240HD 
KeyboardPowerCaseAudio
Ducky DK9008G2 Red Corsair TX850W V1 Corsair Carbide 300R X-Fi XtremeGamer 
  hide details  
Reply
Low Tide
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.7GHz Asus P8Z77-V Pro EVGA GTX 670 FTW 8GB G. Skill 2133MHz 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB Prolimatech Megahalems Rev. C Windows X Samsung T240HD 
KeyboardPowerCaseAudio
Ducky DK9008G2 Red Corsair TX850W V1 Corsair Carbide 300R X-Fi XtremeGamer 
  hide details  
Reply
post #3 of 8
Thread Starter 
Reinstalled stock heatsink, and now windows wont even boot, and I get artifacts in the BIOS. I called up EVGA and they said that I would be able to RMA it, so I've sent in a request, and hopfully it checks out and I can get a new card.


Also, does anyone know how to install those iandh ram/mosfet sinks properly? I feel I must have did it wrong, seeing as it potentially shorted out my card.
    
CPUMotherboardGraphicsRAM
E8400 Lapped @4GHz Asus Maximus Formula X38 XFX GTX260 core 216 Black Edition Corsair Dominator 2x1gb DDR2 
Hard DriveOSMonitorKeyboard
WD Raptor 150 RAID0 Windows Vista Home Premium 32 Bit Acer 24'' Logitech G15 (Blue) 
PowerCaseMouse
Corsair 620HX Microcool Banchetto 101 Logitech G5 (Blue) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 Lapped @4GHz Asus Maximus Formula X38 XFX GTX260 core 216 Black Edition Corsair Dominator 2x1gb DDR2 
Hard DriveOSMonitorKeyboard
WD Raptor 150 RAID0 Windows Vista Home Premium 32 Bit Acer 24'' Logitech G15 (Blue) 
PowerCaseMouse
Corsair 620HX Microcool Banchetto 101 Logitech G5 (Blue) 
  hide details  
Reply
post #4 of 8
It sounds like you may have missed and/or not have good contact with some VRMs when you put the new heatsinks in. The same thing happened to my friends 8800gt. He missed a few VRMs when installing the duorb and it started artifacting really bad after a few mins and then it just didnt work at all. He was able to RMA it with EVGA and get a new one, and this time we made sure all of the VRMs were covered.
    
CPUMotherboardGraphicsRAM
Intel i7 3770k 5GHz Gigabyte Z77X-UD5H XFX Double Dissipation R9-290 2x8GB G.Skill Ares 1866MHz 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 4 256GB SSD LG DL DVD Burner Koolance CPU-380I EK Radeon R9-290 Acetal 
CoolingCoolingOSMonitor
Swiftech MCP 655 EK CoolStream XTX 360 Windows 7 Professional x64 24" Sceptre X24WG 
KeyboardPowerCaseMouse
Logitech G15 Corsair AX650W Corsair Obsidian 800D Logitech G400s 
Mouse PadAudio
SteelSeries QCK+ Auzentech X-Fi Prelude 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 3770k 5GHz Gigabyte Z77X-UD5H XFX Double Dissipation R9-290 2x8GB G.Skill Ares 1866MHz 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 4 256GB SSD LG DL DVD Burner Koolance CPU-380I EK Radeon R9-290 Acetal 
CoolingCoolingOSMonitor
Swiftech MCP 655 EK CoolStream XTX 360 Windows 7 Professional x64 24" Sceptre X24WG 
KeyboardPowerCaseMouse
Logitech G15 Corsair AX650W Corsair Obsidian 800D Logitech G400s 
Mouse PadAudio
SteelSeries QCK+ Auzentech X-Fi Prelude 
  hide details  
Reply
post #5 of 8
Thread Starter 
Quote:
Originally Posted by gamer_013 View Post
It sounds like you may have missed and/or not have good contact with some VRMs when you put the new heatsinks in. The same thing happened to my friends 8800gt. He missed a few VRMs when installing the duorb and it started artifacting really bad after a few mins and then it just didnt work at all. He was able to RMA it with EVGA and get a new one, and this time we made sure all of the VRMs were covered.
Thing is, it ran fine before without any sinks of the ram or vrms or anything like that, and it was fine. D:
    
CPUMotherboardGraphicsRAM
E8400 Lapped @4GHz Asus Maximus Formula X38 XFX GTX260 core 216 Black Edition Corsair Dominator 2x1gb DDR2 
Hard DriveOSMonitorKeyboard
WD Raptor 150 RAID0 Windows Vista Home Premium 32 Bit Acer 24'' Logitech G15 (Blue) 
PowerCaseMouse
Corsair 620HX Microcool Banchetto 101 Logitech G5 (Blue) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 Lapped @4GHz Asus Maximus Formula X38 XFX GTX260 core 216 Black Edition Corsair Dominator 2x1gb DDR2 
Hard DriveOSMonitorKeyboard
WD Raptor 150 RAID0 Windows Vista Home Premium 32 Bit Acer 24'' Logitech G15 (Blue) 
PowerCaseMouse
Corsair 620HX Microcool Banchetto 101 Logitech G5 (Blue) 
  hide details  
Reply
post #6 of 8
Quote:
Originally Posted by Arjy View Post
Thing is, it ran fine before without any sinks of the ram or vrms or anything like that, and it was fine. D:
Oh really?! Wow, I'm not sure what could have happened then. But I'm sure you'll be able to get a replacement from EVGA no problem.

edit: did you use any kind of thermal compound on the heatsinks when you put them on? Some, like AS5 are conductive so if it touched some exposed leads it might of fried something.
Edited by gamer_013 - 6/11/08 at 5:45pm
    
CPUMotherboardGraphicsRAM
Intel i7 3770k 5GHz Gigabyte Z77X-UD5H XFX Double Dissipation R9-290 2x8GB G.Skill Ares 1866MHz 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 4 256GB SSD LG DL DVD Burner Koolance CPU-380I EK Radeon R9-290 Acetal 
CoolingCoolingOSMonitor
Swiftech MCP 655 EK CoolStream XTX 360 Windows 7 Professional x64 24" Sceptre X24WG 
KeyboardPowerCaseMouse
Logitech G15 Corsair AX650W Corsair Obsidian 800D Logitech G400s 
Mouse PadAudio
SteelSeries QCK+ Auzentech X-Fi Prelude 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 3770k 5GHz Gigabyte Z77X-UD5H XFX Double Dissipation R9-290 2x8GB G.Skill Ares 1866MHz 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 4 256GB SSD LG DL DVD Burner Koolance CPU-380I EK Radeon R9-290 Acetal 
CoolingCoolingOSMonitor
Swiftech MCP 655 EK CoolStream XTX 360 Windows 7 Professional x64 24" Sceptre X24WG 
KeyboardPowerCaseMouse
Logitech G15 Corsair AX650W Corsair Obsidian 800D Logitech G400s 
Mouse PadAudio
SteelSeries QCK+ Auzentech X-Fi Prelude 
  hide details  
Reply
post #7 of 8
Yeah, I don't understand why you'd even go with aftermarket cooling with a GTS 512. The stock cooler is great for 820 on the core and great ocs on the mem...

To each their own.

Yeah, RMA it and be more careful next time
Bye Bye 775
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5GHz ASUS P8P67 PRO MSI GTX 660 Ti Power Edition  2x4gb Ripjaws@1866MHz 
Hard DriveOptical DriveOSMonitor
840Pro 128 | 3xWD Vraptor | 1.5TB Green LG 6X Blu-ray /HD-DVD combo Win7 Ultimate 64bit 2 x U2311H 1920x1080 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX620 Corsair 600t Logitech G500 
  hide details  
Reply
Bye Bye 775
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5GHz ASUS P8P67 PRO MSI GTX 660 Ti Power Edition  2x4gb Ripjaws@1866MHz 
Hard DriveOptical DriveOSMonitor
840Pro 128 | 3xWD Vraptor | 1.5TB Green LG 6X Blu-ray /HD-DVD combo Win7 Ultimate 64bit 2 x U2311H 1920x1080 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX620 Corsair 600t Logitech G500 
  hide details  
Reply
post #8 of 8
Thread Starter 
Quote:
Originally Posted by gamer_013 View Post
Oh really?! Wow, I'm not sure what could have happened then. But I'm sure you'll be able to get a replacement from EVGA no problem.

edit: did you use any kind of thermal compound on the heatsinks when you put them on? Some, like AS5 are conductive so if it touched some exposed leads it might of fried something.
I used some IC Diamond 7, which on petra's says its non conductive, so I dunno. I'm thinking more that the actual aluminum ramsinks made contact somewhere and shorted out the card, because I've been told that there is a special way to install them, but I haven't seen anything to help me out.



And yeah, the stock cooling is great, I got to 800 core on mine, but the aftermarket just pushed it for me, and gave me some awesome temps to boot.

Emphasis on the past tense though D:
    
CPUMotherboardGraphicsRAM
E8400 Lapped @4GHz Asus Maximus Formula X38 XFX GTX260 core 216 Black Edition Corsair Dominator 2x1gb DDR2 
Hard DriveOSMonitorKeyboard
WD Raptor 150 RAID0 Windows Vista Home Premium 32 Bit Acer 24'' Logitech G15 (Blue) 
PowerCaseMouse
Corsair 620HX Microcool Banchetto 101 Logitech G5 (Blue) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 Lapped @4GHz Asus Maximus Formula X38 XFX GTX260 core 216 Black Edition Corsair Dominator 2x1gb DDR2 
Hard DriveOSMonitorKeyboard
WD Raptor 150 RAID0 Windows Vista Home Premium 32 Bit Acer 24'' Logitech G15 (Blue) 
PowerCaseMouse
Corsair 620HX Microcool Banchetto 101 Logitech G5 (Blue) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 8800GTS 512 Artifacting and crashing drivers. Help!