Overclock.net › Forums › Intel › Intel CPUs › q6600 at 1.23v
New Posts  All Forums:Forum Nav:

q6600 at 1.23v

post #1 of 12
Thread Starter 
so like bal3wolf i got a quad with a low vid, i have a vid 1.22v though,
i was sitting here messing ith settings so far, after the slight vdroop i have im running 3.4ghz 1.23v

ive only ran dual orthos for 30 mins and then jumped off to play cod4 so, ill run dual orthos tonight and see if its all good when i get up
post #2 of 12
You and bal3wolf have me thinking about trying the same,running 1.200@3.0 now.GL 2 U,and keep us posted.
 
Event Ryzen
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700k MSI Z170M Mortar  Sapphire RX470 8GB  Crucial Ballistix Sport (grey & black) 
Hard DriveHard DriveCoolingOS
240GB Transcend SSD  512GB Transcend SSD Corsair H80i V2 Windows 10 Pro 
MonitorKeyboardPowerCase
LG 29UM68-P & LG 23MP48HQ-P CODE 61(MX Clears) Evga SN 550w RaidMax Hyperion (Black & Silver) 
MouseMouse PadAudioAudio
Logitech G900 Hot Eagle XL mousepad Klipsch R-14M's Presonus audiobox usb. 
AudioAudioAudio
Akai Pro MPK Mini Audio-Technica ATH-M50x, Phillips SHP9500's MXL 990/991 
CPUMotherboardGraphicsRAM
Ryzen 1600x  ASROCK AB350M PRO Sapphire RX 470 8GB  Crucial Ballistic Sport LT 32GB 
Hard DriveHard DriveHard DriveCooling
x1 Intel S3500 240GB  x2 Intel S3700 400GB  5TB Toshiba NZXT Kraken x52  
OSOSMonitorMonitor
Windows 10 Pro Fedora workstation 25  29in LG ultrawide  25in LG ultrawide 
KeyboardPowerCaseMouse
MagicForce 68(Gateron Blacks) SeaSonic 620 ???? Open Air-Haven't decided Logitech 303 
Mouse PadAudio
xxl mousepad Same as before  
  hide details  
Reply
 
Event Ryzen
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700k MSI Z170M Mortar  Sapphire RX470 8GB  Crucial Ballistix Sport (grey & black) 
Hard DriveHard DriveCoolingOS
240GB Transcend SSD  512GB Transcend SSD Corsair H80i V2 Windows 10 Pro 
MonitorKeyboardPowerCase
LG 29UM68-P & LG 23MP48HQ-P CODE 61(MX Clears) Evga SN 550w RaidMax Hyperion (Black & Silver) 
MouseMouse PadAudioAudio
Logitech G900 Hot Eagle XL mousepad Klipsch R-14M's Presonus audiobox usb. 
AudioAudioAudio
Akai Pro MPK Mini Audio-Technica ATH-M50x, Phillips SHP9500's MXL 990/991 
CPUMotherboardGraphicsRAM
Ryzen 1600x  ASROCK AB350M PRO Sapphire RX 470 8GB  Crucial Ballistic Sport LT 32GB 
Hard DriveHard DriveHard DriveCooling
x1 Intel S3500 240GB  x2 Intel S3700 400GB  5TB Toshiba NZXT Kraken x52  
OSOSMonitorMonitor
Windows 10 Pro Fedora workstation 25  29in LG ultrawide  25in LG ultrawide 
KeyboardPowerCaseMouse
MagicForce 68(Gateron Blacks) SeaSonic 620 ???? Open Air-Haven't decided Logitech 303 
Mouse PadAudio
xxl mousepad Same as before  
  hide details  
Reply
post #3 of 12
my quad will run 3.0 @ stock voltage and then 3.6 @ 1.32 with a 1.2250 VID
post #4 of 12
Hey ive got a low VID one aswell 1.2125..mine does 3.0ghz at 1.84v..im slowly upping it and im at 3.2ghz at 1.2v at the moment.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
4790K delidded @4.9ghz Asus Z97 Deluxe Wifi EVGA GTX 980 SC 2 x 8GB Corsair Vengence 2400 
Hard DriveOptical DriveCoolingOS
Crucial MX200 250gb + 1tb Lg Bluray EK Supreme, TC PA120.3, D5 Vario, San Ace Windows 7 Ultimate  
MonitorKeyboardPowerCase
32" LG7000 1920x1080 Logitech S510 XFX 650Watt XXX Modular Edition Custom Modded 
MouseAudio
Logitech S510 Mission M74 Denon PMA 355 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
4790K delidded @4.9ghz Asus Z97 Deluxe Wifi EVGA GTX 980 SC 2 x 8GB Corsair Vengence 2400 
Hard DriveOptical DriveCoolingOS
Crucial MX200 250gb + 1tb Lg Bluray EK Supreme, TC PA120.3, D5 Vario, San Ace Windows 7 Ultimate  
MonitorKeyboardPowerCase
32" LG7000 1920x1080 Logitech S510 XFX 650Watt XXX Modular Edition Custom Modded 
MouseAudio
Logitech S510 Mission M74 Denon PMA 355 
  hide details  
Reply
post #5 of 12
What are your batch numbers?
MSI Wind
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Atom 1.6Ghz Intel® 945GSE+ICH7M UMA 1GB DDR2-667 
Hard DriveOptical DriveMonitorCase
80GB N/A 10" 1024x600 MSI Wind 
  hide details  
Reply
MSI Wind
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Atom 1.6Ghz Intel® 945GSE+ICH7M UMA 1GB DDR2-667 
Hard DriveOptical DriveMonitorCase
80GB N/A 10" 1024x600 MSI Wind 
  hide details  
Reply
post #6 of 12
Thread Starter 
Quote:
Originally Posted by Wankerfx View Post
What are your batch numbers?
its lapped
post #7 of 12
Quote:
Originally Posted by Skullzaflare View Post
so like bal3wolf i got a quad with a low vid, i have a vid 1.22v though,
i was sitting here messing ith settings so far, after the slight vdroop i have im running 3.4ghz 1.23v

ive only ran dual orthos for 30 mins and then jumped off to play cod4 so, ill run dual orthos tonight and see if its all good when i get up
What are your temps when running orthos? I have a Q6600 with a low vid of 1.2000, and I've been told that the low vids runs hot. I find that very odd and hard to believe. I can also do 3.4Ghz with 1.23, and the load temps are in the low 70s. It is currently clocked to 3.2Ghz with idle temps in the low 40s and load temps in the high 50s. I have a Xigmatek HDT-S1283 and remounted a few times already. Maybe I need to lap my cpu.

Idle


Load
post #8 of 12
Quote:
Originally Posted by goongler View Post
What are your temps when running orthos? I have a Q6600 with a low vid of 1.2000, and I've been told that the low vids runs hot. I find that very odd and hard to believe. I can also do 3.4Ghz with 1.23, and the load temps are in the low 70s. It is currently clocked to 3.2Ghz with idle temps in the low 40s and load temps in the high 50s. I have a Xigmatek HDT-S1283 and remounted a few times already. Maybe I need to lap my cpu.

Idle


Load
Xigmatek works well with high cfm fan, your temp pretty warm IMO
post #9 of 12
Thread Starter 
Quote:
Originally Posted by goongler View Post
What are your temps when running orthos? I have a Q6600 with a low vid of 1.2000, and I've been told that the low vids runs hot. I find that very odd and hard to believe. I can also do 3.4Ghz with 1.23, and the load temps are in the low 70s. It is currently clocked to 3.2Ghz with idle temps in the low 40s and load temps in the high 50s. I have a Xigmatek HDT-S1283 and remounted a few times already. Maybe I need to lap my cpu.

Idle


Load
1.23v on yuniq im loading at 65c

yes, i believe thatrs true, i think its instels conspiracy
post #10 of 12
Meh, my Vid is 1.212 and i have to bump vcore all the way to 1.41 in bios to keep 3.6, also my temps run higher then i think they should
Cpu and heatsink lapped and i have a True with push pull config scythes.
and my load is like 65-67-68-65 under prime95 load after an hour.
I do take in to account that my room is a little hot and im in texas / summer time. (but still.... ) very low vid, most at stock settings i think is like 2.8-3.0 and high temps with low vid. I can tell my chip is a beast tho, its had some crazy high temps on accident before and its still running strong.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › q6600 at 1.23v