Overclock.net › Forums › Intel › Intel Motherboards › add-in sata card won't work
New Posts  All Forums:Forum Nav:

add-in sata card won't work

post #1 of 4
Thread Starter 
Hey,

I have an evga 780i board. I'm trying to add-in a sata card for a external sata enclosure. When the card is in the x1 slot I get "Warning: Have option ROM can not invoke (Vendor #1095h, Device ID#3132h)". When I disable the onboard raid the sata card will start. Only problem is I can't get into windows because the OS is on my raid 0.

Can anyone help with this issue, EVGA really hasn't acknowledged it after a year of this issue (started with the 680i p29 bios).

Thanks
DOUBLE WIDE I7
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 EVGA x58 EVGA 480 GTX G.SKILL 12GB 
Hard DriveOptical DriveOSMonitor
PATRIOT TORQX 64GB 128MB CACHE SSD LG BLURAY BURNER WINDOWS 7 PROFESSIONAL 64BIT SAMSUNG 22" 
PowerCase
ENERMAX 850W DANGER DEN DOUBLE WIDE 
  hide details  
Reply
DOUBLE WIDE I7
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 EVGA x58 EVGA 480 GTX G.SKILL 12GB 
Hard DriveOptical DriveOSMonitor
PATRIOT TORQX 64GB 128MB CACHE SSD LG BLURAY BURNER WINDOWS 7 PROFESSIONAL 64BIT SAMSUNG 22" 
PowerCase
ENERMAX 850W DANGER DEN DOUBLE WIDE 
  hide details  
Reply
post #2 of 4
I think what's happening is that your RAID controller on your mobo is interfering with the RAID controller on your add-in card.
Computer
(14 items)
 
  
CPUMotherboardGraphicsRAM
1100t 990fxa-ud3 5850 xfire 16gb gskill 
Hard DriveCoolingOSPower
OCZ Agility 3 Raid 0 h20 7x64 pcp&c 750 
Case
elysium 
  hide details  
Reply
Computer
(14 items)
 
  
CPUMotherboardGraphicsRAM
1100t 990fxa-ud3 5850 xfire 16gb gskill 
Hard DriveCoolingOSPower
OCZ Agility 3 Raid 0 h20 7x64 pcp&c 750 
Case
elysium 
  hide details  
Reply
post #3 of 4
Thread Starter 
Quote:
Originally Posted by Crapalation View Post
I think what's happening is that your RAID controller on your mobo is interfering with the RAID controller on your add-in card.
Yes, I've figured this out. My question is how can I fix it so I can use my esata drive.
DOUBLE WIDE I7
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 EVGA x58 EVGA 480 GTX G.SKILL 12GB 
Hard DriveOptical DriveOSMonitor
PATRIOT TORQX 64GB 128MB CACHE SSD LG BLURAY BURNER WINDOWS 7 PROFESSIONAL 64BIT SAMSUNG 22" 
PowerCase
ENERMAX 850W DANGER DEN DOUBLE WIDE 
  hide details  
Reply
DOUBLE WIDE I7
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 EVGA x58 EVGA 480 GTX G.SKILL 12GB 
Hard DriveOptical DriveOSMonitor
PATRIOT TORQX 64GB 128MB CACHE SSD LG BLURAY BURNER WINDOWS 7 PROFESSIONAL 64BIT SAMSUNG 22" 
PowerCase
ENERMAX 850W DANGER DEN DOUBLE WIDE 
  hide details  
Reply
post #4 of 4
OS depenedet, you may of had to load the third party drivers when you get the "F6" SCSI driver option at the beginning of the OS load.

Or did you try to load the drivers then?
If you did, try loading the eSATA drivers twice when prompted in a fresh OS install even though it will indicate you already have them. Sounds stupid, but I've BTDT with some "F6" drivers to attain results.

It could be a pain to find out if it works, the time involved is up to you.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › add-in sata card won't work