Overclock.net › Forums › AMD › AMD CPUs › Wayyy below stock speeds
New Posts  All Forums:Forum Nav:

Wayyy below stock speeds

post #1 of 26
Thread Starter 
Ok, so heres the problem. I recently upgraded my mobo to a DFI Ultra-D. The boards great, if I could run at stock. The thing is that the mobo wouldn't post if I run at 200*11,(I'm currently running at 230*4.5,which is slow to the extreme) which is stock fro my cpu. The problem could be the mobo, the cpu, the ram, or the mobo just doesn't like the cpu at all. Any ideas? O yea, everything was ran at stock, nothing has been overclocked yet.
M+
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 TA790GXB A2+ Radeon HD 5850 OCZ  
RAMHard DriveHard DriveHard Drive
OCZ  Crucial M4 WD Black WD Blue 
Optical DriveCoolingOSMonitor
LITE-ON iHOS104 Corsair H60 Windows 7 Ultimate 64 bit dell 2412m 
MonitorKeyboardPowerCase
Gateway FPD1760 Saitek Eclipse 2 PC Power&Cooling Silencer Mk II 750w Cool Master 690 
MouseMouse PadAudio
G5 Ratpadz XT Sony SS-B1000  
  hide details  
Reply
M+
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 TA790GXB A2+ Radeon HD 5850 OCZ  
RAMHard DriveHard DriveHard Drive
OCZ  Crucial M4 WD Black WD Blue 
Optical DriveCoolingOSMonitor
LITE-ON iHOS104 Corsair H60 Windows 7 Ultimate 64 bit dell 2412m 
MonitorKeyboardPowerCase
Gateway FPD1760 Saitek Eclipse 2 PC Power&Cooling Silencer Mk II 750w Cool Master 690 
MouseMouse PadAudio
G5 Ratpadz XT Sony SS-B1000  
  hide details  
Reply
post #2 of 26
How are your memory speeds/voltages?
Computer
(14 items)
 
  
CPUMotherboardGraphicsRAM
1100t 990fxa-ud3 5850 xfire 16gb gskill 
Hard DriveCoolingOSPower
OCZ Agility 3 Raid 0 h20 7x64 pcp&c 750 
Case
elysium 
  hide details  
Reply
Computer
(14 items)
 
  
CPUMotherboardGraphicsRAM
1100t 990fxa-ud3 5850 xfire 16gb gskill 
Hard DriveCoolingOSPower
OCZ Agility 3 Raid 0 h20 7x64 pcp&c 750 
Case
elysium 
  hide details  
Reply
post #3 of 26
Thread Starter 
Quote:
Originally Posted by Crapalation View Post
How are your memory speeds/voltages?
I my memory is ddr800 which is 400mhz. And I have no clue about the voltages.
M+
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 TA790GXB A2+ Radeon HD 5850 OCZ  
RAMHard DriveHard DriveHard Drive
OCZ  Crucial M4 WD Black WD Blue 
Optical DriveCoolingOSMonitor
LITE-ON iHOS104 Corsair H60 Windows 7 Ultimate 64 bit dell 2412m 
MonitorKeyboardPowerCase
Gateway FPD1760 Saitek Eclipse 2 PC Power&Cooling Silencer Mk II 750w Cool Master 690 
MouseMouse PadAudio
G5 Ratpadz XT Sony SS-B1000  
  hide details  
Reply
M+
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 TA790GXB A2+ Radeon HD 5850 OCZ  
RAMHard DriveHard DriveHard Drive
OCZ  Crucial M4 WD Black WD Blue 
Optical DriveCoolingOSMonitor
LITE-ON iHOS104 Corsair H60 Windows 7 Ultimate 64 bit dell 2412m 
MonitorKeyboardPowerCase
Gateway FPD1760 Saitek Eclipse 2 PC Power&Cooling Silencer Mk II 750w Cool Master 690 
MouseMouse PadAudio
G5 Ratpadz XT Sony SS-B1000  
  hide details  
Reply
post #4 of 26
Strange indeed my friend, I wish I knew more about those fancy AMD rigs so I could help you out more...
Computer
(14 items)
 
  
CPUMotherboardGraphicsRAM
1100t 990fxa-ud3 5850 xfire 16gb gskill 
Hard DriveCoolingOSPower
OCZ Agility 3 Raid 0 h20 7x64 pcp&c 750 
Case
elysium 
  hide details  
Reply
Computer
(14 items)
 
  
CPUMotherboardGraphicsRAM
1100t 990fxa-ud3 5850 xfire 16gb gskill 
Hard DriveCoolingOSPower
OCZ Agility 3 Raid 0 h20 7x64 pcp&c 750 
Case
elysium 
  hide details  
Reply
post #5 of 26
Thread Starter 
Yea, i'm a noob at this, nooo idea whats going on
M+
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 TA790GXB A2+ Radeon HD 5850 OCZ  
RAMHard DriveHard DriveHard Drive
OCZ  Crucial M4 WD Black WD Blue 
Optical DriveCoolingOSMonitor
LITE-ON iHOS104 Corsair H60 Windows 7 Ultimate 64 bit dell 2412m 
MonitorKeyboardPowerCase
Gateway FPD1760 Saitek Eclipse 2 PC Power&Cooling Silencer Mk II 750w Cool Master 690 
MouseMouse PadAudio
G5 Ratpadz XT Sony SS-B1000  
  hide details  
Reply
M+
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 TA790GXB A2+ Radeon HD 5850 OCZ  
RAMHard DriveHard DriveHard Drive
OCZ  Crucial M4 WD Black WD Blue 
Optical DriveCoolingOSMonitor
LITE-ON iHOS104 Corsair H60 Windows 7 Ultimate 64 bit dell 2412m 
MonitorKeyboardPowerCase
Gateway FPD1760 Saitek Eclipse 2 PC Power&Cooling Silencer Mk II 750w Cool Master 690 
MouseMouse PadAudio
G5 Ratpadz XT Sony SS-B1000  
  hide details  
Reply
post #6 of 26
Yeah its probably your voltages, you should check to see what they are at.
Server
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i5-3470 ASRock Z77 Extreme6 16 GB G.Skill Sniper DDR3-1600 1TB WD Caviar Black 
Hard DriveCoolingOSCase
4TB WD Caviar Red Cooler Master Hyper 212+ VMWare ESXi NZXT Crafted Series Tempest 410 
OtherOtherOther
LSI 9280-16i4e RAID Card Intel I350 Quad Port Gigabit NIC Intel Pro/1000 PT Dual Port Gigabit NIC 
  hide details  
Reply
Server
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i5-3470 ASRock Z77 Extreme6 16 GB G.Skill Sniper DDR3-1600 1TB WD Caviar Black 
Hard DriveCoolingOSCase
4TB WD Caviar Red Cooler Master Hyper 212+ VMWare ESXi NZXT Crafted Series Tempest 410 
OtherOtherOther
LSI 9280-16i4e RAID Card Intel I350 Quad Port Gigabit NIC Intel Pro/1000 PT Dual Port Gigabit NIC 
  hide details  
Reply
post #7 of 26
Thread Starter 
Quote:
Originally Posted by Manyak View Post
Yeah its probably your voltages, you should check to see what they are at.
ok, I'll check them once I have time today and post back. Thanks
M+
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 TA790GXB A2+ Radeon HD 5850 OCZ  
RAMHard DriveHard DriveHard Drive
OCZ  Crucial M4 WD Black WD Blue 
Optical DriveCoolingOSMonitor
LITE-ON iHOS104 Corsair H60 Windows 7 Ultimate 64 bit dell 2412m 
MonitorKeyboardPowerCase
Gateway FPD1760 Saitek Eclipse 2 PC Power&Cooling Silencer Mk II 750w Cool Master 690 
MouseMouse PadAudio
G5 Ratpadz XT Sony SS-B1000  
  hide details  
Reply
M+
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 TA790GXB A2+ Radeon HD 5850 OCZ  
RAMHard DriveHard DriveHard Drive
OCZ  Crucial M4 WD Black WD Blue 
Optical DriveCoolingOSMonitor
LITE-ON iHOS104 Corsair H60 Windows 7 Ultimate 64 bit dell 2412m 
MonitorKeyboardPowerCase
Gateway FPD1760 Saitek Eclipse 2 PC Power&Cooling Silencer Mk II 750w Cool Master 690 
MouseMouse PadAudio
G5 Ratpadz XT Sony SS-B1000  
  hide details  
Reply
post #8 of 26
dfi boards are very picky with what power supplies they like.do you have both the molex and the floppy power connector in?
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K MAXIMUS V FORMULA EVGA 780 Classified 2x4gbB Mushkin Radioactive 
Hard DriveHard DriveHard DriveHard Drive
Kingston Hyper X SSD Samsung HD204UI Samsung HD753LJ Samsung HD753LJ 
Hard DriveCoolingOSMonitor
Samsung 840 evo Heatkiller block-p.a. 120.3 rad Win 7 x64 Asus VE278 
KeyboardPowerCaseMouse
Logitech g15 Corsair TX850 Haf X G500 
  hide details  
Reply
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K MAXIMUS V FORMULA EVGA 780 Classified 2x4gbB Mushkin Radioactive 
Hard DriveHard DriveHard DriveHard Drive
Kingston Hyper X SSD Samsung HD204UI Samsung HD753LJ Samsung HD753LJ 
Hard DriveCoolingOSMonitor
Samsung 840 evo Heatkiller block-p.a. 120.3 rad Win 7 x64 Asus VE278 
KeyboardPowerCaseMouse
Logitech g15 Corsair TX850 Haf X G500 
  hide details  
Reply
post #9 of 26
Thread Starter 
Quote:
Originally Posted by nepas View Post
dfi boards are very picky with what power supplies they like.do you have both the molex and the floppy power connector in?
Yes, I plugged both in
M+
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 TA790GXB A2+ Radeon HD 5850 OCZ  
RAMHard DriveHard DriveHard Drive
OCZ  Crucial M4 WD Black WD Blue 
Optical DriveCoolingOSMonitor
LITE-ON iHOS104 Corsair H60 Windows 7 Ultimate 64 bit dell 2412m 
MonitorKeyboardPowerCase
Gateway FPD1760 Saitek Eclipse 2 PC Power&Cooling Silencer Mk II 750w Cool Master 690 
MouseMouse PadAudio
G5 Ratpadz XT Sony SS-B1000  
  hide details  
Reply
M+
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 TA790GXB A2+ Radeon HD 5850 OCZ  
RAMHard DriveHard DriveHard Drive
OCZ  Crucial M4 WD Black WD Blue 
Optical DriveCoolingOSMonitor
LITE-ON iHOS104 Corsair H60 Windows 7 Ultimate 64 bit dell 2412m 
MonitorKeyboardPowerCase
Gateway FPD1760 Saitek Eclipse 2 PC Power&Cooling Silencer Mk II 750w Cool Master 690 
MouseMouse PadAudio
G5 Ratpadz XT Sony SS-B1000  
  hide details  
Reply
post #10 of 26
Quote:
Originally Posted by xXDarkenSoulXx View Post
Ok, so heres the problem. I recently upgraded my mobo to a DFI Ultra-D. The boards great, if I could run at stock. The thing is that the mobo wouldn't post if I run at 200*11,(I'm currently running at 230*4.5,which is slow to the extreme) which is stock fro my cpu. The problem could be the mobo, the cpu, the ram, or the mobo just doesn't like the cpu at all. Any ideas? O yea, everything was ran at stock, nothing has been overclocked yet.
Darken, when you received the motherboard did you clear the CMOS before powering it on? I have a Ultra DR at home and I have never experienced this problem before so this is kind of strange. Perhaps the previous user that owned the motherboard had a weird overclock? That's one of the reasons why asked if you cleared the CMOS upon receiving the motherboard. I would definitely load the factory settings for the motherboard and see if that works. Did you try disabling Cool'n'Quiet to see if that helped? Make sure the jumpers are set correctly for a "single video card".

If you need the manual you can grab it here.

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Wayyy below stock speeds