Overclock.net › Forums › AMD › AMD CPUs › Wayyy below stock speeds
New Posts  All Forums:Forum Nav:

Wayyy below stock speeds - Page 2

post #11 of 26
Thread Starter 
Quote:
Originally Posted by thlnk3r View Post
Darken, when you received the motherboard did you clear the CMOS before powering it on? I have a Ultra DR at home and I have never experienced this problem before so this is kind of strange. Perhaps the previous user that owned the motherboard had a weird overclock? That's one of the reasons why asked if you cleared the CMOS upon receiving the motherboard. I would definitely load the factory settings for the motherboard and see if that works. Did you try disabling Cool'n'Quiet to see if that helped? Make sure the jumpers are set correctly for a "single video card".

If you need the manual you can grab it here.

Good luck
I cleared the cmos alot of times on this mobo, the jumpers are all on the single card setting. Also the cool and quit feature was disabled on default.
M+
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 TA790GXB A2+ Radeon HD 5850 OCZ  
RAMHard DriveHard DriveHard Drive
OCZ  Crucial M4 WD Black WD Blue 
Optical DriveCoolingOSMonitor
LITE-ON iHOS104 Corsair H60 Windows 7 Ultimate 64 bit dell 2412m 
MonitorKeyboardPowerCase
Gateway FPD1760 Saitek Eclipse 2 PC Power&Cooling Silencer Mk II 750w Cool Master 690 
MouseMouse PadAudio
G5 Ratpadz XT Sony SS-B1000  
  hide details  
Reply
M+
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 TA790GXB A2+ Radeon HD 5850 OCZ  
RAMHard DriveHard DriveHard Drive
OCZ  Crucial M4 WD Black WD Blue 
Optical DriveCoolingOSMonitor
LITE-ON iHOS104 Corsair H60 Windows 7 Ultimate 64 bit dell 2412m 
MonitorKeyboardPowerCase
Gateway FPD1760 Saitek Eclipse 2 PC Power&Cooling Silencer Mk II 750w Cool Master 690 
MouseMouse PadAudio
G5 Ratpadz XT Sony SS-B1000  
  hide details  
Reply
post #12 of 26
Quote:
Originally Posted by xXDarkenSoulXx View Post
I cleared the cmos alot of times on this mobo, the jumpers are all on the single card setting. Also the cool and quit feature was disabled on default.
Darken, not sure if you mentioned this already but go ahead and manually set the "default" clocks in your BIOS (cpu multiplier, HT multiplier ect ect).

Let us know if that works

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #13 of 26
Thread Starter 
Quote:
Originally Posted by thlnk3r View Post
Darken, not sure if you mentioned this already but go ahead and manually set the "default" clocks in your BIOS (cpu multiplier, HT multiplier ect ect).

Let us know if that works

Good luck
As in loading the optimized defaults? If so, I have done that already. But it refuses to boot if I set the multiplier to auto. Same happens when I set it to 11x
M+
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 TA790GXB A2+ Radeon HD 5850 OCZ  
RAMHard DriveHard DriveHard Drive
OCZ  Crucial M4 WD Black WD Blue 
Optical DriveCoolingOSMonitor
LITE-ON iHOS104 Corsair H60 Windows 7 Ultimate 64 bit dell 2412m 
MonitorKeyboardPowerCase
Gateway FPD1760 Saitek Eclipse 2 PC Power&Cooling Silencer Mk II 750w Cool Master 690 
MouseMouse PadAudio
G5 Ratpadz XT Sony SS-B1000  
  hide details  
Reply
M+
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 TA790GXB A2+ Radeon HD 5850 OCZ  
RAMHard DriveHard DriveHard Drive
OCZ  Crucial M4 WD Black WD Blue 
Optical DriveCoolingOSMonitor
LITE-ON iHOS104 Corsair H60 Windows 7 Ultimate 64 bit dell 2412m 
MonitorKeyboardPowerCase
Gateway FPD1760 Saitek Eclipse 2 PC Power&Cooling Silencer Mk II 750w Cool Master 690 
MouseMouse PadAudio
G5 Ratpadz XT Sony SS-B1000  
  hide details  
Reply
post #14 of 26
Quote:
Originally Posted by xXDarkenSoulXx View Post
As in loading the optimized defaults? If so, I have done that already. But it refuses to boot if I set the multiplier to auto. Same happens when I set it to 11x
Darken, I'm referring to inputting the changes manually. What BIOS version are you currently running? Have you checked DFI's website to see if there has been any fixes for your version motherboard?

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #15 of 26
Thread Starter 
Quote:
Originally Posted by thlnk3r View Post
Darken, I'm referring to inputting the changes manually. What BIOS version are you currently running? Have you checked DFI's website to see if there has been any fixes for your version motherboard?

Good luck
ok..I'm going to flash my bios to the latest version and see if it helps or not
M+
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 TA790GXB A2+ Radeon HD 5850 OCZ  
RAMHard DriveHard DriveHard Drive
OCZ  Crucial M4 WD Black WD Blue 
Optical DriveCoolingOSMonitor
LITE-ON iHOS104 Corsair H60 Windows 7 Ultimate 64 bit dell 2412m 
MonitorKeyboardPowerCase
Gateway FPD1760 Saitek Eclipse 2 PC Power&Cooling Silencer Mk II 750w Cool Master 690 
MouseMouse PadAudio
G5 Ratpadz XT Sony SS-B1000  
  hide details  
Reply
M+
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 TA790GXB A2+ Radeon HD 5850 OCZ  
RAMHard DriveHard DriveHard Drive
OCZ  Crucial M4 WD Black WD Blue 
Optical DriveCoolingOSMonitor
LITE-ON iHOS104 Corsair H60 Windows 7 Ultimate 64 bit dell 2412m 
MonitorKeyboardPowerCase
Gateway FPD1760 Saitek Eclipse 2 PC Power&Cooling Silencer Mk II 750w Cool Master 690 
MouseMouse PadAudio
G5 Ratpadz XT Sony SS-B1000  
  hide details  
Reply
post #16 of 26
Thread Starter 
Great news! I went in the bios and started messing with the settings and found a Cpu vid setting. So I raised it from Auto to 1.50V, but isn't that not a normal setting for stock settings? Doesn't more than 1.55V usually kill a normal cpu?
M+
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 TA790GXB A2+ Radeon HD 5850 OCZ  
RAMHard DriveHard DriveHard Drive
OCZ  Crucial M4 WD Black WD Blue 
Optical DriveCoolingOSMonitor
LITE-ON iHOS104 Corsair H60 Windows 7 Ultimate 64 bit dell 2412m 
MonitorKeyboardPowerCase
Gateway FPD1760 Saitek Eclipse 2 PC Power&Cooling Silencer Mk II 750w Cool Master 690 
MouseMouse PadAudio
G5 Ratpadz XT Sony SS-B1000  
  hide details  
Reply
M+
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 TA790GXB A2+ Radeon HD 5850 OCZ  
RAMHard DriveHard DriveHard Drive
OCZ  Crucial M4 WD Black WD Blue 
Optical DriveCoolingOSMonitor
LITE-ON iHOS104 Corsair H60 Windows 7 Ultimate 64 bit dell 2412m 
MonitorKeyboardPowerCase
Gateway FPD1760 Saitek Eclipse 2 PC Power&Cooling Silencer Mk II 750w Cool Master 690 
MouseMouse PadAudio
G5 Ratpadz XT Sony SS-B1000  
  hide details  
Reply
post #17 of 26
10% more than the manufacturer recommended settings kills your CPU. 1.5v is the limit I believe. Maybe its a temps problem?!?! If you can't solve the problem RMA the board if you bought it 1st hand.
    
CPUMotherboardGraphicsRAM
Intel Q6600 @ 3.2Ghz (9x400) @ 1.4825v EVGA 780i SLI Gainward 8800GT 1GB Golden Sample 8Gb DDR2 @ 800Mhz 
Hard DriveOptical DriveOSMonitor
2x500gb Western Digital Green Power (RAID 0) Some Random Thing that doesn't have LightScribe Windows 7 64bit 24" + 22" 
KeyboardPowerCaseMouse
Logitech Illuminated Coolermaster Real Power Modular 850W CM-690 Razer Diamonback 3G 
Mouse Pad
Razer Exactmat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 @ 3.2Ghz (9x400) @ 1.4825v EVGA 780i SLI Gainward 8800GT 1GB Golden Sample 8Gb DDR2 @ 800Mhz 
Hard DriveOptical DriveOSMonitor
2x500gb Western Digital Green Power (RAID 0) Some Random Thing that doesn't have LightScribe Windows 7 64bit 24" + 22" 
KeyboardPowerCaseMouse
Logitech Illuminated Coolermaster Real Power Modular 850W CM-690 Razer Diamonback 3G 
Mouse Pad
Razer Exactmat 
  hide details  
Reply
post #18 of 26
Thread Starter 
I'm idling at 40C right now(summer time), which is pretty high for stock. I'll look up the recommended settings for my cpu. And the board isn't first handed.


Edit:
This was take from wikipedia:
Venice (90 nm SOI)

* CPU-Stepping: E3, E6
* L1-Cache: 64 + 64 KiB (Data + Instructions)
* L2-Cache: 512 KiB, fullspeed
* MMX, Extended 3DNow!, SSE, SSE2, SSE3, AMD64, Cool'n'Quiet, NX Bit
* Socket 754, 800 MHz HyperTransport (HT800)
* Socket 939, 1000 MHz HyperTransport (HT1000)
* VCore: 1.35 V or 1.40 V
* Power Consumption (TDP): 67 Watt max
* First Release: April 4, 2005
* Clockrate: 1800–2400 MHz
So is it 1.35 or 1.40? I'm leaning towards 1.40..


Edit#2
I remember that I set the vcore to 1.50v 30mins ago..

Edited by xXDarkenSoulXx - 6/14/08 at 6:54am
M+
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 TA790GXB A2+ Radeon HD 5850 OCZ  
RAMHard DriveHard DriveHard Drive
OCZ  Crucial M4 WD Black WD Blue 
Optical DriveCoolingOSMonitor
LITE-ON iHOS104 Corsair H60 Windows 7 Ultimate 64 bit dell 2412m 
MonitorKeyboardPowerCase
Gateway FPD1760 Saitek Eclipse 2 PC Power&Cooling Silencer Mk II 750w Cool Master 690 
MouseMouse PadAudio
G5 Ratpadz XT Sony SS-B1000  
  hide details  
Reply
M+
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 TA790GXB A2+ Radeon HD 5850 OCZ  
RAMHard DriveHard DriveHard Drive
OCZ  Crucial M4 WD Black WD Blue 
Optical DriveCoolingOSMonitor
LITE-ON iHOS104 Corsair H60 Windows 7 Ultimate 64 bit dell 2412m 
MonitorKeyboardPowerCase
Gateway FPD1760 Saitek Eclipse 2 PC Power&Cooling Silencer Mk II 750w Cool Master 690 
MouseMouse PadAudio
G5 Ratpadz XT Sony SS-B1000  
  hide details  
Reply
post #19 of 26
Quote:
Originally Posted by xXDarkenSoulXx View Post
So is it 1.35 or 1.40? I'm leaning towards 1.40..
It depends on what the factory set it to. Each processor is tested at the plant and its VID (default Vcore) is recorded into the CPU.

Download and run CPU-Z. It will tell you what your processor's VID is.

Edit: lol it looks like you already checked it while I was writing this


Do you know what voltage you used to run this processor at on your old board?
Edited by Manyak - 6/14/08 at 6:57am
Server
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i5-3470 ASRock Z77 Extreme6 16 GB G.Skill Sniper DDR3-1600 1TB WD Caviar Black 
Hard DriveCoolingOSCase
4TB WD Caviar Red Cooler Master Hyper 212+ VMWare ESXi NZXT Crafted Series Tempest 410 
OtherOtherOther
LSI 9280-16i4e RAID Card Intel I350 Quad Port Gigabit NIC Intel Pro/1000 PT Dual Port Gigabit NIC 
  hide details  
Reply
Server
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i5-3470 ASRock Z77 Extreme6 16 GB G.Skill Sniper DDR3-1600 1TB WD Caviar Black 
Hard DriveCoolingOSCase
4TB WD Caviar Red Cooler Master Hyper 212+ VMWare ESXi NZXT Crafted Series Tempest 410 
OtherOtherOther
LSI 9280-16i4e RAID Card Intel I350 Quad Port Gigabit NIC Intel Pro/1000 PT Dual Port Gigabit NIC 
  hide details  
Reply
post #20 of 26
Thread Starter 
Quote:
Originally Posted by Manyak View Post
It depends on what the factory set it to. Each processor is tested at the plant and its VID (default Vcore) is recorded into the CPU.

Download and run CPU-Z. It will tell you what your processor's VID is.

Edit: lol it looks like you already checked it while I was writing this
So that is the defaults it's showing? Not the actual voltages?
Edited by xXDarkenSoulXx - 6/14/08 at 7:05am
M+
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 TA790GXB A2+ Radeon HD 5850 OCZ  
RAMHard DriveHard DriveHard Drive
OCZ  Crucial M4 WD Black WD Blue 
Optical DriveCoolingOSMonitor
LITE-ON iHOS104 Corsair H60 Windows 7 Ultimate 64 bit dell 2412m 
MonitorKeyboardPowerCase
Gateway FPD1760 Saitek Eclipse 2 PC Power&Cooling Silencer Mk II 750w Cool Master 690 
MouseMouse PadAudio
G5 Ratpadz XT Sony SS-B1000  
  hide details  
Reply
M+
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 TA790GXB A2+ Radeon HD 5850 OCZ  
RAMHard DriveHard DriveHard Drive
OCZ  Crucial M4 WD Black WD Blue 
Optical DriveCoolingOSMonitor
LITE-ON iHOS104 Corsair H60 Windows 7 Ultimate 64 bit dell 2412m 
MonitorKeyboardPowerCase
Gateway FPD1760 Saitek Eclipse 2 PC Power&Cooling Silencer Mk II 750w Cool Master 690 
MouseMouse PadAudio
G5 Ratpadz XT Sony SS-B1000  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Wayyy below stock speeds