Overclock.net › Forums › Intel › Intel CPUs › [SOLVED]E8400 Strange Voltage Problem...
New Posts  All Forums:Forum Nav:

[SOLVED]E8400 Strange Voltage Problem... - Page 3

post #21 of 23
If you do a pencil mod wrong, it can make the voltage increase under load. If you haven't done a pencil mod, maybe try it and see if it makes a difference
Little Beast
(12 items)
 
Black 'n' blue II
(15 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core i7-4710MQ Nvidia Geforce GTX860M 2GB 16GB Kingston DDR3 1600MHz 240Gb Silicon Power S55/S60 SSD 
Hard DriveOSOSMonitor
1Tb Toshiba HDD 5400rpm Windows 8.1 Linux Mint 18 17.3" LED 1920x1080 
CaseMouseMouse PadAudio
PCSpecialist Optimus V ST17-860 Logitech MX518 Steelseries QcK Creative HS800 Fatal1ty 
CPUMotherboardGraphicsRAM
Core i7 860 @ 1.25V MSI P55-GD65 Xpertvision Radeon HD4850 4GB G.Skill Ripjaw 
Hard DriveOptical DriveCoolingOS
150Gb Velociraptor & 1Tb WD Caviar Black Opticon Lightscribe DVD-RW DL Noctua NH-U12P SE2 Vista Home Premium x64 
MonitorKeyboardPowerCase
Hyundai BlueH H224W 22" LCD Saitek Eclipse II Thermaltake Purepower RX 550 Galaxy III 
Mouse
Patuoxun optical gaming mouse 3200dpi 
  hide details  
Reply
Little Beast
(12 items)
 
Black 'n' blue II
(15 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core i7-4710MQ Nvidia Geforce GTX860M 2GB 16GB Kingston DDR3 1600MHz 240Gb Silicon Power S55/S60 SSD 
Hard DriveOSOSMonitor
1Tb Toshiba HDD 5400rpm Windows 8.1 Linux Mint 18 17.3" LED 1920x1080 
CaseMouseMouse PadAudio
PCSpecialist Optimus V ST17-860 Logitech MX518 Steelseries QcK Creative HS800 Fatal1ty 
CPUMotherboardGraphicsRAM
Core i7 860 @ 1.25V MSI P55-GD65 Xpertvision Radeon HD4850 4GB G.Skill Ripjaw 
Hard DriveOptical DriveCoolingOS
150Gb Velociraptor & 1Tb WD Caviar Black Opticon Lightscribe DVD-RW DL Noctua NH-U12P SE2 Vista Home Premium x64 
MonitorKeyboardPowerCase
Hyundai BlueH H224W 22" LCD Saitek Eclipse II Thermaltake Purepower RX 550 Galaxy III 
Mouse
Patuoxun optical gaming mouse 3200dpi 
  hide details  
Reply
post #22 of 23
Thread Starter 
Quote:
Originally Posted by xz3rorom3o View Post
I remember running the test before and passing, but I guess it wouldn't hurt to try. How many passes are necessary...2, 3? I don't see how the RAM would be affecting the voltage given to the CPU.

I will test on Sunday when I get beck into town.
like i said in the pm, i was getting cmos checksum errors, so i think the ram problem was somehow messing up bios. now that i think about it, i wonder if the ram was actually running at the speed it was supposed to. slowing down the FSB back to the cpu, making the cpu think it was running at 266mhz, then returning 1.6V from the vtt table to BIOS... or, i could be wrong. either way, replacing the ram certainly fixed it.

my bad modules never even pass 10-15 seconds in memtest86+ before filling the screen with red-death.
Edited by svtfmook - 6/20/08 at 1:01pm
 
HTPC
(16 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500k MSI Z77A-GD65 MSI GTX 560 Ti 16GB Corsair Vengence DDR3 1600 
Hard DriveHard DriveHard DriveHard Drive
90GB Corsair Force Series 3 Western Digital Green 1TB Samsung F3 1TB Microcenter 64GB SSD 
Optical DriveCoolingCoolingCooling
Samsung 18x SATA DVD Burner Corsair H100i 4 x Corsair AC120 fans 2 x Corsair SP120 fans 
OSOSMonitorKeyboard
Windows 8 Pro Ubuntu 12.04 19" Acer Logitech G15 
PowerCaseMouse
Corsair HX750 Corsair Carbide 500R Logitech MX518 
CPUMotherboardGraphicsRAM
AMD A6-3650 Biostar A75M Radeon 6540 G.Skill 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 3 60GB Samsung 1.5TB WD 640GB Blue Microcenter 64GB SSD 
CoolingOSMonitorKeyboard
Stock Windows 7 32 Bit Winbook 37" HDTV Lenovo n5902a / Logitech Harmony 650 / FLiRC 
PowerCaseMouseAudio
OCZ ModXstream 700w nMediaPC 6000B  none Phillips HTS3555 
  hide details  
Reply
 
HTPC
(16 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500k MSI Z77A-GD65 MSI GTX 560 Ti 16GB Corsair Vengence DDR3 1600 
Hard DriveHard DriveHard DriveHard Drive
90GB Corsair Force Series 3 Western Digital Green 1TB Samsung F3 1TB Microcenter 64GB SSD 
Optical DriveCoolingCoolingCooling
Samsung 18x SATA DVD Burner Corsair H100i 4 x Corsair AC120 fans 2 x Corsair SP120 fans 
OSOSMonitorKeyboard
Windows 8 Pro Ubuntu 12.04 19" Acer Logitech G15 
PowerCaseMouse
Corsair HX750 Corsair Carbide 500R Logitech MX518 
CPUMotherboardGraphicsRAM
AMD A6-3650 Biostar A75M Radeon 6540 G.Skill 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 3 60GB Samsung 1.5TB WD 640GB Blue Microcenter 64GB SSD 
CoolingOSMonitorKeyboard
Stock Windows 7 32 Bit Winbook 37" HDTV Lenovo n5902a / Logitech Harmony 650 / FLiRC 
PowerCaseMouseAudio
OCZ ModXstream 700w nMediaPC 6000B  none Phillips HTS3555 
  hide details  
Reply
post #23 of 23
Thread Starter 
Quote:
Originally Posted by chemicalfan View Post
If you do a pencil mod wrong, it can make the voltage increase under load. If you haven't done a pencil mod, maybe try it and see if it makes a difference
no pencil mods. i forgot to disable the speedstep and c1e functions before testing. so my cpu was undervolted and running lower clock, then pumping the juice up when it throttled up.
 
HTPC
(16 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500k MSI Z77A-GD65 MSI GTX 560 Ti 16GB Corsair Vengence DDR3 1600 
Hard DriveHard DriveHard DriveHard Drive
90GB Corsair Force Series 3 Western Digital Green 1TB Samsung F3 1TB Microcenter 64GB SSD 
Optical DriveCoolingCoolingCooling
Samsung 18x SATA DVD Burner Corsair H100i 4 x Corsair AC120 fans 2 x Corsair SP120 fans 
OSOSMonitorKeyboard
Windows 8 Pro Ubuntu 12.04 19" Acer Logitech G15 
PowerCaseMouse
Corsair HX750 Corsair Carbide 500R Logitech MX518 
CPUMotherboardGraphicsRAM
AMD A6-3650 Biostar A75M Radeon 6540 G.Skill 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 3 60GB Samsung 1.5TB WD 640GB Blue Microcenter 64GB SSD 
CoolingOSMonitorKeyboard
Stock Windows 7 32 Bit Winbook 37" HDTV Lenovo n5902a / Logitech Harmony 650 / FLiRC 
PowerCaseMouseAudio
OCZ ModXstream 700w nMediaPC 6000B  none Phillips HTS3555 
  hide details  
Reply
 
HTPC
(16 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500k MSI Z77A-GD65 MSI GTX 560 Ti 16GB Corsair Vengence DDR3 1600 
Hard DriveHard DriveHard DriveHard Drive
90GB Corsair Force Series 3 Western Digital Green 1TB Samsung F3 1TB Microcenter 64GB SSD 
Optical DriveCoolingCoolingCooling
Samsung 18x SATA DVD Burner Corsair H100i 4 x Corsair AC120 fans 2 x Corsair SP120 fans 
OSOSMonitorKeyboard
Windows 8 Pro Ubuntu 12.04 19" Acer Logitech G15 
PowerCaseMouse
Corsair HX750 Corsair Carbide 500R Logitech MX518 
CPUMotherboardGraphicsRAM
AMD A6-3650 Biostar A75M Radeon 6540 G.Skill 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 3 60GB Samsung 1.5TB WD 640GB Blue Microcenter 64GB SSD 
CoolingOSMonitorKeyboard
Stock Windows 7 32 Bit Winbook 37" HDTV Lenovo n5902a / Logitech Harmony 650 / FLiRC 
PowerCaseMouseAudio
OCZ ModXstream 700w nMediaPC 6000B  none Phillips HTS3555 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › [SOLVED]E8400 Strange Voltage Problem...