Overclock.net › Forums › Intel › Intel CPUs › Not stable without at least 1.428v @3.2ghz, bad chip ?
New Posts  All Forums:Forum Nav:

Not stable without at least 1.428v @3.2ghz, bad chip ?

post #1 of 17
Thread Starter 
I dont understand why most other ppl are claiming stable 3.2ghz with as little as 1.28v !! I've tried to play around with my NB voltage and DDR2 voltage..nothing changed much..

Quote from another post
" I think you voltage is high for that overclock. mine is 1.28v the temps seem ok but they will drop if you lower voltage. "
" Q6600 G0 3.2ghz @ 1.32 "
"seems a bit high to me, for 3.15ghz anyway. i have mine at 3.2ghz at 1.31v. "

another thing tho....how could they do 3.2ghz at less than the VID (1.325v)??

MOM !! I just want to be the same as all the other kids !!
Edited by raydeon - 6/12/08 at 10:30am
    
CPUMotherboardGraphicsRAM
Q6600 G0 1.225VID @3.25ghz w/ stock vcore GA-P35E-DS3L VisionTek HD4850 725/1100 with stock voltage 4x1gbs Corsair Dominator PC2-8500 
Hard DriveOSMonitorPower
WD Raptor 76gb WinXP SP2 pro Dell 22", 24" was too big !! OCZ GamerXstream 600w 
Case
CM 690 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 1.225VID @3.25ghz w/ stock vcore GA-P35E-DS3L VisionTek HD4850 725/1100 with stock voltage 4x1gbs Corsair Dominator PC2-8500 
Hard DriveOSMonitorPower
WD Raptor 76gb WinXP SP2 pro Dell 22", 24" was too big !! OCZ GamerXstream 600w 
Case
CM 690 
  hide details  
Reply
post #2 of 17
Memory divider?
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #3 of 17
Thread Starter 
Quote:
Originally Posted by DuckieHo View Post
Memory divider?

I believe it was at 856mhz with ratio FBSDR 5:6
    
CPUMotherboardGraphicsRAM
Q6600 G0 1.225VID @3.25ghz w/ stock vcore GA-P35E-DS3L VisionTek HD4850 725/1100 with stock voltage 4x1gbs Corsair Dominator PC2-8500 
Hard DriveOSMonitorPower
WD Raptor 76gb WinXP SP2 pro Dell 22", 24" was too big !! OCZ GamerXstream 600w 
Case
CM 690 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 1.225VID @3.25ghz w/ stock vcore GA-P35E-DS3L VisionTek HD4850 725/1100 with stock voltage 4x1gbs Corsair Dominator PC2-8500 
Hard DriveOSMonitorPower
WD Raptor 76gb WinXP SP2 pro Dell 22", 24" was too big !! OCZ GamerXstream 600w 
Case
CM 690 
  hide details  
Reply
post #4 of 17
What is your VID for that Q6600.
My Gaming System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0GHz @ 1.25v ASUS P6X58D-E GTX 580 Gskill 1600's 3x2 
Hard DriveOSMonitorKeyboard
2x Corsair F120's in RAID0 Win 7 Ultimate 64bit Apple 30" 2560x1600 microsoft reclusa 
PowerCaseMouse
1000w Corsair antec 1200 razer diamondback 
  hide details  
Reply
My Gaming System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0GHz @ 1.25v ASUS P6X58D-E GTX 580 Gskill 1600's 3x2 
Hard DriveOSMonitorKeyboard
2x Corsair F120's in RAID0 Win 7 Ultimate 64bit Apple 30" 2560x1600 microsoft reclusa 
PowerCaseMouse
1000w Corsair antec 1200 razer diamondback 
  hide details  
Reply
post #5 of 17
Does CPU-Z also show that u have v1.428? I oc my Q6700 @ 3.2GHz bios vcore set 1.42, but CPU-Z shows 1.386. So I don't know if those people telling u the Vcore in CPU-Z or what they set in bios.
SL
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6700K Asrock Z170 Gaming-ITX/ac Asus R9 290x Directcu II G.SKILL Trident Z  
Hard DriveHard DriveHard DriveHard Drive
Samsung 950Pro Intel 520 Western Digital  Western Digital Re 
CoolingOSMonitorKeyboard
Corsair H100i Windows 10 Pro x64 Nixeus Vue 24" FreeSync Razer Blackwidow Ultimate 2013 
PowerCaseMouseMouse Pad
Corsair AX860i Corsair 250d Razer Imperator Steelseries 
Audio
Realtek 
  hide details  
Reply
SL
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6700K Asrock Z170 Gaming-ITX/ac Asus R9 290x Directcu II G.SKILL Trident Z  
Hard DriveHard DriveHard DriveHard Drive
Samsung 950Pro Intel 520 Western Digital  Western Digital Re 
CoolingOSMonitorKeyboard
Corsair H100i Windows 10 Pro x64 Nixeus Vue 24" FreeSync Razer Blackwidow Ultimate 2013 
PowerCaseMouseMouse Pad
Corsair AX860i Corsair 250d Razer Imperator Steelseries 
Audio
Realtek 
  hide details  
Reply
post #6 of 17
Thread Starter 
Quote:
Originally Posted by gibsonnova74 View Post
What is your VID for that Q6600.
VID 1.325v
    
CPUMotherboardGraphicsRAM
Q6600 G0 1.225VID @3.25ghz w/ stock vcore GA-P35E-DS3L VisionTek HD4850 725/1100 with stock voltage 4x1gbs Corsair Dominator PC2-8500 
Hard DriveOSMonitorPower
WD Raptor 76gb WinXP SP2 pro Dell 22", 24" was too big !! OCZ GamerXstream 600w 
Case
CM 690 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 1.225VID @3.25ghz w/ stock vcore GA-P35E-DS3L VisionTek HD4850 725/1100 with stock voltage 4x1gbs Corsair Dominator PC2-8500 
Hard DriveOSMonitorPower
WD Raptor 76gb WinXP SP2 pro Dell 22", 24" was too big !! OCZ GamerXstream 600w 
Case
CM 690 
  hide details  
Reply
post #7 of 17
Thread Starter 
Quote:
Originally Posted by Silver_WRX02 View Post
Does CPU-Z also show that u have v1.428? I oc my Q6700 @ 3.2GHz bios vcore set 1.42, but CPU-Z shows 1.386. So I don't know if those people telling u the Vcore in CPU-Z or what they set in bios.
ok...if BIOS and CPU-Z are telling different vcore...which one is the " real " deal.
    
CPUMotherboardGraphicsRAM
Q6600 G0 1.225VID @3.25ghz w/ stock vcore GA-P35E-DS3L VisionTek HD4850 725/1100 with stock voltage 4x1gbs Corsair Dominator PC2-8500 
Hard DriveOSMonitorPower
WD Raptor 76gb WinXP SP2 pro Dell 22", 24" was too big !! OCZ GamerXstream 600w 
Case
CM 690 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 1.225VID @3.25ghz w/ stock vcore GA-P35E-DS3L VisionTek HD4850 725/1100 with stock voltage 4x1gbs Corsair Dominator PC2-8500 
Hard DriveOSMonitorPower
WD Raptor 76gb WinXP SP2 pro Dell 22", 24" was too big !! OCZ GamerXstream 600w 
Case
CM 690 
  hide details  
Reply
post #8 of 17
Quote:
Originally Posted by raydeon View Post
VID 1.325v
I have 1.315v VID on my Quad. I cannot do 3.31GHz with less than 1.43v. =/
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #9 of 17
Hey raydeon,

I have a Q6600 and your exact same motherboard (mine is rev 2.0). I can get to 3.2 GHz at 1.43V (in BIOS) and 3.42 GHz at 1.51V (in BIOS). However, when I run CPU-Z, they drop to 1.39V and 1.48V respectively. Most people, when they say something like "Q6600 G0 3.2ghz @ 1.32V" and stuff like that, they're referring to the voltage reported by CPU-Z. That's because when you turn on your computer and get into windows, the voltage drops a bit (this is called v-drop). You'll notice that if you keep CPU-Z on and run something like prime95 and really load your computer up, the voltage will probably drop even further, which is known as v-droop. The board that you and I have has a pretty large v-drop and v-droop, making it harder to overclock unless you set the BIOS voltages really high. Anyways, that's besides the point haha.

My point is that your chip is probably just like mine. Mine is from the L804 batch with a VID of 1.325v. A lot of them have the older Q6600 G0 from previous batches, they usually have lower VID's and quite a few of them are able to overclock their CPU's with less voltages. My CPU is similar to yours in terms of overclockability, or so it seems. Just remember that when people state their voltages, they're usually stating what CPU-Z tells them when their computer is idle.
First Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 OC 3.2 GHz (400x8) Gigabyte P35-DS3L XFX 8800GT Alpha Dog XT OC 2 x 1 GB Crucial DDR2 800 MHz 
Hard DriveOSPower
Seagate 7200.10 500GB Windows Vista 64 Bit SP1 650 watt Antec Earthwatts 
  hide details  
Reply
First Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 OC 3.2 GHz (400x8) Gigabyte P35-DS3L XFX 8800GT Alpha Dog XT OC 2 x 1 GB Crucial DDR2 800 MHz 
Hard DriveOSPower
Seagate 7200.10 500GB Windows Vista 64 Bit SP1 650 watt Antec Earthwatts 
  hide details  
Reply
post #10 of 17
easiest way to put it
"not all chips are equal"
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Not stable without at least 1.428v @3.2ghz, bad chip ?