Overclock.net › Forums › Intel › Intel CPUs › q9300 running on only two cores
New Posts  All Forums:Forum Nav:

q9300 running on only two cores

post #1 of 5
Thread Starter 
After updating my BIOS and reformating/reinstalling windows my q9300 only is running with 2 cores. Checked with system dianostic tool and hardware manager and it only shows two cores instead of 4. Any ideas/suggestions?
Gaming 06/2008
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Asrock z68 extreme3 gen3 HD5870 Sapphire G.SKILL Ares Series 8GB 
Hard DriveOptical DriveOSMonitor
SAMSUNG F3 1TB Disk Spinner Win 7 x64 24" Samsung 
KeyboardPowerCaseMouse
10 Key-less Cherry Blues 700w OCZ Centurion 590 Razer Death Adder 
Mouse Pad
Black 
  hide details  
Reply
Gaming 06/2008
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Asrock z68 extreme3 gen3 HD5870 Sapphire G.SKILL Ares Series 8GB 
Hard DriveOptical DriveOSMonitor
SAMSUNG F3 1TB Disk Spinner Win 7 x64 24" Samsung 
KeyboardPowerCaseMouse
10 Key-less Cherry Blues 700w OCZ Centurion 590 Razer Death Adder 
Mouse Pad
Black 
  hide details  
Reply
post #2 of 5
Quote:
Originally Posted by Alfwich View Post
After updating my BIOS and reformating/reinstalling windows my q9300 only is running with 2 cores. Checked with system dianostic tool and hardware manager and it only shows two cores instead of 4. Any ideas/suggestions?
Check your Bios, many boards can now disable cores. Make sure all cores are enabled.
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
post #3 of 5
Check the settings in the Bios, they tend to reset when you flash a bios.
post #4 of 5
Ya my old 680i SLI allowed me to disable cores.
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
post #5 of 5
Thread Starter 
wow im such an idiot. Cant believe i reinstalled windows for that. thanks guys +rep
Edited by Alfwich - 5/22/10 at 10:26am
Gaming 06/2008
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Asrock z68 extreme3 gen3 HD5870 Sapphire G.SKILL Ares Series 8GB 
Hard DriveOptical DriveOSMonitor
SAMSUNG F3 1TB Disk Spinner Win 7 x64 24" Samsung 
KeyboardPowerCaseMouse
10 Key-less Cherry Blues 700w OCZ Centurion 590 Razer Death Adder 
Mouse Pad
Black 
  hide details  
Reply
Gaming 06/2008
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Asrock z68 extreme3 gen3 HD5870 Sapphire G.SKILL Ares Series 8GB 
Hard DriveOptical DriveOSMonitor
SAMSUNG F3 1TB Disk Spinner Win 7 x64 24" Samsung 
KeyboardPowerCaseMouse
10 Key-less Cherry Blues 700w OCZ Centurion 590 Razer Death Adder 
Mouse Pad
Black 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › q9300 running on only two cores