Overclock.net › Forums › Video Games › PC Gaming › GRID AA problem! :(
New Posts  All Forums:Forum Nav:

GRID AA problem! :(

post #1 of 7
Thread Starter 
i got a problem with GRID.... everything goes smooth but when i enable AA ... no matter is 2x to 16x or level 1 to level 8 ... one moment works just fine .. the next i get 1fps then it goes fine again ... then again 1fps .. randomly ... out of the blue ... i just dont get it. anyone has the same problem? i heard its something about vista x64 (no 4gb problem as i ran it with 2 and got the same thing)
Animal Mother
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k 4.5Ghz 1.368v  Gigabyte Z68X UD3H B3 ver. 1.3 MSI GTX 780 Ti Twin Frozr IV @ 1180Mhz 16GB Kingston Hyperx Savage 1600Mhz 9.9.9.27 1.5v 
Hard DriveCoolingOSMonitor
Kingston UV400 240GB SSD, WD 3x640GB, 1TB & 3TB  Noctua NHU12P SE2 w/ KAZE 1200RPM & 1800RPM Windows 10 x64 Samsung P2450H 24" 
KeyboardPowerCaseMouse
Redragon Karuna Corsair TX750W V2 Cooler Master 690 II Advanced Redragon Pegasus 
Mouse PadAudio
SteelSeries QcK XFi Gamer Fatality Pro + Plantronics Gamecom 777 
  hide details  
Reply
Animal Mother
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k 4.5Ghz 1.368v  Gigabyte Z68X UD3H B3 ver. 1.3 MSI GTX 780 Ti Twin Frozr IV @ 1180Mhz 16GB Kingston Hyperx Savage 1600Mhz 9.9.9.27 1.5v 
Hard DriveCoolingOSMonitor
Kingston UV400 240GB SSD, WD 3x640GB, 1TB & 3TB  Noctua NHU12P SE2 w/ KAZE 1200RPM & 1800RPM Windows 10 x64 Samsung P2450H 24" 
KeyboardPowerCaseMouse
Redragon Karuna Corsair TX750W V2 Cooler Master 690 II Advanced Redragon Pegasus 
Mouse PadAudio
SteelSeries QcK XFi Gamer Fatality Pro + Plantronics Gamecom 777 
  hide details  
Reply
post #2 of 7
Latest patch?
post #3 of 7
Thread Starter 
didnt knew there was a patch it came yesterday ... i gave up a week ago on solving this problem
Animal Mother
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k 4.5Ghz 1.368v  Gigabyte Z68X UD3H B3 ver. 1.3 MSI GTX 780 Ti Twin Frozr IV @ 1180Mhz 16GB Kingston Hyperx Savage 1600Mhz 9.9.9.27 1.5v 
Hard DriveCoolingOSMonitor
Kingston UV400 240GB SSD, WD 3x640GB, 1TB & 3TB  Noctua NHU12P SE2 w/ KAZE 1200RPM & 1800RPM Windows 10 x64 Samsung P2450H 24" 
KeyboardPowerCaseMouse
Redragon Karuna Corsair TX750W V2 Cooler Master 690 II Advanced Redragon Pegasus 
Mouse PadAudio
SteelSeries QcK XFi Gamer Fatality Pro + Plantronics Gamecom 777 
  hide details  
Reply
Animal Mother
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k 4.5Ghz 1.368v  Gigabyte Z68X UD3H B3 ver. 1.3 MSI GTX 780 Ti Twin Frozr IV @ 1180Mhz 16GB Kingston Hyperx Savage 1600Mhz 9.9.9.27 1.5v 
Hard DriveCoolingOSMonitor
Kingston UV400 240GB SSD, WD 3x640GB, 1TB & 3TB  Noctua NHU12P SE2 w/ KAZE 1200RPM & 1800RPM Windows 10 x64 Samsung P2450H 24" 
KeyboardPowerCaseMouse
Redragon Karuna Corsair TX750W V2 Cooler Master 690 II Advanced Redragon Pegasus 
Mouse PadAudio
SteelSeries QcK XFi Gamer Fatality Pro + Plantronics Gamecom 777 
  hide details  
Reply
post #4 of 7
post #5 of 7
Quote:
Originally Posted by Cryptedvick View Post
i got a problem with GRID.... everything goes smooth but when i enable AA ... no matter is 2x to 16x or level 1 to level 8 ... one moment works just fine .. the next i get 1fps then it goes fine again ... then again 1fps .. randomly ... out of the blue ... i just dont get it. anyone has the same problem? i heard its something about vista x64 (no 4gb problem as i ran it with 2 and got the same thing)
i downloaded the demo and the same happened to me,enabled 4xmsaa in the menus then i started playing and after like 10 minutes the thing was 1 fps!!!!
i restarted the race and it went back to full 60,it happened a couple times randomly.
?????????
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 G0 @3000Mhz 1.35vcore Gigabyte GA-P35-DS3L Radeon HD 4870 1GB XFX 2GB DDR2 Novatech (2x1GB) + 1GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
160 GB WD SATA2 + 500 GB WD SATA 2 SONY DVD-RW 16x DL Windows XP Home Telefunken 22" 1366x768 (unknown model) 
KeyboardPowerCaseMouse
A4 Tech X7 Satellite 600W Some Sentey Case A4 Tech Glaser 5 
Mouse Pad
Generic 
  hide details  
Reply
?????????
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 G0 @3000Mhz 1.35vcore Gigabyte GA-P35-DS3L Radeon HD 4870 1GB XFX 2GB DDR2 Novatech (2x1GB) + 1GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
160 GB WD SATA2 + 500 GB WD SATA 2 SONY DVD-RW 16x DL Windows XP Home Telefunken 22" 1366x768 (unknown model) 
KeyboardPowerCaseMouse
A4 Tech X7 Satellite 600W Some Sentey Case A4 Tech Glaser 5 
Mouse Pad
Generic 
  hide details  
Reply
post #6 of 7
has not happened to me yet, I am on xp though.
might I also add that grid has the best and most accurate car destruction i have ever seen

edit: I also bought my game through steam, not sure if that makes a difference or not
Edited by shoot2thrill - 6/12/08 at 1:18pm
    
CPUMotherboardGraphicsRAM
i5 2500k @ 5.0GHz P8Z68-V EVGA GTX 780 8GB Corsair Vengeance 
Hard DriveHard DriveCoolingOS
Intel X-25 M 2TB WD Caviar Black RAID0 Corsair H100i Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Samsung BX2450 G15 Corsair HX750 Fractal Design Define R4 
MouseMouse PadAudio
G500 Counter-Strike Fragmat X-Fi Extreme Gamer 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k @ 5.0GHz P8Z68-V EVGA GTX 780 8GB Corsair Vengeance 
Hard DriveHard DriveCoolingOS
Intel X-25 M 2TB WD Caviar Black RAID0 Corsair H100i Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Samsung BX2450 G15 Corsair HX750 Fractal Design Define R4 
MouseMouse PadAudio
G500 Counter-Strike Fragmat X-Fi Extreme Gamer 
  hide details  
Reply
post #7 of 7
Steam gets the patch in a few days.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › GRID AA problem! :(