Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Random system stuttering
New Posts  All Forums:Forum Nav:

Random system stuttering

post #1 of 14
Thread Starter 
I have a small problem.

I recently built a new system with the following specs:

Q9300 (Freezer 7 Pro HS)
abit IP35 PRO
XFX 8800GT (512 MB)
2x2GB G.Skill
74GB Raptor
650W Corsair PSU

I've been getting random micro stutters, even when on stock CPU speed, voltage, etc. Playing iTunes will result in random annoying stutters, usually spaced a few minutes or so apart.

I don't think my CPU is bad. I just OCed it to 3.0Ghz and it's still running a Prime95 test on all four cores that's been running for at least an hour. I'm not sure if it's running hot (65C at 100% load) because my house hasn't turned on the air conditioning yet, so it's about 75-85 degF in my room.

I've read about there being some problems with iTunes and the Logitech SetPoint software conflicting (I run both) but can't tell if that's the problem. If I end the SetPoint process, the stutters still happen. I should also mention that I run my music off of a Kubuntu server that never gave me problems with my previous rig.

Everything that I can update I have: mobo, audio drivers, NIC drivers, graphics drivers, SP3, all available Windows updates, iTunes, and SetPoint.

I've tried looking at Task Manager while music is playing to pinpoint the process that's causing the stutters, but it either happens so fast I can't see it or it's not a software issue. Or something else entirely.

Maybe I should try installing Linux to see if the stuttering still happens. I really hope this is a software issue and not a hardware, cause I don't want to pay back postage to RMA to Newegg.


Any and all ideas are welcome.
The-Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 abit IP35 PRO(P35+ICH9R) XFX 8800GT Extreme 2x2GB G.Skill DDR2-800 
Hard DriveOSMonitorKeyboard
74GB Raptor Windows XP Pro SP3 Acer 22" Widescreen & X2Gen 17" Logitech Media Elite 
PowerCase
Corsair 650W Coolermaster Centurion 
  hide details  
Reply
The-Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 abit IP35 PRO(P35+ICH9R) XFX 8800GT Extreme 2x2GB G.Skill DDR2-800 
Hard DriveOSMonitorKeyboard
74GB Raptor Windows XP Pro SP3 Acer 22" Widescreen & X2Gen 17" Logitech Media Elite 
PowerCase
Corsair 650W Coolermaster Centurion 
  hide details  
Reply
post #2 of 14
I know it's probably new,

But maybe try a defrag?
    
CPUMotherboardGraphicsRAM
Opteron 1354 x4 @ 2.6 Foxconn A7GM-S EVGA GTX 260 896mb 2 x 2GB Patriot Extreme 800mhz 
Hard DriveOptical DriveOSMonitor
WD 320GB SATA Sony DVD/CD writer/reader Windows 7 Ultimate x64 Hanns-G 19" 1440x900 
KeyboardPowerCaseMouse
Razer Lycosa BFG 650w Antec Performance-Plus full-tower Logitech Optical 
Mouse Pad
Black 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Opteron 1354 x4 @ 2.6 Foxconn A7GM-S EVGA GTX 260 896mb 2 x 2GB Patriot Extreme 800mhz 
Hard DriveOptical DriveOSMonitor
WD 320GB SATA Sony DVD/CD writer/reader Windows 7 Ultimate x64 Hanns-G 19" 1440x900 
KeyboardPowerCaseMouse
Razer Lycosa BFG 650w Antec Performance-Plus full-tower Logitech Optical 
Mouse Pad
Black 
  hide details  
Reply
post #3 of 14
Thread Starter 
I've done it a few times after installing Oblivion (which plays amazing, by the way :-D) and installing NFS Pro Street.

Thanks though.
The-Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 abit IP35 PRO(P35+ICH9R) XFX 8800GT Extreme 2x2GB G.Skill DDR2-800 
Hard DriveOSMonitorKeyboard
74GB Raptor Windows XP Pro SP3 Acer 22" Widescreen & X2Gen 17" Logitech Media Elite 
PowerCase
Corsair 650W Coolermaster Centurion 
  hide details  
Reply
The-Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 abit IP35 PRO(P35+ICH9R) XFX 8800GT Extreme 2x2GB G.Skill DDR2-800 
Hard DriveOSMonitorKeyboard
74GB Raptor Windows XP Pro SP3 Acer 22" Widescreen & X2Gen 17" Logitech Media Elite 
PowerCase
Corsair 650W Coolermaster Centurion 
  hide details  
Reply
post #4 of 14
Try using one stick of ram to test out if it could be the rams causing this issue.

This type of issue should usually be hardware: motherboard, memory, or cpu.
    
CPUMotherboardGraphicsRAM
Intel Mobile Core 2 Duo P8600 2.4Ghz ASUS N50Vn-X1B ASUS NVIDIA GeForce 9650M GT 4GB DDR2 
Hard DriveOptical DriveOSMonitor
250GB SATA 5400rpm DVD Super Multi Windows 7 Professional 64bit 15.4" WXGA/LED 
KeyboardPowerCaseMouse
ASUS Laptop Extended Keyboard 6-Cell Lithium Ion Battery & 90-watt AC adapter ASUS N50Vn-X1B Logitech VX Nano 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Mobile Core 2 Duo P8600 2.4Ghz ASUS N50Vn-X1B ASUS NVIDIA GeForce 9650M GT 4GB DDR2 
Hard DriveOptical DriveOSMonitor
250GB SATA 5400rpm DVD Super Multi Windows 7 Professional 64bit 15.4" WXGA/LED 
KeyboardPowerCaseMouse
ASUS Laptop Extended Keyboard 6-Cell Lithium Ion Battery & 90-watt AC adapter ASUS N50Vn-X1B Logitech VX Nano 
  hide details  
Reply
post #5 of 14
have u OC'd ur videocard? if not, your core clock might be too high. if not the case then try a fresh format with only graphics card driver.

(i would format after trying out lots of things other people will say)
Standard
(16 items)
 
  
CPUMotherboardGraphicsRAM
i4670k Asus Z87-PRO Gigabyte Windforce HD7950 Corsair Vengeance Pro 
Hard DriveHard DriveOptical DriveCooling
128GB SSD 1 TB Samsung 7200rpm LG 22X DVD Burner Coolermaster Hyper 212 EVO 
OSMonitorKeyboardPower
Windows 7 Home Premium 64 Bit AOC LED and HP LCD Leopold 200FCR Black OCZ ModXStream Pro OCZ600MXSP 
CaseMouseMouse PadAudio
Rosewill Blackbone Kinzu Steelseries QCK Xonar DX with Superlux HD 681 EVO 
  hide details  
Reply
Standard
(16 items)
 
  
CPUMotherboardGraphicsRAM
i4670k Asus Z87-PRO Gigabyte Windforce HD7950 Corsair Vengeance Pro 
Hard DriveHard DriveOptical DriveCooling
128GB SSD 1 TB Samsung 7200rpm LG 22X DVD Burner Coolermaster Hyper 212 EVO 
OSMonitorKeyboardPower
Windows 7 Home Premium 64 Bit AOC LED and HP LCD Leopold 200FCR Black OCZ ModXStream Pro OCZ600MXSP 
CaseMouseMouse PadAudio
Rosewill Blackbone Kinzu Steelseries QCK Xonar DX with Superlux HD 681 EVO 
  hide details  
Reply
post #6 of 14
Thread Starter 
Oh yeah, ran MemTest for two passes, no errors.

Vid card is still stock.

I had to reformat a few days ago because a system file got corrupted. I'd rather not do it again too soon ;-)
The-Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 abit IP35 PRO(P35+ICH9R) XFX 8800GT Extreme 2x2GB G.Skill DDR2-800 
Hard DriveOSMonitorKeyboard
74GB Raptor Windows XP Pro SP3 Acer 22" Widescreen & X2Gen 17" Logitech Media Elite 
PowerCase
Corsair 650W Coolermaster Centurion 
  hide details  
Reply
The-Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 abit IP35 PRO(P35+ICH9R) XFX 8800GT Extreme 2x2GB G.Skill DDR2-800 
Hard DriveOSMonitorKeyboard
74GB Raptor Windows XP Pro SP3 Acer 22" Widescreen & X2Gen 17" Logitech Media Elite 
PowerCase
Corsair 650W Coolermaster Centurion 
  hide details  
Reply
post #7 of 14
Check to see if there is a process that is causing the CPU to load 100%, even for less than a second. Leave task manager open for a bit, and monitor the processes by CPU usage, and when one jumps up to 100% see what it is.

That's my best guess.
Blackbox.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 stock ASUS P5Q Pro Sapphire 4870 1GB 4x2GB G.Skill 800Mhz 5-5-5-15 
Hard DriveOSMonitorPower
250GB & 4x 640GB in Raid5 Vista 64-Bit 22'' Samsung 226BW & 17'' CMV 1280x1024 PC Power & Cooling S75QB 
CaseMouse
Antec Twelve Hundred MX 518 
  hide details  
Reply
Blackbox.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 stock ASUS P5Q Pro Sapphire 4870 1GB 4x2GB G.Skill 800Mhz 5-5-5-15 
Hard DriveOSMonitorPower
250GB & 4x 640GB in Raid5 Vista 64-Bit 22'' Samsung 226BW & 17'' CMV 1280x1024 PC Power & Cooling S75QB 
CaseMouse
Antec Twelve Hundred MX 518 
  hide details  
Reply
post #8 of 14
Thread Starter 
I've tried that but I'll give it another go in the morning after I've let Prime95 test my 3.0GHz OC.
The-Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 abit IP35 PRO(P35+ICH9R) XFX 8800GT Extreme 2x2GB G.Skill DDR2-800 
Hard DriveOSMonitorKeyboard
74GB Raptor Windows XP Pro SP3 Acer 22" Widescreen & X2Gen 17" Logitech Media Elite 
PowerCase
Corsair 650W Coolermaster Centurion 
  hide details  
Reply
The-Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 abit IP35 PRO(P35+ICH9R) XFX 8800GT Extreme 2x2GB G.Skill DDR2-800 
Hard DriveOSMonitorKeyboard
74GB Raptor Windows XP Pro SP3 Acer 22" Widescreen & X2Gen 17" Logitech Media Elite 
PowerCase
Corsair 650W Coolermaster Centurion 
  hide details  
Reply
post #9 of 14
Thread Starter 
When the stuttering happens, nothing jumps to 100%. At least, nothing that I can see. The highest anything is getting is 1-3% and System Idle hasn't dropped below 97%.
The-Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 abit IP35 PRO(P35+ICH9R) XFX 8800GT Extreme 2x2GB G.Skill DDR2-800 
Hard DriveOSMonitorKeyboard
74GB Raptor Windows XP Pro SP3 Acer 22" Widescreen & X2Gen 17" Logitech Media Elite 
PowerCase
Corsair 650W Coolermaster Centurion 
  hide details  
Reply
The-Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 abit IP35 PRO(P35+ICH9R) XFX 8800GT Extreme 2x2GB G.Skill DDR2-800 
Hard DriveOSMonitorKeyboard
74GB Raptor Windows XP Pro SP3 Acer 22" Widescreen & X2Gen 17" Logitech Media Elite 
PowerCase
Corsair 650W Coolermaster Centurion 
  hide details  
Reply
post #10 of 14
Thread Starter 
Ok, I've been running Prime 95 for at least 8 hours with no errors. The Q9300 is OCed to 3GHz (from 2.5GHz) and, according to Prime95, the CPU is fine.

RAM is supposedly fine as well having passed two passes of MemTest.

So that, I guess, leaves motherboard. What's the best way of testing that?
The-Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 abit IP35 PRO(P35+ICH9R) XFX 8800GT Extreme 2x2GB G.Skill DDR2-800 
Hard DriveOSMonitorKeyboard
74GB Raptor Windows XP Pro SP3 Acer 22" Widescreen & X2Gen 17" Logitech Media Elite 
PowerCase
Corsair 650W Coolermaster Centurion 
  hide details  
Reply
The-Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 abit IP35 PRO(P35+ICH9R) XFX 8800GT Extreme 2x2GB G.Skill DDR2-800 
Hard DriveOSMonitorKeyboard
74GB Raptor Windows XP Pro SP3 Acer 22" Widescreen & X2Gen 17" Logitech Media Elite 
PowerCase
Corsair 650W Coolermaster Centurion 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Random system stuttering