Overclock.net › Forums › Intel › Intel - General › What's Dead?
New Posts  All Forums:Forum Nav:

What's Dead? - Page 2

post #11 of 35
Thread Starter 
Ok, Same problem with the other HDD...

Going to try removing two sticks of RAM, and if that doesn't work, try one at a time...
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
post #12 of 35
Quote:
Originally Posted by mjones1052 View Post
Its definitely the RAM...

Vista has a problem with more than 1 stick of RAM before SP1 is installed, so load windows and install Vista SP1 then shut down and install ur other stick and u shuld be fine
It has an issue with more than 4GB of RAM.

Remove RAM till you have under 4 GB and fully update it.
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
Reply
post #13 of 35
Thread Starter 
I have been running 4GB of RAM for a little while, Without any issues, untill recently.

I cannot boot into my computer, However it is all fully updated.

I just took two sticks out, it still wouldn't boot, trying the other two now. Then one at a time.
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
post #14 of 35
Thread Starter 
Ok, So far;

I've taken out two sticks of RAM, That didn't work, So I took out those sticks and put the ones I had take out, Back in. That didn't work either.

I had those sticks in slots;
(|)( )(|)( )

I then tried;

( )(|)( )(|)

That didn't work either
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
post #15 of 35
Have you ran it all on complete Stock?

Don't rely on Memtest, make sure everything is at default clocks first.
Jaguar
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6850 - 3.6Ghz Gigabyte P45-UD3R 8800GT 512MB OC 4GB OCZ Platinum 6400 
Hard DriveOptical DriveOSMonitor
WD AAKS 640GB + 500GB Storage Pioneer DVD-RW SATA Windows 7 Professional x64 22" Viewsonic VX2255 
KeyboardPowerCaseMouse
Logitech Cordless Antec EarthWatts 500W Coolermaster Elite 330 Black Logitech Optical Cordless 
  hide details  
Reply
Jaguar
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6850 - 3.6Ghz Gigabyte P45-UD3R 8800GT 512MB OC 4GB OCZ Platinum 6400 
Hard DriveOptical DriveOSMonitor
WD AAKS 640GB + 500GB Storage Pioneer DVD-RW SATA Windows 7 Professional x64 22" Viewsonic VX2255 
KeyboardPowerCaseMouse
Logitech Cordless Antec EarthWatts 500W Coolermaster Elite 330 Black Logitech Optical Cordless 
  hide details  
Reply
post #16 of 35
It's possible it might be your PSU.. try swapping it out for another, just to test.
Intel Junk
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E4500 @ 2.75GHz GIGABYTE 965P-S3 PNY 8800GT 512MB Crucial Ballistix Tracer DDR2 1000MHz 2GB 
Hard DriveOptical DriveOSMonitor
WD 750GB AALS, Hitachi 160GB laptop none Windows 7 Ulitmate 32bit 22" Acer LCD AL2216W 
KeyboardPowerCaseMouse
Logitech 350 Internet ASUS OEM 300W none Logitech RX300 
Mouse Pad
pads pads pads 
  hide details  
Reply
Intel Junk
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E4500 @ 2.75GHz GIGABYTE 965P-S3 PNY 8800GT 512MB Crucial Ballistix Tracer DDR2 1000MHz 2GB 
Hard DriveOptical DriveOSMonitor
WD 750GB AALS, Hitachi 160GB laptop none Windows 7 Ulitmate 32bit 22" Acer LCD AL2216W 
KeyboardPowerCaseMouse
Logitech 350 Internet ASUS OEM 300W none Logitech RX300 
Mouse Pad
pads pads pads 
  hide details  
Reply
post #17 of 35
Thread Starter 
Yes, Everything is completely stock...

I on'y have an Antec Earthwatts 380, Would that be enough to try?

It also seems as if I have tried all of my RAM, Each stick on it's own and it hasn't worked... Two sticks in, The other two sticks in... In Different slots... Everything.
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
post #18 of 35
Quote:
Originally Posted by darkspearxz View Post
Not true, I have Vista Ultimate WITHOUT SP1 and I have 2 sticks of RAM in.
yeah I have been running Vista for a while. First I had Vista Premium with no SP1 and now Vista Ultimate 64 and no SP1 and I have two sticks running....

Maybe its certain brands
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.6 ghz ABIT IP35 PRO EVGA 8800 Ultra 4 gb G.Skill 8000 - @ 1040 
Hard DriveOSMonitorKeyboard
150 gig Raptor + 800 gigs of storage Vista 64 Ultimate Dell Ultra Sharp 24" Saitek 
PowerCaseMouse
Ultra X3 1000w Maxtop Server Case - blacked out Copperhead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.6 ghz ABIT IP35 PRO EVGA 8800 Ultra 4 gb G.Skill 8000 - @ 1040 
Hard DriveOSMonitorKeyboard
150 gig Raptor + 800 gigs of storage Vista 64 Ultimate Dell Ultra Sharp 24" Saitek 
PowerCaseMouse
Ultra X3 1000w Maxtop Server Case - blacked out Copperhead 
  hide details  
Reply
post #19 of 35
Quote:
Originally Posted by darkspearxz View Post
Not true, I have Vista Ultimate WITHOUT SP1 and I have 2 sticks of RAM in.
Yea some get it some dont but if u read around u would see that alot did so there is a good chance that was it if he didnt have sp1 already....
Olivia
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 ASUS P5N-D XFX 8800GT (OC'd to Extreme Edition) 4 gig (2x2) Patriot Xtreme Performance 
Hard DriveOptical DriveOSMonitor
250 gb SAMSUNG HD250HJ x2 RAID 0 Lite-On DVDRW SATA Vista Home Premium x64 Acer X193W+BD 19" 5ms Widescreen LCD 
KeyboardPowerCaseMouse
Logitech G11 OCZ GameXStream 700w Apevia X-Type Jupiter Jr. Logitech G5 
Mouse Pad
SteelSeries 20034 5L Complexity Edition 
  hide details  
Reply
Olivia
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 ASUS P5N-D XFX 8800GT (OC'd to Extreme Edition) 4 gig (2x2) Patriot Xtreme Performance 
Hard DriveOptical DriveOSMonitor
250 gb SAMSUNG HD250HJ x2 RAID 0 Lite-On DVDRW SATA Vista Home Premium x64 Acer X193W+BD 19" 5ms Widescreen LCD 
KeyboardPowerCaseMouse
Logitech G11 OCZ GameXStream 700w Apevia X-Type Jupiter Jr. Logitech G5 
Mouse Pad
SteelSeries 20034 5L Complexity Edition 
  hide details  
Reply
post #20 of 35
Quote:
Originally Posted by Kornowski View Post
Yes, Everything is completely stock...

I on'y have an Antec Earthwatts 380, Would that be enough to try?

It also seems as if I have tried all of my RAM, Each stick on it's own and it hasn't worked... Two sticks in, The other two sticks in... In Different slots... Everything.
Possible problem right there. Try to run it with a different PSU if you can. Also, you might as well try running it without the optical drive just in case. With troubleshooting, you want to eliminate as many possibilities as you can, even if the possible problem seems very improbable.

One more thing... you don't have to run two sticks. Try one stick at a time.

As for memtest, it is very reliable. Some will argue it's the best ram test out there, but nothing is 100%. I've had the exact same problem with multiple sticks of Ballistix (which I still love). I've run memtest on individual sticks and come up with nothing. Then I'll get the problem again in a few days and memtest will throw errors like a madman.

Right now, it's looking like the RAM, but your PSU is probably struggling as well.
Edited by dankoni - 6/13/08 at 11:04am
DankoniQuad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.4GHz (425x8) 1.392 vCore Gigabyte EP45-UD3P EVGA GTX 280 Mushkin Redline 2x2GB DDR2-1000 @ 1063MHz 5-5-5-12 
Hard DriveOptical DriveOSMonitor
2xWD6400AAKS RAID0 + Samsung F3EG 2TB + 500GB Ext. Samsung SH-S203B Vista Ultimate 64-bit Acer B233HUbmidhz 
PowerCase
Corsair TX750W Antec Nine Hundred 
  hide details  
Reply
DankoniQuad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.4GHz (425x8) 1.392 vCore Gigabyte EP45-UD3P EVGA GTX 280 Mushkin Redline 2x2GB DDR2-1000 @ 1063MHz 5-5-5-12 
Hard DriveOptical DriveOSMonitor
2xWD6400AAKS RAID0 + Samsung F3EG 2TB + 500GB Ext. Samsung SH-S203B Vista Ultimate 64-bit Acer B233HUbmidhz 
PowerCase
Corsair TX750W Antec Nine Hundred 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › What's Dead?