Overclock.net › Forums › Intel › Intel - General › What's Dead?
New Posts  All Forums:Forum Nav:

What's Dead? - Page 3

post #21 of 35
You are asking the NB on that S3 to do alot by running it at 400fsb with 4 sticks of ram.

Unless you up the MCH to around +.2 and have active cooling on it, you rig will be unstable.
intel
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 D0 4.2ghz with HT @ 1.275V Bios EVGA 3X SLI, 132-BL-E758-A1 2x XFX HD5870 in Crossfire 6gb 3x2gb Corsair XMS3 1600mhz @ 7-7-7-20 
Hard DriveOptical DriveOSMonitor
3x WD 640gb AALS Raid 0 22x Samsung SATA DVD-RW Windows 7 Dell 3008wfp IPS 
KeyboardPowerCaseMouse
Logitech G19 Corsair 850TX, 70A on a single 12v rail!! Corsair 800D Logitech G500 
  hide details  
Reply
intel
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 D0 4.2ghz with HT @ 1.275V Bios EVGA 3X SLI, 132-BL-E758-A1 2x XFX HD5870 in Crossfire 6gb 3x2gb Corsair XMS3 1600mhz @ 7-7-7-20 
Hard DriveOptical DriveOSMonitor
3x WD 640gb AALS Raid 0 22x Samsung SATA DVD-RW Windows 7 Dell 3008wfp IPS 
KeyboardPowerCaseMouse
Logitech G19 Corsair 850TX, 70A on a single 12v rail!! Corsair 800D Logitech G500 
  hide details  
Reply
post #22 of 35
Vista won't install with more than 2 gb of ram. I've heard long ago. Never experienced. My Vista was installed before i briefly had 4 gb
post #23 of 35
Thread Starter 
Everything is running at stock at the moment, so it should boot, at least!
I've also tried each stick of RAM on it's own and nothing... I really doubt it's the RAM, I've ran Memtest on many occassions, and I've tried each stick on it's own, They can't ALL be bad, if any?

So, An Antec 380 may power my computer, I can give it a go...

If it still doesn't boot with the Antec PSU, Could it be the MOBO?
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
post #24 of 35
Thread Starter 
Ok, Got around to testing a different PSU before, Some strange results;

Plugged the Antec Eathwatts 380 in... Only connected it to the 24Pin, 4Pin, PCI-e and an old HDD with Vista on it = Booted, Played GRID Demo with a perfectly acceptable FPS.

Plugged my Cosair HX520 into 24Pin, 4Pin, PCI-e, old HDD with Vista on & all the case fans, as they were already plugged into it = Booted, Played GRID Demo with, again, acceptable FPS.

This was kind of strange as last time I tried the Corsair and the old HDD, it didn't Boot, It BSOD'ed on the loading bars.

Tried the Corsair with my current HDD, and it wouldn't boot.
I haven't tried the Antec with my current HDD.

JUST before my computer stopped booting, I found that I was getting 20FPS in every game that I played. When I tried it for the first time with the Antec PSU, I put this down to the Corsair being bad, and not providing enough power. But when it booted with the Corsair, I was, to say the least... Confused.

I really don't know anymore, Any ideas at all? Thanks in advance!
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
post #25 of 35
I had sorta the same issue...

It turned out I was just having some southbridge problems with handling my sata stuff, and i had to RMA my board cause 2+ sata drives would cause instability.
Kopisaurus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k @ 5ghz 1.395v Gigabyte P67A-UD3P-B3 ATI HD6950 2GB (flashed --> 6970) 16GB Gskill Sniper 1600mhz 
Hard DriveOptical DriveOSMonitor
500gb WD Black / 2x 1TB WD Black RAID1 LG DVD/RW Super Multi Windows 7 Enterprise x64 ASUS ML239H 23" LED  
KeyboardPowerCaseMouse
Logitech G15 (modded) Corsair TV750W V2 Lian-Li Lancool PC-K62B Logitech G5 
  hide details  
Reply
Kopisaurus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k @ 5ghz 1.395v Gigabyte P67A-UD3P-B3 ATI HD6950 2GB (flashed --> 6970) 16GB Gskill Sniper 1600mhz 
Hard DriveOptical DriveOSMonitor
500gb WD Black / 2x 1TB WD Black RAID1 LG DVD/RW Super Multi Windows 7 Enterprise x64 ASUS ML239H 23" LED  
KeyboardPowerCaseMouse
Logitech G15 (modded) Corsair TV750W V2 Lian-Li Lancool PC-K62B Logitech G5 
  hide details  
Reply
post #26 of 35
Thread Starter 
You think the board is to blame? I thought that at first, Strange thing is though, it's booted today... When it normally wouldn't. Also, Every time I've booted or tried to, I've only had one SATA drive connected.

For some reason, I fell like I want to RMA the Corsair (with it's 5 Year Warranty) and see if I can pay the difference for the HX620.

I'm beyond myself at the moment, I seriously have no clue what's up with it, I'm losing my mind, LOL
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
post #27 of 35
Thread Starter 
Any other ideas?
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
post #28 of 35
Thread Starter 
Seriously a strange problem as I can't actually pin point what is faulty...
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
post #29 of 35
Quote:
Originally Posted by Kopi View Post
I had sorta the same issue...

It turned out I was just having some southbridge problems with handling my sata stuff, and i had to RMA my board cause 2+ sata drives would cause instability.
i agree kopi
i also believe its a mobo issue

had a problem like this after a friend vaccumed out his pc and staticed charged his mobo
post #30 of 35
Thread Starter 
What about the PSU not working, but then another one working... Then the Corsair working... LOL... Confusing much?

I'm well and truly stumped! How can you relate it to the MOBO?
Think I should RMA the PSU and HDD?
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › What's Dead?