Overclock.net › Forums › Intel › Intel Motherboards › New Mobo, Need Help
New Posts  All Forums:Forum Nav:

New Mobo, Need Help - Page 2

post #11 of 12
Try this. You don't have a fan attached to your CPU_FAN header, prob board won't boot without one. Attach a fan to it, see if that helps.

**EDIT** I just looked over the MB manual and it has a warning: "that hardware monitoring errors can occur if you fail to plug this connector"
Edited by flyin15sec - 6/13/08 at 11:55am
post #12 of 12
Thread Starter 
ok so i got the mobo up, runnin, updated, and stable so far.

quick question. is 43 degrees idle an ok temp for the nb WITH the fan on it?
i did a prime test for about an hour with no errors and i think the northbridge got up to 46 or 47 with no overclock

edit: oh yeah, should i take the nb heatsink off and apply new thermal compound. i have some arctic silver left over.

Edit 2: couple more updates. the computer reboots correctly only about half the time, the other half it turns on but no beep and no video(only hitting the reset button will it boot correctly)

and also i've got into overclocking and when loading speed fan the computer shuts down immediatly when it detects the temp sensor, any ideas what thats about?
Edited by Dus - 6/13/08 at 9:58pm
Mad Stickers
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 EVGA 750i FTW EVGA 9800GTX+ 2x2 g.skill 
Hard DriveOptical DriveOSMonitor
caviar 250gb/cuda 40gb memorex dvd/rw windows 7 22" ViewSonic VX 
KeyboardPowerCaseMouse
black with white letters Rosewill 600w antec 300 creative fata1ity laser 
Mouse Pad
water drops 
  hide details  
Reply
Mad Stickers
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 EVGA 750i FTW EVGA 9800GTX+ 2x2 g.skill 
Hard DriveOptical DriveOSMonitor
caviar 250gb/cuda 40gb memorex dvd/rw windows 7 22" ViewSonic VX 
KeyboardPowerCaseMouse
black with white letters Rosewill 600w antec 300 creative fata1ity laser 
Mouse Pad
water drops 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › New Mobo, Need Help