Overclock.net › Forums › Intel › Intel - General › computer starts up but screen has no input
New Posts  All Forums:Forum Nav:

computer starts up but screen has no input - Page 2

post #11 of 26
Thread Starter 
it starts up the fans are going with the lights keyboard is on ad mouse too ad video card fan is going harddrive is activeand my 3 cd/dvd drives are going just cant see the lcd .

the button is blue says no input signal then turns orange
System_Paradox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel(r) Core(tm) 2 Duo @6300 1.86GHz MSi BFG 8800 GTX oc2 2x1GB kingston value 667mhz 
Hard DriveOptical DriveOSMonitor
75GB iomega 3x: cd/dvd+r 16x windows vista ultimate 64bit hp vs 17 
KeyboardPowerCaseMouse
logitech cooler master 650Watt normal black case logitech wireless lazor 
Mouse Pad
southpark youkilledkenny 
  hide details  
Reply
System_Paradox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel(r) Core(tm) 2 Duo @6300 1.86GHz MSi BFG 8800 GTX oc2 2x1GB kingston value 667mhz 
Hard DriveOptical DriveOSMonitor
75GB iomega 3x: cd/dvd+r 16x windows vista ultimate 64bit hp vs 17 
KeyboardPowerCaseMouse
logitech cooler master 650Watt normal black case logitech wireless lazor 
Mouse Pad
southpark youkilledkenny 
  hide details  
Reply
post #12 of 26
It could be CPU, motherboard, PSU, memory, video card, BIOS corrupt, or seating issue.

Without a beep code or LED readout, it is going to be hard to diagnose. Which of the above has been working in another system?
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #13 of 26
Does your motherboard have onboard video?
If so, remove your GPU and try that.
Computer
(14 items)
 
  
CPUMotherboardGraphicsRAM
1100t 990fxa-ud3 5850 xfire 16gb gskill 
Hard DriveCoolingOSPower
OCZ Agility 3 Raid 0 h20 7x64 pcp&c 750 
Case
elysium 
  hide details  
Reply
Computer
(14 items)
 
  
CPUMotherboardGraphicsRAM
1100t 990fxa-ud3 5850 xfire 16gb gskill 
Hard DriveCoolingOSPower
OCZ Agility 3 Raid 0 h20 7x64 pcp&c 750 
Case
elysium 
  hide details  
Reply
post #14 of 26
Thread Starter 
just removed my gpu no respoonse fromo the moniter
System_Paradox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel(r) Core(tm) 2 Duo @6300 1.86GHz MSi BFG 8800 GTX oc2 2x1GB kingston value 667mhz 
Hard DriveOptical DriveOSMonitor
75GB iomega 3x: cd/dvd+r 16x windows vista ultimate 64bit hp vs 17 
KeyboardPowerCaseMouse
logitech cooler master 650Watt normal black case logitech wireless lazor 
Mouse Pad
southpark youkilledkenny 
  hide details  
Reply
System_Paradox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel(r) Core(tm) 2 Duo @6300 1.86GHz MSi BFG 8800 GTX oc2 2x1GB kingston value 667mhz 
Hard DriveOptical DriveOSMonitor
75GB iomega 3x: cd/dvd+r 16x windows vista ultimate 64bit hp vs 17 
KeyboardPowerCaseMouse
logitech cooler master 650Watt normal black case logitech wireless lazor 
Mouse Pad
southpark youkilledkenny 
  hide details  
Reply
post #15 of 26
How about a cmos clear?
post #16 of 26
Thread Starter 
yeah did it 3 times does nothing
System_Paradox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel(r) Core(tm) 2 Duo @6300 1.86GHz MSi BFG 8800 GTX oc2 2x1GB kingston value 667mhz 
Hard DriveOptical DriveOSMonitor
75GB iomega 3x: cd/dvd+r 16x windows vista ultimate 64bit hp vs 17 
KeyboardPowerCaseMouse
logitech cooler master 650Watt normal black case logitech wireless lazor 
Mouse Pad
southpark youkilledkenny 
  hide details  
Reply
System_Paradox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel(r) Core(tm) 2 Duo @6300 1.86GHz MSi BFG 8800 GTX oc2 2x1GB kingston value 667mhz 
Hard DriveOptical DriveOSMonitor
75GB iomega 3x: cd/dvd+r 16x windows vista ultimate 64bit hp vs 17 
KeyboardPowerCaseMouse
logitech cooler master 650Watt normal black case logitech wireless lazor 
Mouse Pad
southpark youkilledkenny 
  hide details  
Reply
post #17 of 26
Clear your CMOS and then try again. That crap happens to me all the time in my system. Apparently my SATA cable was touching my vid card and if they touch, my machine won't post so I had to move my HDD to another location and now it works just fine.

If that doesn't work, start taking apart your system piece by piece until you get beeps. Take your GPU out and see if you get 1 long, 2 short beeps. If that doesn't work, take your RAM out and see if you get 1 long, 1 short.
Kamtastic II
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 630 Gigabyte GA-MA790GP-UD4H Visiontek 4850 512MB Reference 8GB A-Data DDR2 800 
Hard DriveOptical DriveOSMonitor
750GB Caviar Black Currently Samsung 20x SH2022 Windows 7 Ultimate x64 2 x Samsung Synchmaster 226BW 
KeyboardPowerCaseMouse
Logitech G11 OCZ 700w GameXStream Thermaltake V9 Black Edition Razer Copperhead 
  hide details  
Reply
Kamtastic II
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 630 Gigabyte GA-MA790GP-UD4H Visiontek 4850 512MB Reference 8GB A-Data DDR2 800 
Hard DriveOptical DriveOSMonitor
750GB Caviar Black Currently Samsung 20x SH2022 Windows 7 Ultimate x64 2 x Samsung Synchmaster 226BW 
KeyboardPowerCaseMouse
Logitech G11 OCZ 700w GameXStream Thermaltake V9 Black Edition Razer Copperhead 
  hide details  
Reply
post #18 of 26
Try different monitor cable or different monitor?
SL
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6700K Asrock Z170 Gaming-ITX/ac Asus R9 290x Directcu II G.SKILL Trident Z  
Hard DriveHard DriveHard DriveHard Drive
Samsung 950Pro Intel 520 Western Digital  Western Digital Re 
CoolingOSMonitorKeyboard
Corsair H100i Windows 10 Pro x64 Nixeus Vue 24" FreeSync Razer Blackwidow Ultimate 2013 
PowerCaseMouseMouse Pad
Corsair AX860i Corsair 250d Razer Imperator Steelseries 
Audio
Realtek 
  hide details  
Reply
SL
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6700K Asrock Z170 Gaming-ITX/ac Asus R9 290x Directcu II G.SKILL Trident Z  
Hard DriveHard DriveHard DriveHard Drive
Samsung 950Pro Intel 520 Western Digital  Western Digital Re 
CoolingOSMonitorKeyboard
Corsair H100i Windows 10 Pro x64 Nixeus Vue 24" FreeSync Razer Blackwidow Ultimate 2013 
PowerCaseMouseMouse Pad
Corsair AX860i Corsair 250d Razer Imperator Steelseries 
Audio
Realtek 
  hide details  
Reply
post #19 of 26
8800GTX have a PCI-E 2.0 buffer problem with older mobo's like yours. I think i saw a fix on this by flashing the bios on the card. Might want to try a buddies new mobo to see if that works. Could be the card.
Budget
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core E8400  GIGABYTE EP35C-DS3R BFG GTX 285 4GB Kingston DDR3 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black 1TB LG 22X DVD±R DVD X2 Win 7 22" HP Widescreen. 1680x1050 
KeyboardPowerCaseMouse
Saitek Gaming Cooler Master Extreme Power Duo 600W Rocketfish Logitech G5 Rev. 2 
  hide details  
Reply
Budget
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core E8400  GIGABYTE EP35C-DS3R BFG GTX 285 4GB Kingston DDR3 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Black 1TB LG 22X DVD±R DVD X2 Win 7 22" HP Widescreen. 1680x1050 
KeyboardPowerCaseMouse
Saitek Gaming Cooler Master Extreme Power Duo 600W Rocketfish Logitech G5 Rev. 2 
  hide details  
Reply
post #20 of 26
Motherboard may be fried.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › computer starts up but screen has no input