Overclock.net › Forums › Graphics Cards › Graphics Cards - General › moniter not working?
New Posts  All Forums:Forum Nav:

moniter not working?

post #1 of 5
Thread Starter 
i was putting together an old computer i found and i had just got the cpu fan working and i was about to clean it out, when i put it back together and the moniter isnt working on it now. It works on my other two computers except this one. I tried both the gpu and the video slot on the motherboard and neither work. What could be wrong?
    
CPUMotherboardGraphicsRAM
Phenom II X4 940 @3.8GHz 1.46v DFI 790FXB-M2RS Sapphire HD4870 1G 2x2G Dominators @ 1066mhz 
Hard DriveOptical DriveOSMonitor
500G WD Sony w7 Ultimate 22" Widescreen Acer 
KeyboardPowerCaseMouse
Logitech G15 (old version) OCZ GameXtreme 700w CM 690 Modded Razer Diamondback3G 
Mouse Pad
QcK Steelpad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X4 940 @3.8GHz 1.46v DFI 790FXB-M2RS Sapphire HD4870 1G 2x2G Dominators @ 1066mhz 
Hard DriveOptical DriveOSMonitor
500G WD Sony w7 Ultimate 22" Widescreen Acer 
KeyboardPowerCaseMouse
Logitech G15 (old version) OCZ GameXtreme 700w CM 690 Modded Razer Diamondback3G 
Mouse Pad
QcK Steelpad 
  hide details  
Reply
post #2 of 5
It sounds to me like the computer isn't posting... your sure the RAM is inserted correctly and that's all good?
WaterWorks
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6700 (3.79GHz) ASUS Maximus Formula X38 PNY XLR8 GTX280 1024MB 6GB Dual Channel PC6400 5-4-4-12 (800MHz) 
Hard DriveOptical DriveOSMonitor
1.18TB RAID 0 + 500GB RAID 0 + 400GB Spare Lite-On Blu-Ray Drive Windows 7 Ultimate x64 I-INC 28" HDMI 1920x1200 
KeyboardPowerCaseMouse
Logitch G15 Corsair 900w Cooler Master Cosmos 1000 (Modded) Logitch G5 
Mouse Pad
Ergonomic Wrist Support 
  hide details  
Reply
WaterWorks
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6700 (3.79GHz) ASUS Maximus Formula X38 PNY XLR8 GTX280 1024MB 6GB Dual Channel PC6400 5-4-4-12 (800MHz) 
Hard DriveOptical DriveOSMonitor
1.18TB RAID 0 + 500GB RAID 0 + 400GB Spare Lite-On Blu-Ray Drive Windows 7 Ultimate x64 I-INC 28" HDMI 1920x1200 
KeyboardPowerCaseMouse
Logitch G15 Corsair 900w Cooler Master Cosmos 1000 (Modded) Logitch G5 
Mouse Pad
Ergonomic Wrist Support 
  hide details  
Reply
post #3 of 5
Thread Starter 
positive.
    
CPUMotherboardGraphicsRAM
Phenom II X4 940 @3.8GHz 1.46v DFI 790FXB-M2RS Sapphire HD4870 1G 2x2G Dominators @ 1066mhz 
Hard DriveOptical DriveOSMonitor
500G WD Sony w7 Ultimate 22" Widescreen Acer 
KeyboardPowerCaseMouse
Logitech G15 (old version) OCZ GameXtreme 700w CM 690 Modded Razer Diamondback3G 
Mouse Pad
QcK Steelpad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X4 940 @3.8GHz 1.46v DFI 790FXB-M2RS Sapphire HD4870 1G 2x2G Dominators @ 1066mhz 
Hard DriveOptical DriveOSMonitor
500G WD Sony w7 Ultimate 22" Widescreen Acer 
KeyboardPowerCaseMouse
Logitech G15 (old version) OCZ GameXtreme 700w CM 690 Modded Razer Diamondback3G 
Mouse Pad
QcK Steelpad 
  hide details  
Reply
post #4 of 5
Quote:
Originally Posted by Wasting Away View Post
positive.
No offense, but check again! Do you get a POST beep?
WaterWorks
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6700 (3.79GHz) ASUS Maximus Formula X38 PNY XLR8 GTX280 1024MB 6GB Dual Channel PC6400 5-4-4-12 (800MHz) 
Hard DriveOptical DriveOSMonitor
1.18TB RAID 0 + 500GB RAID 0 + 400GB Spare Lite-On Blu-Ray Drive Windows 7 Ultimate x64 I-INC 28" HDMI 1920x1200 
KeyboardPowerCaseMouse
Logitch G15 Corsair 900w Cooler Master Cosmos 1000 (Modded) Logitch G5 
Mouse Pad
Ergonomic Wrist Support 
  hide details  
Reply
WaterWorks
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6700 (3.79GHz) ASUS Maximus Formula X38 PNY XLR8 GTX280 1024MB 6GB Dual Channel PC6400 5-4-4-12 (800MHz) 
Hard DriveOptical DriveOSMonitor
1.18TB RAID 0 + 500GB RAID 0 + 400GB Spare Lite-On Blu-Ray Drive Windows 7 Ultimate x64 I-INC 28" HDMI 1920x1200 
KeyboardPowerCaseMouse
Logitch G15 Corsair 900w Cooler Master Cosmos 1000 (Modded) Logitch G5 
Mouse Pad
Ergonomic Wrist Support 
  hide details  
Reply
post #5 of 5
Thread Starter 
i dont think so, but i never really payed attention.

and the moniter was just working fine a little bit ago, but then it did the same thing again.

Edit: Sorry, i didn't mean to make two threads, so go here please
http://www.overclock.net/monitors-di...ct-signal.html
Edited by Wasting Away - 6/14/08 at 10:09am
    
CPUMotherboardGraphicsRAM
Phenom II X4 940 @3.8GHz 1.46v DFI 790FXB-M2RS Sapphire HD4870 1G 2x2G Dominators @ 1066mhz 
Hard DriveOptical DriveOSMonitor
500G WD Sony w7 Ultimate 22" Widescreen Acer 
KeyboardPowerCaseMouse
Logitech G15 (old version) OCZ GameXtreme 700w CM 690 Modded Razer Diamondback3G 
Mouse Pad
QcK Steelpad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X4 940 @3.8GHz 1.46v DFI 790FXB-M2RS Sapphire HD4870 1G 2x2G Dominators @ 1066mhz 
Hard DriveOptical DriveOSMonitor
500G WD Sony w7 Ultimate 22" Widescreen Acer 
KeyboardPowerCaseMouse
Logitech G15 (old version) OCZ GameXtreme 700w CM 690 Modded Razer Diamondback3G 
Mouse Pad
QcK Steelpad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › moniter not working?