Overclock.net › Forums › Components › Monitors and Displays › moniter cant detect signal?
New Posts  All Forums:Forum Nav:

moniter cant detect signal? - Page 2

post #11 of 12
Thread Starter 
Quote:
Originally Posted by Slinkey123 View Post
well it sounds like u might have broken the CPU or the motherboard. Do the lights on the keyboard flash when u turn it on? This shows that the bios has loaded up. try reseting the CMOS maybe?
well the bios loads up and everything else works fine. I had it working a little bit ago but then the monitor couldnt get a signal again.
    
CPUMotherboardGraphicsRAM
Phenom II X4 940 @3.8GHz 1.46v DFI 790FXB-M2RS Sapphire HD4870 1G 2x2G Dominators @ 1066mhz 
Hard DriveOptical DriveOSMonitor
500G WD Sony w7 Ultimate 22" Widescreen Acer 
KeyboardPowerCaseMouse
Logitech G15 (old version) OCZ GameXtreme 700w CM 690 Modded Razer Diamondback3G 
Mouse Pad
QcK Steelpad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X4 940 @3.8GHz 1.46v DFI 790FXB-M2RS Sapphire HD4870 1G 2x2G Dominators @ 1066mhz 
Hard DriveOptical DriveOSMonitor
500G WD Sony w7 Ultimate 22" Widescreen Acer 
KeyboardPowerCaseMouse
Logitech G15 (old version) OCZ GameXtreme 700w CM 690 Modded Razer Diamondback3G 
Mouse Pad
QcK Steelpad 
  hide details  
Reply
post #12 of 12
I had some type of similar problem to this, and what I did was just disconnect everything, and power from the mobo, and then reset the cmos, and when I did that, it worked again. So, idk if it will work, but it's worth a try, eh?
 
OverCoaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 7700K [4.5GHz] ASUS Z270i STRIX Titan X Pascal + Hybrid Corsair Vengeance LPX 3K [16GB] 
Hard DriveHard DriveCoolingOS
Samsung 960 Evo [500GB] Mushkin Enhanced Reactor [1TB] Corsair H75 + F120MP Windows 10 Professional [x64] 
MonitorMonitorKeyboardPower
Acer Predator X34 Dell P2012Ht Razer Blackwidow X TE Corsair SF600 
CaseMouseMouse PadAudio
NCASE M1 [v5] G403 Wireless QcK+ [Vault 111 Ed.] Schiit Bifrost Uber + Schiit Asgard 2 + TH-X00 
CPUMotherboardGraphicsRAM
i5 4670K ASRock Z97E-ITX/ac ASUS GTX 1070 FE Kingston HyperX Fury DDR3 1866 [White Ed.] 
Hard DriveHard DriveCoolingOS
Samsung Evo 840 [250GB] Kingston HyperX Savage [480GB] Phanteks PH-TC14PE  Win 10 Pro [x64] 
MonitorKeyboardPowerCase
Dell S2716DGR [144hz] KC60 [Miami Ed.] EVGA 550 G2 Phanteks Enthoo Evolv ITX [White] 
MouseMouse PadAudio
Logitech G403 SS QcK Heavy AudioQuest Dragonfly Black + Sennhesier HD650 
  hide details  
Reply
 
OverCoaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 7700K [4.5GHz] ASUS Z270i STRIX Titan X Pascal + Hybrid Corsair Vengeance LPX 3K [16GB] 
Hard DriveHard DriveCoolingOS
Samsung 960 Evo [500GB] Mushkin Enhanced Reactor [1TB] Corsair H75 + F120MP Windows 10 Professional [x64] 
MonitorMonitorKeyboardPower
Acer Predator X34 Dell P2012Ht Razer Blackwidow X TE Corsair SF600 
CaseMouseMouse PadAudio
NCASE M1 [v5] G403 Wireless QcK+ [Vault 111 Ed.] Schiit Bifrost Uber + Schiit Asgard 2 + TH-X00 
CPUMotherboardGraphicsRAM
i5 4670K ASRock Z97E-ITX/ac ASUS GTX 1070 FE Kingston HyperX Fury DDR3 1866 [White Ed.] 
Hard DriveHard DriveCoolingOS
Samsung Evo 840 [250GB] Kingston HyperX Savage [480GB] Phanteks PH-TC14PE  Win 10 Pro [x64] 
MonitorKeyboardPowerCase
Dell S2716DGR [144hz] KC60 [Miami Ed.] EVGA 550 G2 Phanteks Enthoo Evolv ITX [White] 
MouseMouse PadAudio
Logitech G403 SS QcK Heavy AudioQuest Dragonfly Black + Sennhesier HD650 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › moniter cant detect signal?