Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Installing in Vista takes forever
New Posts  All Forums:Forum Nav:

Installing in Vista takes forever - Page 2

post #11 of 14
Quote:
Originally Posted by Anth0789 View Post
Took me pretty long to intsall Vista also ,But I dont know if its SP1 or not. Especially Installing Gears Of War on PC takes like 2 hours no joke.
Gears of War has a flaw in the installation. It goes through a very laborious procedure in unpacking files thus taking a very long time to install. This is most likely due to the fact it is a console port.

Quote:
Originally Posted by xxhaloownerxx View Post
Every time i pop in Crysis, it takes my computer up to 20 minutes just to see that its there.

I had this problem with my laptop as well. I just did a reformat and it was fine so because I don't have any other ideas I'd suggest while the OS is still not settled to reformat. It doesn't take too long anyway.
post #12 of 14
Quote:
Originally Posted by NrGx View Post
Gears of War has a flaw in the installation. It goes through a very laborious procedure in unpacking files thus taking a very long time to install. This is most likely due to the fact it is a console port.



I had this problem with my laptop as well. I just did a reformat and it was fine so because I don't have any other ideas I'd suggest while the OS is still not settled to reformat. It doesn't take too long anyway.
No, seriously, loads of people are having trouble with their drives reading the Crysis disk, that is what he meant. I even bought a new drive and it does similar things on this but opens it much faster lol. Although I have to take the disk out and put it back in again to go back into the game. The old one just sat for 5 minutes freezing up windows while it got what it wanted off the disk.
post #13 of 14
Mine didn't seem to take too long. Infact, it seemed like it installed faster than XP. I think my Vista installation was ready in about 20 minutes. XP installations take about an hour.
Kamtastic II
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 630 Gigabyte GA-MA790GP-UD4H Visiontek 4850 512MB Reference 8GB A-Data DDR2 800 
Hard DriveOptical DriveOSMonitor
750GB Caviar Black Currently Samsung 20x SH2022 Windows 7 Ultimate x64 2 x Samsung Synchmaster 226BW 
KeyboardPowerCaseMouse
Logitech G11 OCZ 700w GameXStream Thermaltake V9 Black Edition Razer Copperhead 
  hide details  
Reply
Kamtastic II
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 630 Gigabyte GA-MA790GP-UD4H Visiontek 4850 512MB Reference 8GB A-Data DDR2 800 
Hard DriveOptical DriveOSMonitor
750GB Caviar Black Currently Samsung 20x SH2022 Windows 7 Ultimate x64 2 x Samsung Synchmaster 226BW 
KeyboardPowerCaseMouse
Logitech G11 OCZ 700w GameXStream Thermaltake V9 Black Edition Razer Copperhead 
  hide details  
Reply
post #14 of 14
Thread Starter 
Sorry for reviving this old thread that I created, but I found the solution to my problem. I disabled system restore and now the installs are going normal speed. I guess vista's system restore was trying to create a restore before everything I install, and it took forever.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Installing in Vista takes forever