Overclock.net › Forums › Intel › Intel Motherboards › HELP: vCore won't register in BIOS
New Posts  All Forums:Forum Nav:

HELP: vCore won't register in BIOS

post #1 of 5
Thread Starter 
Hey guys I'm doing the E2180 + Gigabyte EP35-DS3L setup for my friend. I'm trying to increase the vCore to OC the CPU, but when I up the voltage, save changes, exit, and boot up again, the vCore is still the same as stock.

Manual voltage control has been enabled, CIA, EIST, etc. have all been disabled.

No matter what vCore I choose, the vCore in BIOS and CPUz still display the stock vCore.

Any ideas to why I can't get the vCore to change?
i5-2500k
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @4.2 ASUS P8P67 5850 8GB [2x 4GB] Corsair XMS3 DDR3 1600 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 120GB + 2Tb Samsung Spinpoint F4 DVD+/-RW DL Windows 7 Pro x64 2x Dell 24" 1920x1080 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Corsair 650HX Lian-Li PC-K62 Logitech G5 
Mouse Pad
Custom 
  hide details  
Reply
i5-2500k
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @4.2 ASUS P8P67 5850 8GB [2x 4GB] Corsair XMS3 DDR3 1600 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 120GB + 2Tb Samsung Spinpoint F4 DVD+/-RW DL Windows 7 Pro x64 2x Dell 24" 1920x1080 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Corsair 650HX Lian-Li PC-K62 Logitech G5 
Mouse Pad
Custom 
  hide details  
Reply
post #2 of 5
I'm having this exact same problem, I just realized that I have the ep35-ds3l and not the p35-ds3l... giving me quite the headache though. I've tried flashing the BIOS to previous versions too, and nothing seems to help :-/
Was thinking it might be OS related since I seem to be able to boot up at a give FSB and Vcore, but as soon as windows starts to load I crash... I also went to kinda an extreme and set my Vcore at 1.45 and left FSB at stock, booted windows and CPU-Z shows me at 1.26v... no idea what the problem is :-/
North
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4670k ASRock z87 Extreme4 MSI R9 290X Lightning G.Skill Ripjaws X 1600 16GB (2x8GB) 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120GB SanDisk Ultra II 960GB Asus DVD RW Drive NZXT Kraken X60 with 4 fan push/pull 
OSKeyboardPowerCase
Windows 7 Professional x64 Corsair K95 XFX XXX Series 750W NZXT Switch 810 Matte Black 
MouseMouse PadAudio
Logitech G502 X-trac Ripper XL Creative X-fi Platinum 
  hide details  
Reply
North
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4670k ASRock z87 Extreme4 MSI R9 290X Lightning G.Skill Ripjaws X 1600 16GB (2x8GB) 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120GB SanDisk Ultra II 960GB Asus DVD RW Drive NZXT Kraken X60 with 4 fan push/pull 
OSKeyboardPowerCase
Windows 7 Professional x64 Corsair K95 XFX XXX Series 750W NZXT Switch 810 Matte Black 
MouseMouse PadAudio
Logitech G502 X-trac Ripper XL Creative X-fi Platinum 
  hide details  
Reply
post #3 of 5
You have to flash to F5c. I did works now with no problems. I had same problem , wouldnt hold vcore. Now , ive had it to 3.9 stable @ 1.36v.
post #4 of 5
http://rs219.rapidshare.com/files/12...0/ep35ds3l.zip. Downloaded it , used @ BIOS and flashed it. Use at your own risk though.
post #5 of 5
slyoteboy did you download it from rapidshare ? can you trust downloading a bios thats not from gigabyte?

where do i find stepper to disable it. my cpu goes to 2400 idle to 3600mhz. its clocked at 3.6.
Edited by valtopps - 7/8/08 at 2:28pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › HELP: vCore won't register in BIOS