Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › What am I doing wrong?
New Posts  All Forums:Forum Nav:

What am I doing wrong?

post #1 of 9
Thread Starter 
I swear this 3dmark06 score is too low for me...

Dual 9800GTX's oc'ed to 800 Core / 1975 Shader / 2200 Mem

3.6Ghz Q6700

4GB 1080Mhz DDR2 Ballistix

I can't grab any number higher than this... Even if it is Vista, there still shouldn't be much of a gap between my score and 20k at these clocks!



Any advice?
TJ07 Type R Build
(78 photos)
  
Reply
TJ07 Type R Build
(78 photos)
  
Reply
post #2 of 9
could be your drivers? you sure sli is enable, pci e lanes running at 16x ? is it in the right pci e slot
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
post #3 of 9
That's definitly way too low - I get 17000 with my Q6700 at around the same OC with SLI 8800 GT's ;\\

like wh3ls said, make sure sli is actually enabled.
My Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 @ 3.6 @ 1.37v EVGA 790i Ultra SLI FTW - Digital EVGA 9800GTX + OCZ DDR3 8gb @ 1400mhz 
Hard DriveOSMonitorKeyboard
1TB + 600GB + 300GB + 500GB Jaunty 9.04 Dual 24" Hyundai/Samsung Mac Keyboard 
PowerCase
Corsair HX 620W ATX2.2 Modular Antec 1200 
  hide details  
Reply
My Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6700 @ 3.6 @ 1.37v EVGA 790i Ultra SLI FTW - Digital EVGA 9800GTX + OCZ DDR3 8gb @ 1400mhz 
Hard DriveOSMonitorKeyboard
1TB + 600GB + 300GB + 500GB Jaunty 9.04 Dual 24" Hyundai/Samsung Mac Keyboard 
PowerCase
Corsair HX 620W ATX2.2 Modular Antec 1200 
  hide details  
Reply
post #4 of 9
Thread Starter 
SLI is enabled and GPU Z reports both cards running in PCI E 2.0 @ 16x.

I have a bit of an improvement but I still can't see how this is going to make me surpass 20k in XP.




Going to try 400 x 9 (1600FSB) instead of 1440 with a 10x.

I am using 175.16's if that helps any more.
Edited by The_Rocker - 6/14/08 at 3:33am
TJ07 Type R Build
(78 photos)
  
Reply
TJ07 Type R Build
(78 photos)
  
Reply
post #5 of 9
in that one your cpu score is up by 400 points O_o
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
post #6 of 9
Thread Starter 
I know....

I swear there is more points to be had from Vista before I try and install XP on my spare drive.
TJ07 Type R Build
(78 photos)
  
Reply
TJ07 Type R Build
(78 photos)
  
Reply
post #7 of 9
You really need to be pushing your CPU if you want a higher score. No doubt there's a heavy CPU bottleneck at 1280x1024. All the 20k scores have much higher CPU clocks.
Powder Keg
(22 items)
 
 
Flippin' Sony
(9 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 5820K Gigabyte X99M Gaming 5 Sapphire R9 295X2 32GB (4x 8GB) Crucial Ballistix Sport DDR4-2400 
Hard DriveCoolingCoolingCooling
(4x) Seagate Constellation CS 3TB [RAID-5] Swiftech Apogee Drive II Black Ice Nemesis 120GTS Black Ice Nemesis 240GTS 
CoolingOSMonitorKeyboard
Koolance VID-AR295X2 Windows 8.1 Pro Dell U3011 Logitech G710+ 
PowerCaseMouseMouse Pad
Cooler Master V750 Bitfenix Phenom Nvidia Edition (debadged) Logitech G700 Corsair MM600 
AudioAudioAudioAudio
Creative Sound Blaster ZxR Beyerdynamic T1 Onkyo A-905FX2 Onkyo D-152E 
AudioOther
Astro Mixamp AVerMedia Live Gamer HD 
CPUMotherboardGraphicsRAM
Intel Core i5-4278U Apple Intel Iris 5100 8GB DDR3 
Hard DriveOSMonitorKeyboard
256GB PCIe SSD OS X Yosemite 13.3" LED-backlit 2560x1600 "Retina" display Apple 
PowerCaseAudio
MagSafe 2 power adapter Aluminum unibody Audio Technica ATH-ESW9 
CPUMotherboardGraphicsRAM
Intel Core i7-4500U Sony NVIDIA GT 735M Patriot 2x 8GB DDR3-1600 1.35V 
Hard DriveOSMonitorMouse
Samsung 830 256GB Windows 8.1 Pro Sony 1080p IPS w/ N-Trig digitizer Razer Orochi 2013 
Audio
Audio Technica ATH-ESW9 
  hide details  
Reply
Powder Keg
(22 items)
 
 
Flippin' Sony
(9 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 5820K Gigabyte X99M Gaming 5 Sapphire R9 295X2 32GB (4x 8GB) Crucial Ballistix Sport DDR4-2400 
Hard DriveCoolingCoolingCooling
(4x) Seagate Constellation CS 3TB [RAID-5] Swiftech Apogee Drive II Black Ice Nemesis 120GTS Black Ice Nemesis 240GTS 
CoolingOSMonitorKeyboard
Koolance VID-AR295X2 Windows 8.1 Pro Dell U3011 Logitech G710+ 
PowerCaseMouseMouse Pad
Cooler Master V750 Bitfenix Phenom Nvidia Edition (debadged) Logitech G700 Corsair MM600 
AudioAudioAudioAudio
Creative Sound Blaster ZxR Beyerdynamic T1 Onkyo A-905FX2 Onkyo D-152E 
AudioOther
Astro Mixamp AVerMedia Live Gamer HD 
CPUMotherboardGraphicsRAM
Intel Core i5-4278U Apple Intel Iris 5100 8GB DDR3 
Hard DriveOSMonitorKeyboard
256GB PCIe SSD OS X Yosemite 13.3" LED-backlit 2560x1600 "Retina" display Apple 
PowerCaseAudio
MagSafe 2 power adapter Aluminum unibody Audio Technica ATH-ESW9 
CPUMotherboardGraphicsRAM
Intel Core i7-4500U Sony NVIDIA GT 735M Patriot 2x 8GB DDR3-1600 1.35V 
Hard DriveOSMonitorMouse
Samsung 830 256GB Windows 8.1 Pro Sony 1080p IPS w/ N-Trig digitizer Razer Orochi 2013 
Audio
Audio Technica ATH-ESW9 
  hide details  
Reply
post #8 of 9
Thread Starter 
Quote:
Originally Posted by NuclearCrap View Post
You really need to be pushing your CPU if you want a higher score. No doubt there's a heavy CPU bottleneck at 1280x1024. All the 20k scores have much higher CPU clocks.
Hmmm... This may be a problem as it requires a lot of volts to get my CPU to even 3.7...

I am on the limit but anyhow, I shall run it at 3.7 in a bit. I know I can't hit 20k in vista anyway so there really isn't much point in me trying is there. Its too much hassle installing XP and as I play all my games @ 1680 * 1050 I don't worry at bottlenecking atm.
TJ07 Type R Build
(78 photos)
  
Reply
TJ07 Type R Build
(78 photos)
  
Reply
post #9 of 9
20k took 4.4Ghz with my E8400.

I can't break 19k with my Q6600, even at 3.75. It's CPU bottlenecked literally the WHOLE run. 06 is probably the most unrealistically lame benchmark ever made by Futuremark.
Raptor Raper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Something with transistors FOXCONN Boodrage -> eVGA classified e760 GTX 480 / HD6850@1090/1200 3x2 gig G Skill Trident DDR2000 
Hard DriveOptical DriveOSMonitor
2x128GB Crucial C300 Sumsung SATA DVD-RW 64 bit Windows 7 Samsung 245BW 
KeyboardPowerCaseMouse
Microsoft curve Tagan ITZ 800W DD Torture Rack Diamondback 
  hide details  
Reply
Raptor Raper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Something with transistors FOXCONN Boodrage -> eVGA classified e760 GTX 480 / HD6850@1090/1200 3x2 gig G Skill Trident DDR2000 
Hard DriveOptical DriveOSMonitor
2x128GB Crucial C300 Sumsung SATA DVD-RW 64 bit Windows 7 Samsung 245BW 
KeyboardPowerCaseMouse
Microsoft curve Tagan ITZ 800W DD Torture Rack Diamondback 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › What am I doing wrong?