Overclock.net › Forums › Intel › Intel - General › 3.6 reading as 4.0 on Q6700
New Posts  All Forums:Forum Nav:

3.6 reading as 4.0 on Q6700

post #1 of 6
Thread Starter 
I know what is happening here but I want to know if there is a solution as in 3DMark runs it looks like 4Ghz but is only 3.6 etc... Its also appears as 4 in windows which annoys me.

I want to use the 9x Multi so I can run 1600FSB for 3.6 instead of 10x for 1440.

Is there a fix that makes windows read the multi correctly instead of assuming 10x?
TJ07 Type R Build
(78 photos)
  
Reply
TJ07 Type R Build
(78 photos)
  
Reply
post #2 of 6
i have edzacly the same issue , but no i have not herd of a fix
Nine Hund
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770K 4.7ghz Delided CLU Asus Z87 Hero 2-Evga 1080 SC ACX HB Bridge Cors Dom 2666 c11 8gb 
Hard DriveHard DriveOptical DriveCooling
1x128gb Sam 840 pro (OS) 1x512gb Sam 850 pro (games) Asus DVD  H80i W/IndustrialPPC fans 
OSMonitorKeyboardPower
W10-64 Sony 55" x850c Microsoft Wireless 7000 Antec 1000 Noctua fan mod 
CaseMouse
Antec 900 W/ IndustrialPPC fans Razer Mamba TE 
  hide details  
Reply
Nine Hund
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770K 4.7ghz Delided CLU Asus Z87 Hero 2-Evga 1080 SC ACX HB Bridge Cors Dom 2666 c11 8gb 
Hard DriveHard DriveOptical DriveCooling
1x128gb Sam 840 pro (OS) 1x512gb Sam 850 pro (games) Asus DVD  H80i W/IndustrialPPC fans 
OSMonitorKeyboardPower
W10-64 Sony 55" x850c Microsoft Wireless 7000 Antec 1000 Noctua fan mod 
CaseMouse
Antec 900 W/ IndustrialPPC fans Razer Mamba TE 
  hide details  
Reply
post #3 of 6
As long as you know its at 3.6, i don't see what the problem is..

Besides, if any friends wanted to check out your specs while you were out of the room, they would go WOAH 4Ghz!!!11one!1111
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
post #4 of 6
Its a common thing, the OS sees the default multiplier and thus the result.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #5 of 6
As above - the OS sees the maximum multiplier of the CPU as the constant multiplier - i have it also occasionally - coretemp also does this often.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4771 GA-Z87X-UD3H 2*HD5850 4gb G.Skill Ripjaw + 8gb Corsair XMS3 1600 cl8 
Hard DriveOSMonitorKeyboard
Samsung 840 Pro 256gb | 3*3TB Raid 5 | Corsair F60 Windows 8 x64 *EYEFINITY* Dell 2405FPW + 2*E248WFP Logitech Illuminated 
PowerCaseMouseAudio
Corsair HX-850v2 Lian Li v2010b M$ Basic  Asus Xonar D2X 
AudioAudio
Swan D1080 MK II 08  Shure SRH-440 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4771 GA-Z87X-UD3H 2*HD5850 4gb G.Skill Ripjaw + 8gb Corsair XMS3 1600 cl8 
Hard DriveOSMonitorKeyboard
Samsung 840 Pro 256gb | 3*3TB Raid 5 | Corsair F60 Windows 8 x64 *EYEFINITY* Dell 2405FPW + 2*E248WFP Logitech Illuminated 
PowerCaseMouseAudio
Corsair HX-850v2 Lian Li v2010b M$ Basic  Asus Xonar D2X 
AudioAudio
Swan D1080 MK II 08  Shure SRH-440 
  hide details  
Reply
post #6 of 6
Thread Starter 
Its annoying because if I wanted to run 1600FSB for 3.6 on a 3DMark06 run, the ORB shows it as 4Ghz lol...
TJ07 Type R Build
(78 photos)
  
Reply
TJ07 Type R Build
(78 photos)
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › 3.6 reading as 4.0 on Q6700