Overclock.net › Forums › AMD › AMD CPUs › 9850 OverClock Tests
New Posts  All Forums:Forum Nav:

9850 OverClock Tests - Page 8

post #71 of 158
Thread Starter 
Quote:
Originally Posted by dofep View Post
I'm not understanding why some people are having such trouble making it past the 3.0 mark, unless I got a perfect chip.... Right now I run my computer at 3.1 Ghz completely stable and could run at 3.2 but choose not to, because I have to up the voltage and my temps get a little warmer than I like...

i had mine at 3.7 voltage at 1.424 stable But I had heat spikes happing and this on air .
Please no negative postive.
but do you know why you are stable I do so does by-tor just look at his speed and he said bad temps 3.2 i wounder why
good job on the 3.1 ghz though
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 9850BE@2.9ghz V=1.392MP=14.5 Gigabyte 790fx DQ6 2 *Asus 3870 Top G 512 2 gig Cur. Blastix GAINED 
Hard DriveOptical DriveOSMonitor
80 gig sataII NA XP PRO 32 BIT NA 
KeyboardPowerCaseMouse
NA Antec 1000watt Quadro antec 900 NA 
Mouse Pad
NA 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 9850BE@2.9ghz V=1.392MP=14.5 Gigabyte 790fx DQ6 2 *Asus 3870 Top G 512 2 gig Cur. Blastix GAINED 
Hard DriveOptical DriveOSMonitor
80 gig sataII NA XP PRO 32 BIT NA 
KeyboardPowerCaseMouse
NA Antec 1000watt Quadro antec 900 NA 
Mouse Pad
NA 
  hide details  
Reply
post #72 of 158
Quote:
Originally Posted by ZigZagFreeBurning View Post
i had mine at 3.7 voltage at 1.424 stable But I had heat spikes happing and this on air .
Please no negative postive.
but do you know why you are stable I do so does by-tor just look at his speed and he said bad temps 3.2 i wounder why
good job on the 3.1 ghz though
I have a hard time following you sometimes...sorry, I just want to be sure I'm understanding, you had yours at 3.7Ghz on 1.424 volts. You had heat spikes so you aren't running it there, right? I should be looking at by-tor's speed and yes I understand why I am stable. I have actually read all the posts to this point. and thanks. Also where are you from? Just wondering since I sometimes lose what you are saying.
Omgeez
(13 items)
 
  
CPUMotherboardGraphicsRAM
9850 BE @ 3.1 Ghz Asus M3A32-MVP Deluxe Diamond 3870 8Gb (2gb * 4) Gskill ram 
Hard DriveOptical DriveOSMonitor
750 Gb seagate 7200.11 Sata sata sammy dvd rw Vista 64 bit Ultimate 19" Hanns-G 
KeyboardPowerCaseMouse
Logitech rosewill 650W Antec Logitech 
  hide details  
Reply
Omgeez
(13 items)
 
  
CPUMotherboardGraphicsRAM
9850 BE @ 3.1 Ghz Asus M3A32-MVP Deluxe Diamond 3870 8Gb (2gb * 4) Gskill ram 
Hard DriveOptical DriveOSMonitor
750 Gb seagate 7200.11 Sata sata sammy dvd rw Vista 64 bit Ultimate 19" Hanns-G 
KeyboardPowerCaseMouse
Logitech rosewill 650W Antec Logitech 
  hide details  
Reply
post #73 of 158
Thread Starter 
yes i am not running it there .
I am at 3.015.3 now but i am going back up.
I think it was CPU compound or grease I call it .
just to make sure I am stepping it like i did the first time. I really want to make sure that was the problem the greasing that is.
sorry if you can't make out what am typing but what do you do ?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 9850BE@2.9ghz V=1.392MP=14.5 Gigabyte 790fx DQ6 2 *Asus 3870 Top G 512 2 gig Cur. Blastix GAINED 
Hard DriveOptical DriveOSMonitor
80 gig sataII NA XP PRO 32 BIT NA 
KeyboardPowerCaseMouse
NA Antec 1000watt Quadro antec 900 NA 
Mouse Pad
NA 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 9850BE@2.9ghz V=1.392MP=14.5 Gigabyte 790fx DQ6 2 *Asus 3870 Top G 512 2 gig Cur. Blastix GAINED 
Hard DriveOptical DriveOSMonitor
80 gig sataII NA XP PRO 32 BIT NA 
KeyboardPowerCaseMouse
NA Antec 1000watt Quadro antec 900 NA 
Mouse Pad
NA 
  hide details  
Reply
post #74 of 158
Thread Starter 
I 'm from P.E.I bye <--- lol
but living in Alberta now
do i really have a typing accent that's f&&&ed up man

Oh may I ask does any one else have a problem with the 3870's my ram count is wrong it says I have 1024 mb of hyper mem when I should only have 512 looking for a flash program for it
not to change but to check it.
also cod4 and only cod4 it makes my screen go blank and looking at my monitor it shows no connection . I do the alt tab thing to get back to my desktop it will come back after a flicker and monitor is reconnected. On boot up it kinda does the same takes a bit to load and does it flicker. to me that is a driver thing but i got the lastest from asus and no new one yet .
I Did try ATI's very own but it didn't work so well not as good as the one I got .

Just checking again does crossfireX mean i can hook up both dongles when running only 2 cards
Edited by ZigZagFreeBurning - 6/15/08 at 6:35pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 9850BE@2.9ghz V=1.392MP=14.5 Gigabyte 790fx DQ6 2 *Asus 3870 Top G 512 2 gig Cur. Blastix GAINED 
Hard DriveOptical DriveOSMonitor
80 gig sataII NA XP PRO 32 BIT NA 
KeyboardPowerCaseMouse
NA Antec 1000watt Quadro antec 900 NA 
Mouse Pad
NA 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 9850BE@2.9ghz V=1.392MP=14.5 Gigabyte 790fx DQ6 2 *Asus 3870 Top G 512 2 gig Cur. Blastix GAINED 
Hard DriveOptical DriveOSMonitor
80 gig sataII NA XP PRO 32 BIT NA 
KeyboardPowerCaseMouse
NA Antec 1000watt Quadro antec 900 NA 
Mouse Pad
NA 
  hide details  
Reply
post #75 of 158
Lol I'm so lost on all this I'm at 3.0 with just changing the mult. to 15x but if I even change the bus to 206 or 207 I fail prime in seconds. This odd even number crap whatever I'm just staying at 3.0 I think this is BS but prove me wrong please I will be first to rep you for it.
post #76 of 158
Thread Starter 
Quote:
Originally Posted by cbr600 View Post
Lol I'm so lost on all this I'm at 3.0 with just changing the mult. to 15x but if I even change the bus to 206 or 207 I fail prime in seconds. This odd even number crap whatever I'm just staying at 3.0 I think this is BS but prove me wrong please I will be first to rep you for it.
running 800's hum could be it there not sure though. if you crank your bios to 1066 will they run

IF YOU DIDN'T DO THAT DON'T

just seeing , you might of got gully

curious what is your ram at some ram may not take the bus speeds and then yes goto go to 15 but would you try using 201 mhz for bus on to it .


before you do that run 3d mark get a score
then run score at bus 201 with multiplier 15
tell me what happens prove me wrong I may need that

Also check voltage on ram 1.8 v might get you 3 to 4 mhz on bus clock
also check you timings on ram make sure they are right on your mem specs .sometimes taking them out of auto and use manual with you ram specs added helps and sometimes allot . Also ungained I found more stable then gained . find sb spread spectrum in bios and disable it .

you start using bus it will put some load on your ram

what is voltage on cpu

do you know you sweet spot on your voltage

with amd open move youre voltage up a bit and maybe down watch temps when they move the least and the time distance is the farthest appart try that voltage . I would try at it 3 ghz then it would be set for there and a little beyound. becareful though small jumps use arrow key not mouse any thing over a 2-4c jump in temp is not a good thing so remeber that but if stays a what ever 2 or 4 makes it for long time kept it . but make sure you idel is under 40 45 max when you do this then you know it will be around 50 or 55 max on a load really good if it is lower

never go over 1.5v unless you are a water guy and then I would say no
if you did this and no better I would not go any farther
give me what your running 15 m @ 3.0 v? actual speed of ram?
post a cpuz screen shot with ram speeds I will get dirty for you and do the math, it may not be perfect but it might get you closer then you are.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 9850BE@2.9ghz V=1.392MP=14.5 Gigabyte 790fx DQ6 2 *Asus 3870 Top G 512 2 gig Cur. Blastix GAINED 
Hard DriveOptical DriveOSMonitor
80 gig sataII NA XP PRO 32 BIT NA 
KeyboardPowerCaseMouse
NA Antec 1000watt Quadro antec 900 NA 
Mouse Pad
NA 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 9850BE@2.9ghz V=1.392MP=14.5 Gigabyte 790fx DQ6 2 *Asus 3870 Top G 512 2 gig Cur. Blastix GAINED 
Hard DriveOptical DriveOSMonitor
80 gig sataII NA XP PRO 32 BIT NA 
KeyboardPowerCaseMouse
NA Antec 1000watt Quadro antec 900 NA 
Mouse Pad
NA 
  hide details  
Reply
post #77 of 158
Thread Starter 
MSI can you change voltage on it in bios or is it completely auto I think I read something on that some where.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 9850BE@2.9ghz V=1.392MP=14.5 Gigabyte 790fx DQ6 2 *Asus 3870 Top G 512 2 gig Cur. Blastix GAINED 
Hard DriveOptical DriveOSMonitor
80 gig sataII NA XP PRO 32 BIT NA 
KeyboardPowerCaseMouse
NA Antec 1000watt Quadro antec 900 NA 
Mouse Pad
NA 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 9850BE@2.9ghz V=1.392MP=14.5 Gigabyte 790fx DQ6 2 *Asus 3870 Top G 512 2 gig Cur. Blastix GAINED 
Hard DriveOptical DriveOSMonitor
80 gig sataII NA XP PRO 32 BIT NA 
KeyboardPowerCaseMouse
NA Antec 1000watt Quadro antec 900 NA 
Mouse Pad
NA 
  hide details  
Reply
post #78 of 158
Know you can change the vcore in the msi bios. Ya my ram can take it I can run this stuff up in the 1000s so I know its not the problem. I just like running it at the 800 with the tightest times and T1. Anyways the weird thing is I have never from the day I got this chip been able to run at 3.0 with stock vcore but for fun today I turned it back down. Well now it runs 3.0 100% stable at stock vcore maybe I will try bumping up the bus with stock vcore but I was only bumped up to 1.38 to get it stable before.
post #79 of 158
I cant get my stupid print screen to work lol. Anyways my ram is only at 800 cuz I only overclocked with my mult. My ram volts are 2.1 cuz thats what my ram is said to run at and the times I have set tight at 4-4-4-12 T1. stock for it is 4-5-4-15 but if I set it to stock it don't change anything so its not the timings.
post #80 of 158
i read the entire thread and i gotta say it:
I LOVE THIS GUY,you're a really nice overclocker,keep it going.
?????????
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 G0 @3000Mhz 1.35vcore Gigabyte GA-P35-DS3L Radeon HD 4870 1GB XFX 2GB DDR2 Novatech (2x1GB) + 1GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
160 GB WD SATA2 + 500 GB WD SATA 2 SONY DVD-RW 16x DL Windows XP Home Telefunken 22" 1366x768 (unknown model) 
KeyboardPowerCaseMouse
A4 Tech X7 Satellite 600W Some Sentey Case A4 Tech Glaser 5 
Mouse Pad
Generic 
  hide details  
Reply
?????????
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 G0 @3000Mhz 1.35vcore Gigabyte GA-P35-DS3L Radeon HD 4870 1GB XFX 2GB DDR2 Novatech (2x1GB) + 1GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
160 GB WD SATA2 + 500 GB WD SATA 2 SONY DVD-RW 16x DL Windows XP Home Telefunken 22" 1366x768 (unknown model) 
KeyboardPowerCaseMouse
A4 Tech X7 Satellite 600W Some Sentey Case A4 Tech Glaser 5 
Mouse Pad
Generic 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › 9850 OverClock Tests