Overclock.net › Forums › Intel › Intel CPUs › It has to be my CPU
New Posts  All Forums:Forum Nav:

It has to be my CPU

post #1 of 28
Thread Starter 
I just got a new MOBO board and I had all pluged in good and right, my MB was outside the case. and I tryed to turn the pc on and the fan ran for about 3 sec then turned off. Also a red led let up. and then died. I cleared the COMS but it still did nothing. I tryed a different PSU still nothing. Any Ideas
The General
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core Dual Process E6750,2.66GHz XFX 780i SLI BFG NVIDIA GeForce 9600 GT 512MB PCIe 2.0 2GBx2 
Hard DriveOptical DriveOSMonitor
500 Gb Vista 32 Bit 22 inch acer lcd flat planel 
KeyboardPowerCaseMouse
Crapy Hp 4 years old 850 Antec TruePower Antec TruePower Quattro Apevia BLACK TELSTAR ALUM FULL TOWER Microsoft usb 
Mouse Pad
Vision Beyond seeing 
  hide details  
Reply
The General
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core Dual Process E6750,2.66GHz XFX 780i SLI BFG NVIDIA GeForce 9600 GT 512MB PCIe 2.0 2GBx2 
Hard DriveOptical DriveOSMonitor
500 Gb Vista 32 Bit 22 inch acer lcd flat planel 
KeyboardPowerCaseMouse
Crapy Hp 4 years old 850 Antec TruePower Antec TruePower Quattro Apevia BLACK TELSTAR ALUM FULL TOWER Microsoft usb 
Mouse Pad
Vision Beyond seeing 
  hide details  
Reply
post #2 of 28
...CPU 4pin power was plugged in?
some static electricity...but not likely...sure you got everything plugged in?
is that yr first time build?
    
CPUMotherboardGraphicsRAM
E5200, @3.5Ghz, 1.385 :/ Asus P5E3 Deluxe Sapphire HD 4850 Kingston 2*1gb, 1333Mhz, CL9 temp 
Hard DriveOSMonitorPower
WD Caviar Blue 6400 AAKS Win XP SP3 dual boot Vista Ultimate SP1 Samsung T220 Thermaltake Purepower RX 600w 
Case
NZXT Tempest 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E5200, @3.5Ghz, 1.385 :/ Asus P5E3 Deluxe Sapphire HD 4850 Kingston 2*1gb, 1333Mhz, CL9 temp 
Hard DriveOSMonitorPower
WD Caviar Blue 6400 AAKS Win XP SP3 dual boot Vista Ultimate SP1 Samsung T220 Thermaltake Purepower RX 600w 
Case
NZXT Tempest 
  hide details  
Reply
post #3 of 28
CPU/FHS installed... try removing the CPU, inspect the socket and CPU contacts and reinstall.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #4 of 28
Thread Starter 
Quote:
Originally Posted by wolfy87 View Post
...CPU 4pin power was plugged in?
some static electricity...but not likely...sure you got everything plugged in?
is that yr first time build?
Yea I bulded this PC before. but All Is In right.
The General
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core Dual Process E6750,2.66GHz XFX 780i SLI BFG NVIDIA GeForce 9600 GT 512MB PCIe 2.0 2GBx2 
Hard DriveOptical DriveOSMonitor
500 Gb Vista 32 Bit 22 inch acer lcd flat planel 
KeyboardPowerCaseMouse
Crapy Hp 4 years old 850 Antec TruePower Antec TruePower Quattro Apevia BLACK TELSTAR ALUM FULL TOWER Microsoft usb 
Mouse Pad
Vision Beyond seeing 
  hide details  
Reply
The General
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core Dual Process E6750,2.66GHz XFX 780i SLI BFG NVIDIA GeForce 9600 GT 512MB PCIe 2.0 2GBx2 
Hard DriveOptical DriveOSMonitor
500 Gb Vista 32 Bit 22 inch acer lcd flat planel 
KeyboardPowerCaseMouse
Crapy Hp 4 years old 850 Antec TruePower Antec TruePower Quattro Apevia BLACK TELSTAR ALUM FULL TOWER Microsoft usb 
Mouse Pad
Vision Beyond seeing 
  hide details  
Reply
post #5 of 28
Thread Starter 
Quote:
Originally Posted by The Duke View Post
CPU/FHS installed... try removing the CPU, inspect the socket and CPU contacts and reinstall.
Ok I will
The General
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core Dual Process E6750,2.66GHz XFX 780i SLI BFG NVIDIA GeForce 9600 GT 512MB PCIe 2.0 2GBx2 
Hard DriveOptical DriveOSMonitor
500 Gb Vista 32 Bit 22 inch acer lcd flat planel 
KeyboardPowerCaseMouse
Crapy Hp 4 years old 850 Antec TruePower Antec TruePower Quattro Apevia BLACK TELSTAR ALUM FULL TOWER Microsoft usb 
Mouse Pad
Vision Beyond seeing 
  hide details  
Reply
The General
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core Dual Process E6750,2.66GHz XFX 780i SLI BFG NVIDIA GeForce 9600 GT 512MB PCIe 2.0 2GBx2 
Hard DriveOptical DriveOSMonitor
500 Gb Vista 32 Bit 22 inch acer lcd flat planel 
KeyboardPowerCaseMouse
Crapy Hp 4 years old 850 Antec TruePower Antec TruePower Quattro Apevia BLACK TELSTAR ALUM FULL TOWER Microsoft usb 
Mouse Pad
Vision Beyond seeing 
  hide details  
Reply
post #6 of 28
do you have a heatsink installed...
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
post #7 of 28
Thread Starter 
Quote:
Originally Posted by whe3ls View Post
do you have a heatsink installed...
yea
The General
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core Dual Process E6750,2.66GHz XFX 780i SLI BFG NVIDIA GeForce 9600 GT 512MB PCIe 2.0 2GBx2 
Hard DriveOptical DriveOSMonitor
500 Gb Vista 32 Bit 22 inch acer lcd flat planel 
KeyboardPowerCaseMouse
Crapy Hp 4 years old 850 Antec TruePower Antec TruePower Quattro Apevia BLACK TELSTAR ALUM FULL TOWER Microsoft usb 
Mouse Pad
Vision Beyond seeing 
  hide details  
Reply
The General
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core Dual Process E6750,2.66GHz XFX 780i SLI BFG NVIDIA GeForce 9600 GT 512MB PCIe 2.0 2GBx2 
Hard DriveOptical DriveOSMonitor
500 Gb Vista 32 Bit 22 inch acer lcd flat planel 
KeyboardPowerCaseMouse
Crapy Hp 4 years old 850 Antec TruePower Antec TruePower Quattro Apevia BLACK TELSTAR ALUM FULL TOWER Microsoft usb 
Mouse Pad
Vision Beyond seeing 
  hide details  
Reply
post #8 of 28
what heatsink it may not be makeing proper contact with over cpu
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
post #9 of 28
If you plugged in right, and tried funcional psu means u have no problem. Probably either you haven't plug in something right, psu has some problem or the mobo was faulty. Make sure the psu has the capability to fuel the system. e.g. 775 + Q6600 need 420 Watts & +. I had that kind of problem on my old computer and psu was the problem.
    
CPUMotherboardGraphicsRAM
Q6600 @ 3.20GHz (lapped) DFI Lanparty DK P35-T2RS MSI 8800 GTS 512MB G.SKILL 2(2 X 2GB) Dual Ch. 
Hard DriveOSMonitorPower
Seagate 7200rpm 250GB Vista Home Premium 64-bit Acer 22" Corsair 550W 
Case
Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 @ 3.20GHz (lapped) DFI Lanparty DK P35-T2RS MSI 8800 GTS 512MB G.SKILL 2(2 X 2GB) Dual Ch. 
Hard DriveOSMonitorPower
Seagate 7200rpm 250GB Vista Home Premium 64-bit Acer 22" Corsair 550W 
Case
Antec 900 
  hide details  
Reply
post #10 of 28
I have had this problem before.
You might not have plugged in everything.
You may also have a sticky button for your power (in which it turns on your computer).
You said it is outside the case, so how are you turning it on? Are you turning it on with a spare button that connects to the power pins on the motherboard or are you using the screw driver trick?
This seems more of a motherboard issue than a cpu issue to me.
    
CPUMotherboardGraphicsRAM
Intel Mobile Core 2 Duo P8600 2.4Ghz ASUS N50Vn-X1B ASUS NVIDIA GeForce 9650M GT 4GB DDR2 
Hard DriveOptical DriveOSMonitor
250GB SATA 5400rpm DVD Super Multi Windows 7 Professional 64bit 15.4" WXGA/LED 
KeyboardPowerCaseMouse
ASUS Laptop Extended Keyboard 6-Cell Lithium Ion Battery & 90-watt AC adapter ASUS N50Vn-X1B Logitech VX Nano 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Mobile Core 2 Duo P8600 2.4Ghz ASUS N50Vn-X1B ASUS NVIDIA GeForce 9650M GT 4GB DDR2 
Hard DriveOptical DriveOSMonitor
250GB SATA 5400rpm DVD Super Multi Windows 7 Professional 64bit 15.4" WXGA/LED 
KeyboardPowerCaseMouse
ASUS Laptop Extended Keyboard 6-Cell Lithium Ion Battery & 90-watt AC adapter ASUS N50Vn-X1B Logitech VX Nano 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › It has to be my CPU