Overclock.net › Forums › Components › Hard Drives & Storage › I think my hard drive is dieing :(
New Posts  All Forums:Forum Nav:

I think my hard drive is dieing :(

post #1 of 10
Thread Starter 
I just finished building my first rig and i was reusing an 80gb sata drive from a old rig. I couldn't get windows to install on it. The disc was fine, i checked. THe only one I could get to install was a sub200mb version that i had stripped with nlite. I got in there and was able to run hdtune. The SMART says that the drive health is OK, but when i did a speed test, the results were all over the place. I would get 50mb/s then 4mb/s and so on.

I will try to run some more tests and post back, but are there any other possibilities other than my HD dieing?
First Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
core 2 duo e7200 GA-EP35-DS3L Asus 4850 6gb mushkin 6400 
Hard DriveOptical DriveMonitorPower
2x500gb dvd-rw 23" dell corsair 650tx 
Case
rocketfish 
  hide details  
Reply
First Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
core 2 duo e7200 GA-EP35-DS3L Asus 4850 6gb mushkin 6400 
Hard DriveOptical DriveMonitorPower
2x500gb dvd-rw 23" dell corsair 650tx 
Case
rocketfish 
  hide details  
Reply
post #2 of 10
A weak PS will screw HDD performance and eventually kill the HDDs

A cheap volt meter should give up an accurate assessment of the voltages...
Most accurate is when the system is under load and heated up though!
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #3 of 10
Thread Starter 
I did the test when it was in two different computers, and got the same erratic behavior.
i have a brand new 650tx, so I doubt it doesn't have enough power.

There is one thing that will make me sound like a noob, but whatever. When installing, I put in the SATA power cable, the sata data cable, and the legacy power connector. Should i not have put in the legacy connector? I had no guide or manual to go by, i i just assumed that they were all needed. Is this OK?
First Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
core 2 duo e7200 GA-EP35-DS3L Asus 4850 6gb mushkin 6400 
Hard DriveOptical DriveMonitorPower
2x500gb dvd-rw 23" dell corsair 650tx 
Case
rocketfish 
  hide details  
Reply
First Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
core 2 duo e7200 GA-EP35-DS3L Asus 4850 6gb mushkin 6400 
Hard DriveOptical DriveMonitorPower
2x500gb dvd-rw 23" dell corsair 650tx 
Case
rocketfish 
  hide details  
Reply
post #4 of 10
If you use the SATA power connector then you do not use the legacy 4 pin power connector.

This will most like harm the drive if you connect both power connectors at the same time. You only need one of them in there. The only reason they put both on there is that some folks have older power supplies that don't have SATA power cords so they are just giving you options. It wasn't meant to have both plugged in at the same time.

Also... what brand/model drive is this? Did you go back to the manufactuer's website and download the diagnostic tools for that drive? If not, then I'd recommend that you do so and use those to test your drive. Is the drive under warranty? If so, you might be able to get it replaced if the diagnostic finds a problem.
Edited by DarkFury - 6/15/08 at 8:19am
Darkside of Fury
(13 items)
 
Fast and Furious
(11 items)
 
 
CPUMotherboardGraphicsRAM
Intel I7 930 MSI X58 Pro-E XFX Radeon 5850 Black Edition 6GB Kingston HyperX 1600 
Hard DriveOptical DriveOSMonitor
OCZ 128GB Vertex 2 SSD Samsung 223L Windows 7 Ultimate 64 bit Asus 26" LCD 
KeyboardPowerCaseMouse
Logitech G15 Enermax Revolution 85+ CoolerMaster ATCS 840 Logitech G9 
CPUMotherboardGraphicsRAM
Intel Core i3/i5/i7 Z77 MPower (MS-7751) NVIDIA GeForce GTX 670 G-Skill 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 4 Lite-on DVD Corsair H100 Windows 7 Ultimate 
PowerCaseMouse
CoolerMaster Silent Pro 1050 CoolerMaster 690 II Advanced Cyborg MMO 7 
  hide details  
Reply
Darkside of Fury
(13 items)
 
Fast and Furious
(11 items)
 
 
CPUMotherboardGraphicsRAM
Intel I7 930 MSI X58 Pro-E XFX Radeon 5850 Black Edition 6GB Kingston HyperX 1600 
Hard DriveOptical DriveOSMonitor
OCZ 128GB Vertex 2 SSD Samsung 223L Windows 7 Ultimate 64 bit Asus 26" LCD 
KeyboardPowerCaseMouse
Logitech G15 Enermax Revolution 85+ CoolerMaster ATCS 840 Logitech G9 
CPUMotherboardGraphicsRAM
Intel Core i3/i5/i7 Z77 MPower (MS-7751) NVIDIA GeForce GTX 670 G-Skill 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 4 Lite-on DVD Corsair H100 Windows 7 Ultimate 
PowerCaseMouse
CoolerMaster Silent Pro 1050 CoolerMaster 690 II Advanced Cyborg MMO 7 
  hide details  
Reply
post #5 of 10
I wouldn't trust SMART TBH - run the full bad block test using HDTune
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E6700 Asus P5KPL-AM mATX Palit GTS250 2 x 2GB OCZ PC2-8500 
Hard DriveOptical DriveOSMonitor
Western Digital 500GB Pioneer DVD-RW Windows 7 Ultimate 64-bit Viewsonic VA2213w 
KeyboardPowerCaseMouse
Logitech Media Keyboard Deluxe 750W Thermaltake Toughpower Antec NSW4400 Logitech MX510 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E6700 Asus P5KPL-AM mATX Palit GTS250 2 x 2GB OCZ PC2-8500 
Hard DriveOptical DriveOSMonitor
Western Digital 500GB Pioneer DVD-RW Windows 7 Ultimate 64-bit Viewsonic VA2213w 
KeyboardPowerCaseMouse
Logitech Media Keyboard Deluxe 750W Thermaltake Toughpower Antec NSW4400 Logitech MX510 
  hide details  
Reply
post #6 of 10
what brand is the 80gb drive? I would use that manufacturer's diagnostics for that drive.
Chronos
(14 items)
 
Home Server
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k Intel DZ68BC Nvidia GTX 970 Samsung MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Seagate ST3320620AS LG DVD burner Corsair H105 
OSMonitorKeyboardPower
Microsoft Windows 7 Ultimate Samsung SyncMaster 226BW Logitec Backlit Antec TruePower 750w Blue 
CaseMouse
Corsair 550D Logitech 
CPUMotherboardGraphicsRAM
Xeon E3 1230 Supermicro MBD-X9SCI-LN4-O Onboard Matrox G200eW Kingston KVR1333D3E9S/4G 
Hard DriveOSPowerCase
Seagate 500gb  Esxi 5 Corsair CX430 Lian Li PC-A05FNB 
  hide details  
Reply
Chronos
(14 items)
 
Home Server
(8 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k Intel DZ68BC Nvidia GTX 970 Samsung MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Seagate ST3320620AS LG DVD burner Corsair H105 
OSMonitorKeyboardPower
Microsoft Windows 7 Ultimate Samsung SyncMaster 226BW Logitec Backlit Antec TruePower 750w Blue 
CaseMouse
Corsair 550D Logitech 
CPUMotherboardGraphicsRAM
Xeon E3 1230 Supermicro MBD-X9SCI-LN4-O Onboard Matrox G200eW Kingston KVR1333D3E9S/4G 
Hard DriveOSPowerCase
Seagate 500gb  Esxi 5 Corsair CX430 Lian Li PC-A05FNB 
  hide details  
Reply
post #7 of 10
Thread Starter 
I unplugged the legacy connector, and OS'es still don't install or don't install correctly. I will try maxtor's tools and see what they say.

I HIGHLY doubt its under warranty, because i pulled it out of a ~4yr old compaq.

I seem to remember a bad sector test returning no bad sectors, but i will double check if i can get back into HDTune.

One other thing, the OS installation has froze at the exact same spot both times i've tried it. I know the disc is good. The DVD drive is brandnew, so i doubt thats the problem which leaves only the HDD.

Thanks for all the input guys!
First Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
core 2 duo e7200 GA-EP35-DS3L Asus 4850 6gb mushkin 6400 
Hard DriveOptical DriveMonitorPower
2x500gb dvd-rw 23" dell corsair 650tx 
Case
rocketfish 
  hide details  
Reply
First Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
core 2 duo e7200 GA-EP35-DS3L Asus 4850 6gb mushkin 6400 
Hard DriveOptical DriveMonitorPower
2x500gb dvd-rw 23" dell corsair 650tx 
Case
rocketfish 
  hide details  
Reply
post #8 of 10
Thread Starter 
well now I'm really stumped. I ran a full surface scan using some random hd test livecd tool and it ony found one fault on the whole drive. I ran maxtor's "powermax" tool and it gave my HD a clean bill or health.

I will run some mroe tests and am going to try a different optical drive, because thats the only other thing i can think of.
First Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
core 2 duo e7200 GA-EP35-DS3L Asus 4850 6gb mushkin 6400 
Hard DriveOptical DriveMonitorPower
2x500gb dvd-rw 23" dell corsair 650tx 
Case
rocketfish 
  hide details  
Reply
First Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
core 2 duo e7200 GA-EP35-DS3L Asus 4850 6gb mushkin 6400 
Hard DriveOptical DriveMonitorPower
2x500gb dvd-rw 23" dell corsair 650tx 
Case
rocketfish 
  hide details  
Reply
post #9 of 10
Does the drive show properly in the BIOS? Do you have it set for "Auto" or do you tell it which setting to use?

Is it a master or a slave? or do you use cable select? What else is on the cable with it?
Darkside of Fury
(13 items)
 
Fast and Furious
(11 items)
 
 
CPUMotherboardGraphicsRAM
Intel I7 930 MSI X58 Pro-E XFX Radeon 5850 Black Edition 6GB Kingston HyperX 1600 
Hard DriveOptical DriveOSMonitor
OCZ 128GB Vertex 2 SSD Samsung 223L Windows 7 Ultimate 64 bit Asus 26" LCD 
KeyboardPowerCaseMouse
Logitech G15 Enermax Revolution 85+ CoolerMaster ATCS 840 Logitech G9 
CPUMotherboardGraphicsRAM
Intel Core i3/i5/i7 Z77 MPower (MS-7751) NVIDIA GeForce GTX 670 G-Skill 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 4 Lite-on DVD Corsair H100 Windows 7 Ultimate 
PowerCaseMouse
CoolerMaster Silent Pro 1050 CoolerMaster 690 II Advanced Cyborg MMO 7 
  hide details  
Reply
Darkside of Fury
(13 items)
 
Fast and Furious
(11 items)
 
 
CPUMotherboardGraphicsRAM
Intel I7 930 MSI X58 Pro-E XFX Radeon 5850 Black Edition 6GB Kingston HyperX 1600 
Hard DriveOptical DriveOSMonitor
OCZ 128GB Vertex 2 SSD Samsung 223L Windows 7 Ultimate 64 bit Asus 26" LCD 
KeyboardPowerCaseMouse
Logitech G15 Enermax Revolution 85+ CoolerMaster ATCS 840 Logitech G9 
CPUMotherboardGraphicsRAM
Intel Core i3/i5/i7 Z77 MPower (MS-7751) NVIDIA GeForce GTX 670 G-Skill 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 4 Lite-on DVD Corsair H100 Windows 7 Ultimate 
PowerCaseMouse
CoolerMaster Silent Pro 1050 CoolerMaster 690 II Advanced Cyborg MMO 7 
  hide details  
Reply
post #10 of 10
You may have damaged the drive using both power connectors.
Only use one, using two is likely your problem because its known to damage drives
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › I think my hard drive is dieing :(