Overclock.net › Forums › Graphics Cards › NVIDIA › 9800GTX problems... UGH :(
New Posts  All Forums:Forum Nav:

9800GTX problems... UGH :( - Page 2

post #11 of 17
Quote:
Originally Posted by ericeod View Post
I've been trouble shooting my friend's 9800GTX for a similar issue. He gets little in-game frezes while playing COD 4. He RMAed the card. But the new one was doing the same and wouldnt even OC 1MHz without errors in ati tool. So I used an extra 600w PSU, plugged both the PCI-E 6 pin power, jumped the PSU, and booted the system. After that I could OC the card to 800 core without any issue. So in the end it was a PSU issue.
Well my cards pass ATI Tool fine.... 900w with TURBO mode enabled for all 80A on one rail.
Lucky 7
(13 items)
 
TJ07 Type R
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i9 7900X @ 4.70Ghz 1.2v MSI X299 Gaming Pro Carbon 2 x eVGA Nvidia GTX1080Ti SC2 SLI  32GB Corsair Vengeance LPX 3000Mhz 
Hard DriveCoolingOSMonitor
Sandisk Ultra II 960GB SSD Custom Water w/ EK XE360 & EK XRES 140 D5 & EK ... Windows 10 Pro Acer Predator XB241YU 144Hz 1440p 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma V2 Corsair RM1000x w/ Sleeved cables Modded Corsair 750D Razer Deathadder Elite 
Audio
Creative Soundblaster ZxR 
CPUMotherboardGraphicsRAM
Intel i7 950 @ 4.2Ghz ASUS Rampage III Extreme (EK Full Coverage Block) 2 x ASUS GTX480's (EK Full Cover blocks / Black... 12GB Corsair Dominator GT 1866Mhz 
Hard DriveOptical DriveCoolingOS
2 x 128GB Crucial C300 SSD (RAID 0) & Samsung F... Pioneer DVR215D Heatkiller 3.0 Full Copper / Black Ice 360GTS Windows 7 Pro 
MonitorPowerCaseAudio
3 x Samsung P2450's Corsair HX1000 (Sleeved Red) Modded TJ07 ASUS Xonar STX 
  hide details  
Reply
Lucky 7
(13 items)
 
TJ07 Type R
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i9 7900X @ 4.70Ghz 1.2v MSI X299 Gaming Pro Carbon 2 x eVGA Nvidia GTX1080Ti SC2 SLI  32GB Corsair Vengeance LPX 3000Mhz 
Hard DriveCoolingOSMonitor
Sandisk Ultra II 960GB SSD Custom Water w/ EK XE360 & EK XRES 140 D5 & EK ... Windows 10 Pro Acer Predator XB241YU 144Hz 1440p 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma V2 Corsair RM1000x w/ Sleeved cables Modded Corsair 750D Razer Deathadder Elite 
Audio
Creative Soundblaster ZxR 
CPUMotherboardGraphicsRAM
Intel i7 950 @ 4.2Ghz ASUS Rampage III Extreme (EK Full Coverage Block) 2 x ASUS GTX480's (EK Full Cover blocks / Black... 12GB Corsair Dominator GT 1866Mhz 
Hard DriveOptical DriveCoolingOS
2 x 128GB Crucial C300 SSD (RAID 0) & Samsung F... Pioneer DVR215D Heatkiller 3.0 Full Copper / Black Ice 360GTS Windows 7 Pro 
MonitorPowerCaseAudio
3 x Samsung P2450's Corsair HX1000 (Sleeved Red) Modded TJ07 ASUS Xonar STX 
  hide details  
Reply
post #12 of 17
I get this happening to me also.

I have been lowering my OC everytime it happens thinking its just too stressful for the card. Even though no other games crash.

Yesterday when it crashed I checked to see what processes were running and I noticed Google Update was butting in and connecting to the internet without me knowing. So I deleted that crap. But Ive been wondering if its maybe pnkbstr.

Note the time yours crashes and check Event Viewer - Application/System tabs to see if anything has happened at that same moment. You might find something in there.
post #13 of 17
He also had to do something to Xfire as his frame rates went from 250 solid in Conan, down to just 2. It was something with Vista 64, and he fixed it by deleting a file in Xfire program files folder.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #14 of 17
is the game stuttering like your getting really low fps?
like the screen is jumping around alot.
i had this problem and i just restarted my computer and it went away.
sometimes it will come back though
lol?!
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX-4100 @ 4.6/1.38v Asus M5A97 Gigabyte GTX 560 Ti OC 8B Crucial Ballistix  
Hard DriveOptical DriveCoolingOS
WDcaviarSE16 500GB AAKS LG Supermulti DVDRW/RAM Hyper 212 EVO Windows 7 x64 
MonitorKeyboardPowerCase
Samsung 206BW saitek cyborg BFG Tech 800 Watt back from the dead Element S 
MouseMouse PadAudio
Cyborg R.A.T. 7 My desk :P ALtec Lansing 2.1's 
  hide details  
Reply
lol?!
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX-4100 @ 4.6/1.38v Asus M5A97 Gigabyte GTX 560 Ti OC 8B Crucial Ballistix  
Hard DriveOptical DriveCoolingOS
WDcaviarSE16 500GB AAKS LG Supermulti DVDRW/RAM Hyper 212 EVO Windows 7 x64 
MonitorKeyboardPowerCase
Samsung 206BW saitek cyborg BFG Tech 800 Watt back from the dead Element S 
MouseMouse PadAudio
Cyborg R.A.T. 7 My desk :P ALtec Lansing 2.1's 
  hide details  
Reply
post #15 of 17
Thread Starter 
Quote:
Originally Posted by Mikemoon07 View Post
is the game stuttering like your getting really low fps?
like the screen is jumping around alot.
i had this problem and i just restarted my computer and it went away.
sometimes it will come back though
Nope... frames are excellent. (still not as good as the 8800GTX though... *curses under breath for stepping up*)

Ok first yeah I have a 1200 watt tough power, so I don't think that its a PSU issue. Also I have a feeling it could be punkbuster, especially because this stuff doesn't happen when I'm playing single player (that i've noticed at least) and It doesn't happen all the time. I was also thinking it could have something to do with other programs connecting to the internet, because the other day when i was downloading a few large files in the background I noticed that my frames and my lag were ok, but I had the freezing problem as long as I played. But it doesn't only happen when stuff is being downloaded.

So I guess I could see if other stuff is going on in the background while the game is playing.... like maybe AVG is updating or something... But I still doubt that would cause a graphics issue
om3n rev. 2.8
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 quad core @ 3.6 GHZ/ 3.2 GHZ constant eVGA 790i Ultra SLI BFG 9800 GTX @ 800/2000/1200 x2 SLI (2 x 4096MB) GSkill DDR3 Ripjaw @ 1511 
RAMHard DriveOptical DriveOS
(2 x 1056MB) Corsair DDR3 XMS 1333 @ 1511 2x 150GB WD raptors RAID0; seagate 500GB & 1000GB ASUS 20x SATA Windows 8 professional x64 
MonitorKeyboardPowerCase
Samsung 226BW 22" x2 CM Storm Quckfire Pro  Thermaltake 1200 watt toughpower Thermaltake Armor 
Mouse
Logitech G700 
  hide details  
Reply
om3n rev. 2.8
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 quad core @ 3.6 GHZ/ 3.2 GHZ constant eVGA 790i Ultra SLI BFG 9800 GTX @ 800/2000/1200 x2 SLI (2 x 4096MB) GSkill DDR3 Ripjaw @ 1511 
RAMHard DriveOptical DriveOS
(2 x 1056MB) Corsair DDR3 XMS 1333 @ 1511 2x 150GB WD raptors RAID0; seagate 500GB & 1000GB ASUS 20x SATA Windows 8 professional x64 
MonitorKeyboardPowerCase
Samsung 226BW 22" x2 CM Storm Quckfire Pro  Thermaltake 1200 watt toughpower Thermaltake Armor 
Mouse
Logitech G700 
  hide details  
Reply
post #16 of 17
Thread Starter 
anyone else?...
om3n rev. 2.8
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 quad core @ 3.6 GHZ/ 3.2 GHZ constant eVGA 790i Ultra SLI BFG 9800 GTX @ 800/2000/1200 x2 SLI (2 x 4096MB) GSkill DDR3 Ripjaw @ 1511 
RAMHard DriveOptical DriveOS
(2 x 1056MB) Corsair DDR3 XMS 1333 @ 1511 2x 150GB WD raptors RAID0; seagate 500GB & 1000GB ASUS 20x SATA Windows 8 professional x64 
MonitorKeyboardPowerCase
Samsung 226BW 22" x2 CM Storm Quckfire Pro  Thermaltake 1200 watt toughpower Thermaltake Armor 
Mouse
Logitech G700 
  hide details  
Reply
om3n rev. 2.8
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 quad core @ 3.6 GHZ/ 3.2 GHZ constant eVGA 790i Ultra SLI BFG 9800 GTX @ 800/2000/1200 x2 SLI (2 x 4096MB) GSkill DDR3 Ripjaw @ 1511 
RAMHard DriveOptical DriveOS
(2 x 1056MB) Corsair DDR3 XMS 1333 @ 1511 2x 150GB WD raptors RAID0; seagate 500GB & 1000GB ASUS 20x SATA Windows 8 professional x64 
MonitorKeyboardPowerCase
Samsung 226BW 22" x2 CM Storm Quckfire Pro  Thermaltake 1200 watt toughpower Thermaltake Armor 
Mouse
Logitech G700 
  hide details  
Reply
post #17 of 17
Thread Starter 
... bumped again...
om3n rev. 2.8
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 quad core @ 3.6 GHZ/ 3.2 GHZ constant eVGA 790i Ultra SLI BFG 9800 GTX @ 800/2000/1200 x2 SLI (2 x 4096MB) GSkill DDR3 Ripjaw @ 1511 
RAMHard DriveOptical DriveOS
(2 x 1056MB) Corsair DDR3 XMS 1333 @ 1511 2x 150GB WD raptors RAID0; seagate 500GB & 1000GB ASUS 20x SATA Windows 8 professional x64 
MonitorKeyboardPowerCase
Samsung 226BW 22" x2 CM Storm Quckfire Pro  Thermaltake 1200 watt toughpower Thermaltake Armor 
Mouse
Logitech G700 
  hide details  
Reply
om3n rev. 2.8
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 quad core @ 3.6 GHZ/ 3.2 GHZ constant eVGA 790i Ultra SLI BFG 9800 GTX @ 800/2000/1200 x2 SLI (2 x 4096MB) GSkill DDR3 Ripjaw @ 1511 
RAMHard DriveOptical DriveOS
(2 x 1056MB) Corsair DDR3 XMS 1333 @ 1511 2x 150GB WD raptors RAID0; seagate 500GB & 1000GB ASUS 20x SATA Windows 8 professional x64 
MonitorKeyboardPowerCase
Samsung 226BW 22" x2 CM Storm Quckfire Pro  Thermaltake 1200 watt toughpower Thermaltake Armor 
Mouse
Logitech G700 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 9800GTX problems... UGH :(