Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › Problems running crysis becnchmark
New Posts  All Forums:Forum Nav:

Problems running crysis becnchmark

post #1 of 3
Thread Starter 
I can't get it to run after filling out the required settings. I get an error pop up...

My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 EVGA 750i 2 X BFG 8800 GTS 512 8gb Mushkin Redline 1000 
OSMonitorPowerCase
Vista 64 245BW + E248WFP Corsair 620 Antec 1200 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 EVGA 750i 2 X BFG 8800 GTS 512 8gb Mushkin Redline 1000 
OSMonitorPowerCase
Vista 64 245BW + E248WFP Corsair 620 Antec 1200 
  hide details  
Reply
post #2 of 3
Did you try extracting the file to outside of the zip?
post #3 of 3
Thread Starter 
Quote:
Originally Posted by noldevin View Post
Did you try extracting the file to outside of the zip?

Not sure what you mean. Do you mean extract here? Then run?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 EVGA 750i 2 X BFG 8800 GTS 512 8gb Mushkin Redline 1000 
OSMonitorPowerCase
Vista 64 245BW + E248WFP Corsair 620 Antec 1200 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 EVGA 750i 2 X BFG 8800 GTS 512 8gb Mushkin Redline 1000 
OSMonitorPowerCase
Vista 64 245BW + E248WFP Corsair 620 Antec 1200 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › Problems running crysis becnchmark