Overclock.net › Forums › Components › Sound Cards and Computer Audio › Logitech X-540 and Audigy SE Issue
New Posts  All Forums:Forum Nav:

Logitech X-540 and Audigy SE Issue

post #1 of 6
Thread Starter 
I am having trouble getting true 5.1 surround sound with my setup. The only way I can get sound out of all 6 speakers is to activate the "Martix" mode, but according to the manual that is for simulating 2-channel audio. So basically taking 2-channels and pumping them through 6 speakers rather than sending 6 seperate channels through the speakers.

Is there a setting I'm missing? Please help.
Lucy
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 Wolfdale @ 4.05 GHz Asus P5Q XFX 8800GT 512MB 4GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
2x Excelstor Jupiter SATA3 RAID0 Lite-On DVD-RW Windows Vista Home Premium HP w2207 22" Widescreen 
PowerCaseMouse
Thermaltake Purepower RX 600W Ultra Grid Microsoft Intellimouse 
  hide details  
Reply
Lucy
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 Wolfdale @ 4.05 GHz Asus P5Q XFX 8800GT 512MB 4GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
2x Excelstor Jupiter SATA3 RAID0 Lite-On DVD-RW Windows Vista Home Premium HP w2207 22" Widescreen 
PowerCaseMouse
Thermaltake Purepower RX 600W Ultra Grid Microsoft Intellimouse 
  hide details  
Reply
post #2 of 6
Through the Audigy SE software, did you turn CMSS-3D or stereo surround on?
post #3 of 6
Thread Starter 
Hmmmm, think that's it?
Lucy
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 Wolfdale @ 4.05 GHz Asus P5Q XFX 8800GT 512MB 4GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
2x Excelstor Jupiter SATA3 RAID0 Lite-On DVD-RW Windows Vista Home Premium HP w2207 22" Widescreen 
PowerCaseMouse
Thermaltake Purepower RX 600W Ultra Grid Microsoft Intellimouse 
  hide details  
Reply
Lucy
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 Wolfdale @ 4.05 GHz Asus P5Q XFX 8800GT 512MB 4GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
2x Excelstor Jupiter SATA3 RAID0 Lite-On DVD-RW Windows Vista Home Premium HP w2207 22" Widescreen 
PowerCaseMouse
Thermaltake Purepower RX 600W Ultra Grid Microsoft Intellimouse 
  hide details  
Reply
post #4 of 6
When I first got my Audigy SE and X-540's, they were only coming out as 2.1, then I enable "Stereo Surround" in the CMSS-3D tab under the Audigy SE software, and it worked.
post #5 of 6
Thread Starter 
What is the difference between Stereo and CMSS-3D?
Lucy
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 Wolfdale @ 4.05 GHz Asus P5Q XFX 8800GT 512MB 4GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
2x Excelstor Jupiter SATA3 RAID0 Lite-On DVD-RW Windows Vista Home Premium HP w2207 22" Widescreen 
PowerCaseMouse
Thermaltake Purepower RX 600W Ultra Grid Microsoft Intellimouse 
  hide details  
Reply
Lucy
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 Wolfdale @ 4.05 GHz Asus P5Q XFX 8800GT 512MB 4GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
2x Excelstor Jupiter SATA3 RAID0 Lite-On DVD-RW Windows Vista Home Premium HP w2207 22" Widescreen 
PowerCaseMouse
Thermaltake Purepower RX 600W Ultra Grid Microsoft Intellimouse 
  hide details  
Reply
post #6 of 6
Thread Starter 
Quote:
Originally Posted by ImmortalKenny View Post
When I first got my Audigy SE and X-540's, they were only coming out as 2.1, then I enable "Stereo Surround" in the CMSS-3D tab under the Audigy SE software, and it worked.
Well I tried it and it didn't work. I tried it in Stereo and CMSS-3D and still only get surround when I enable Matrix mode and it sounds wimpy with that enabled. It loses a lot of the bass.

**Update** Got it working. Thanks guys!
Edited by Spitphire - 6/16/08 at 12:53pm
Lucy
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 Wolfdale @ 4.05 GHz Asus P5Q XFX 8800GT 512MB 4GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
2x Excelstor Jupiter SATA3 RAID0 Lite-On DVD-RW Windows Vista Home Premium HP w2207 22" Widescreen 
PowerCaseMouse
Thermaltake Purepower RX 600W Ultra Grid Microsoft Intellimouse 
  hide details  
Reply
Lucy
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 Wolfdale @ 4.05 GHz Asus P5Q XFX 8800GT 512MB 4GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
2x Excelstor Jupiter SATA3 RAID0 Lite-On DVD-RW Windows Vista Home Premium HP w2207 22" Widescreen 
PowerCaseMouse
Thermaltake Purepower RX 600W Ultra Grid Microsoft Intellimouse 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Logitech X-540 and Audigy SE Issue