Overclock.net › Forums › AMD › AMD - General › Optical Drive not Working
New Posts  All Forums:Forum Nav:

Optical Drive not Working

post #1 of 20
Thread Starter 
Well i installed my new optical drive and its not working at all. I hooked up the sata with the mobo, and i used the sata from the PSU connector. Nothing else is hooked up.
The cd that it came with wont even run. Nothing reads properly, i cant burn anything. For example, when i used to put in warcraft 3 it would auto run. Now it doesnt autorun and when i explore the cd drive i get nothing. I have the LG SecurDisc DvD Writer.

This one:
http://canadacomputers.com/index.php...856&cid=CR.184

please help :S,

thanks
College Fund
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Intel DP67BG Extreme HD 7950 Boost 8GB GSKILL Sniper 
Hard DriveOSMonitorKeyboard
WD Black 640GB Windows 7 Ultimate 2 x Acer 22", 1 x LG 22" Logitech G15 
PowerCaseMouseMouse Pad
AX860 P182SE Corsair M60 Xtrac Ripper XXL 
  hide details  
Reply
College Fund
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Intel DP67BG Extreme HD 7950 Boost 8GB GSKILL Sniper 
Hard DriveOSMonitorKeyboard
WD Black 640GB Windows 7 Ultimate 2 x Acer 22", 1 x LG 22" Logitech G15 
PowerCaseMouseMouse Pad
AX860 P182SE Corsair M60 Xtrac Ripper XXL 
  hide details  
Reply
post #2 of 20
could be dead?
post #3 of 20
Thread Starter 
i remember before i switched it my old one was being really weird too near the end. I wasnt able to burn anything :S
College Fund
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Intel DP67BG Extreme HD 7950 Boost 8GB GSKILL Sniper 
Hard DriveOSMonitorKeyboard
WD Black 640GB Windows 7 Ultimate 2 x Acer 22", 1 x LG 22" Logitech G15 
PowerCaseMouseMouse Pad
AX860 P182SE Corsair M60 Xtrac Ripper XXL 
  hide details  
Reply
College Fund
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Intel DP67BG Extreme HD 7950 Boost 8GB GSKILL Sniper 
Hard DriveOSMonitorKeyboard
WD Black 640GB Windows 7 Ultimate 2 x Acer 22", 1 x LG 22" Logitech G15 
PowerCaseMouseMouse Pad
AX860 P182SE Corsair M60 Xtrac Ripper XXL 
  hide details  
Reply
post #4 of 20
Quote:
Originally Posted by shibbiness View Post
Well i installed my new optical drive and its not working at all. I hooked up the sata with the mobo, and i used the sata from the PSU connector. Nothing else is hooked up.
The cd that it came with wont even run. Nothing reads properly, i cant burn anything. For example, when i used to put in warcraft 3 it would auto run. Now it doesnt autorun and when i explore the cd drive i get nothing. I have the LG SecurDisc DvD Writer.

This one:
http://canadacomputers.com/index.php...856&cid=CR.184

please help :S,

thanks
Shibbiness, have you tried testing with a different SATA cable? Have you tried a different SATA port? Is it showing up properly in the Device Manager?

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #5 of 20
Is it showing up in the BIOS main page?
If not, you may need to enable that connection.
Above is useless...
Did you try a different cable and/or different SATA ports.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #6 of 20
I had problems using optical drives in Windows... I could burn things for a while, then one day it all stopped working.

When I switched to Linux I found that everything was in working order, but it was a window's glitch.

I recommend checking the cables, then if nothing is wrong with the cables, you may want to test it on someone else's computer. It was very weird for me.. I almost bought a new drive, but when I found out that everything worked perfectly in Linux, I was very excited.

So, it may just be a Windows error.
Mod
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3390MHz Asus P5Q XFX 8800GT Alpha Dog Edition 767/1833 2x1g OCZ Reaper DDR2 
Hard DriveOptical DriveOSMonitor
WD 160G SATA Light-on Lightscribe Drive Ubuntu Syncmaster 730B 
KeyboardPowerCaseMouse
G15 Rosewill 550w SLI TT Tsunami MX518 
Mouse Pad
None 
  hide details  
Reply
Mod
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3390MHz Asus P5Q XFX 8800GT Alpha Dog Edition 767/1833 2x1g OCZ Reaper DDR2 
Hard DriveOptical DriveOSMonitor
WD 160G SATA Light-on Lightscribe Drive Ubuntu Syncmaster 730B 
KeyboardPowerCaseMouse
G15 Rosewill 550w SLI TT Tsunami MX518 
Mouse Pad
None 
  hide details  
Reply
post #7 of 20
Thread Starter 
i switched the sata ports, but i only have 1 sata cable so i cant switch that. . Its still not working. Now its sayign warcraft 3 is an audio cd... And in bios i dont know where to set it up. I went to boot seq, and for 3 it had cd rom. I think that the mobo might still be trying to find the old one, because it is still showing up in the IDE management in bios in number 5.

This is what device manager showing. (Attachment).

Edited by shibbiness - 6/16/08 at 2:41pm
College Fund
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Intel DP67BG Extreme HD 7950 Boost 8GB GSKILL Sniper 
Hard DriveOSMonitorKeyboard
WD Black 640GB Windows 7 Ultimate 2 x Acer 22", 1 x LG 22" Logitech G15 
PowerCaseMouseMouse Pad
AX860 P182SE Corsair M60 Xtrac Ripper XXL 
  hide details  
Reply
College Fund
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Intel DP67BG Extreme HD 7950 Boost 8GB GSKILL Sniper 
Hard DriveOSMonitorKeyboard
WD Black 640GB Windows 7 Ultimate 2 x Acer 22", 1 x LG 22" Logitech G15 
PowerCaseMouseMouse Pad
AX860 P182SE Corsair M60 Xtrac Ripper XXL 
  hide details  
Reply
post #8 of 20
Quote:
Originally Posted by shibbiness View Post
And in bios i dont know where to set it up. I went to boot seq, and for 3 it had cd rom. I think that the mobo might still be trying to find the old one, because it is still showing up in the IDE management in bios in number 5.

Shibbiness, in your BIOS look under "Standard CMOS Features". The optical drive should be listed in there.

Let us know

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #9 of 20
Thread Starter 
kk i went there, the only problem is, this optical drive is SATA (got it since my mobo that is on the way only has one IDE which is for HDD). So in the standard cmos features it just shows the IDE things, i dont know where to set up sata devices :S.
College Fund
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Intel DP67BG Extreme HD 7950 Boost 8GB GSKILL Sniper 
Hard DriveOSMonitorKeyboard
WD Black 640GB Windows 7 Ultimate 2 x Acer 22", 1 x LG 22" Logitech G15 
PowerCaseMouseMouse Pad
AX860 P182SE Corsair M60 Xtrac Ripper XXL 
  hide details  
Reply
College Fund
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Intel DP67BG Extreme HD 7950 Boost 8GB GSKILL Sniper 
Hard DriveOSMonitorKeyboard
WD Black 640GB Windows 7 Ultimate 2 x Acer 22", 1 x LG 22" Logitech G15 
PowerCaseMouseMouse Pad
AX860 P182SE Corsair M60 Xtrac Ripper XXL 
  hide details  
Reply
post #10 of 20
Quote:
Originally Posted by shibbiness View Post
kk i went there, the only problem is, this optical drive is SATA (got it since my mobo that is on the way only has one IDE which is for HDD). So in the standard cmos features it just shows the IDE things, i dont know where to set up sata devices :S.
Shibbiness, make sure in Integrated Peripherals ->VIA OnChip IDE Devices that OnChip SATA is set to"enabled" and SATA Mode is set to "IDE". Hit "F10" to save changes and exit.

Let us know if that works

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Optical Drive not Working