Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › [Solved] New Problem
New Posts  All Forums:Forum Nav:

[Solved] New Problem - Page 2

post #11 of 18
You can search for a customized lm-sensors file. I found one for my P5N-E SLI. It comes pre-configured with the settings for your motherboard with the names and everything... Very Handy
Etern4lDragon
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570 ASRock Z77 Pro4 Inno3D 560Ti 2 x 4GB Corsair Vengeance LP 1600MHz Red 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 3 SSD Samsung 500GB Samsung 1TB Seagate 1TB 
CoolingCoolingOSMonitor
Antec 620 4 x Corsair SP Quiet 120 Windows 7 Samsung 24" 
MonitorKeyboardPowerCase
Samsung 22" Microsoft Wireless 2000 Antec HCG 620 Antec One Hundred 
Mouse
Steelseries 
  hide details  
Reply
Etern4lDragon
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570 ASRock Z77 Pro4 Inno3D 560Ti 2 x 4GB Corsair Vengeance LP 1600MHz Red 
Hard DriveHard DriveHard DriveHard Drive
OCZ Agility 3 SSD Samsung 500GB Samsung 1TB Seagate 1TB 
CoolingCoolingOSMonitor
Antec 620 4 x Corsair SP Quiet 120 Windows 7 Samsung 24" 
MonitorKeyboardPowerCase
Samsung 22" Microsoft Wireless 2000 Antec HCG 620 Antec One Hundred 
Mouse
Steelseries 
  hide details  
Reply
post #12 of 18
Thread Starter 
Ok, so I received my 8800GT, and after fiddling with grub boot options, I was able to get ubuntu to boot. I had tto add in
Code:
noapic acpi=off
I don't know why, but I had to. So here's the new question. I'm now running in low-graphics mode, and I went to the restricted drivers and it said
Quote:
Your hardware does not need any restricted drivers
What the flip is that? YES IT DOES! It's an 8800GT. I also went to the Package manager and clicked mark all upgrades, and nothing needed to be upgraded. I have gone to Screens and graphics and enabled my driver to be an nvidia 8 series, logged off and logged back in, but everything remained the same.
Mod
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3390MHz Asus P5Q XFX 8800GT Alpha Dog Edition 767/1833 2x1g OCZ Reaper DDR2 
Hard DriveOptical DriveOSMonitor
WD 160G SATA Light-on Lightscribe Drive Ubuntu Syncmaster 730B 
KeyboardPowerCaseMouse
G15 Rosewill 550w SLI TT Tsunami MX518 
Mouse Pad
None 
  hide details  
Reply
Mod
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3390MHz Asus P5Q XFX 8800GT Alpha Dog Edition 767/1833 2x1g OCZ Reaper DDR2 
Hard DriveOptical DriveOSMonitor
WD 160G SATA Light-on Lightscribe Drive Ubuntu Syncmaster 730B 
KeyboardPowerCaseMouse
G15 Rosewill 550w SLI TT Tsunami MX518 
Mouse Pad
None 
  hide details  
Reply
post #13 of 18
Thread Starter 
Ok, looks like I fixed it with envy... GKrellm recognizes that a GPU is in, running at 43C, 31C case temp. Seems nice. Compiz Benchmark gives 0.00 fps for some reason :3

Compiz IS running though, so that's a good sign. Going to try to play soem games, will update.

EDIT

Update, I've been playing Source and getting slightly lower FPS than my old 7600GT... I installed the 169 drivers using envy, and Restricted sitll says no hardware. Why is my FPS lower?

I think I'm going to reinstall windows, just to game
Edited by Pap3r - 6/18/08 at 4:35pm
Mod
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3390MHz Asus P5Q XFX 8800GT Alpha Dog Edition 767/1833 2x1g OCZ Reaper DDR2 
Hard DriveOptical DriveOSMonitor
WD 160G SATA Light-on Lightscribe Drive Ubuntu Syncmaster 730B 
KeyboardPowerCaseMouse
G15 Rosewill 550w SLI TT Tsunami MX518 
Mouse Pad
None 
  hide details  
Reply
Mod
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3390MHz Asus P5Q XFX 8800GT Alpha Dog Edition 767/1833 2x1g OCZ Reaper DDR2 
Hard DriveOptical DriveOSMonitor
WD 160G SATA Light-on Lightscribe Drive Ubuntu Syncmaster 730B 
KeyboardPowerCaseMouse
G15 Rosewill 550w SLI TT Tsunami MX518 
Mouse Pad
None 
  hide details  
Reply
post #14 of 18
I don't know much about Ubuntu, but in my distro I am using the 171.xx drivers. See if you can find that one.
Skylake Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-6600k Gigabyte Z-170 Gaming 7 Gigabyte R9 390  Gskill Ripjaws V DDR4 
Hard DriveCoolingOSMonitor
Samsung 850 Evo Corsair H115i Windows 10 Pro Asus  
KeyboardPowerCaseMouse
Generic EVGA NEX750 G1 Phanteks Eclipse P400 GSkill MX780 
  hide details  
Reply
Skylake Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-6600k Gigabyte Z-170 Gaming 7 Gigabyte R9 390  Gskill Ripjaws V DDR4 
Hard DriveCoolingOSMonitor
Samsung 850 Evo Corsair H115i Windows 10 Pro Asus  
KeyboardPowerCaseMouse
Generic EVGA NEX750 G1 Phanteks Eclipse P400 GSkill MX780 
  hide details  
Reply
post #15 of 18
Thread Starter 
GRUB's gone...

I partitioned my drive, 40g to NTFS, with gParted. I installed windows, and now it boots be default, automatically, into windows.

It doesn't show the "GRUB Loading" text, just goes straight to Windows. How do I get GRUB to show again?

I am positive I didn't delete the Swap, nor any space, just re-sized my 'Buntu partition. Where did it go?
Mod
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3390MHz Asus P5Q XFX 8800GT Alpha Dog Edition 767/1833 2x1g OCZ Reaper DDR2 
Hard DriveOptical DriveOSMonitor
WD 160G SATA Light-on Lightscribe Drive Ubuntu Syncmaster 730B 
KeyboardPowerCaseMouse
G15 Rosewill 550w SLI TT Tsunami MX518 
Mouse Pad
None 
  hide details  
Reply
Mod
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3390MHz Asus P5Q XFX 8800GT Alpha Dog Edition 767/1833 2x1g OCZ Reaper DDR2 
Hard DriveOptical DriveOSMonitor
WD 160G SATA Light-on Lightscribe Drive Ubuntu Syncmaster 730B 
KeyboardPowerCaseMouse
G15 Rosewill 550w SLI TT Tsunami MX518 
Mouse Pad
None 
  hide details  
Reply
post #16 of 18
tratium
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 Quad ASUS P5K-E/WIFI-AP eVGA 8800GTS + 8600GT G.Skill 2x2GB 
Hard DriveOptical DriveOSMonitor
WD 1TB x2, 500, 320 x2 Samsung SH-2023 Crunchbang 9.04 x64 Dual 22" 
KeyboardPowerCaseMouse
Saitek Corsair 550w Raidmax Aztec Razer Death Adder 
Mouse Pad
A Rug 
  hide details  
Reply
tratium
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 Quad ASUS P5K-E/WIFI-AP eVGA 8800GTS + 8600GT G.Skill 2x2GB 
Hard DriveOptical DriveOSMonitor
WD 1TB x2, 500, 320 x2 Samsung SH-2023 Crunchbang 9.04 x64 Dual 22" 
KeyboardPowerCaseMouse
Saitek Corsair 550w Raidmax Aztec Razer Death Adder 
Mouse Pad
A Rug 
  hide details  
Reply
post #17 of 18
Thread Starter 
/sigh

I've been using windows for so long now, since my last post. Honestly, it's taking it's toll on me. I look at windows and I cringe. Literally. I'm sitting here actually missing linux. I really miss using it. The only reason I'm not is the fact that my 8800GT is not recognized by linux. I tried to boot from the boot dick again yesterday, but it booted into low graphics mode, and wouldn't even start x.

I'm doing some major hardware upgrades soon, so I figure I might as well just wait...
Mod
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3390MHz Asus P5Q XFX 8800GT Alpha Dog Edition 767/1833 2x1g OCZ Reaper DDR2 
Hard DriveOptical DriveOSMonitor
WD 160G SATA Light-on Lightscribe Drive Ubuntu Syncmaster 730B 
KeyboardPowerCaseMouse
G15 Rosewill 550w SLI TT Tsunami MX518 
Mouse Pad
None 
  hide details  
Reply
Mod
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3390MHz Asus P5Q XFX 8800GT Alpha Dog Edition 767/1833 2x1g OCZ Reaper DDR2 
Hard DriveOptical DriveOSMonitor
WD 160G SATA Light-on Lightscribe Drive Ubuntu Syncmaster 730B 
KeyboardPowerCaseMouse
G15 Rosewill 550w SLI TT Tsunami MX518 
Mouse Pad
None 
  hide details  
Reply
post #18 of 18
Thread Starter 
I'm back in Linux

It's amazing how much I missed it. I felt like I needed something while using windows. Once I got it working again, I honestly, had a smile on my face for about the first ten minutes use. It still makes me happy

I missed you, Linux
Mod
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3390MHz Asus P5Q XFX 8800GT Alpha Dog Edition 767/1833 2x1g OCZ Reaper DDR2 
Hard DriveOptical DriveOSMonitor
WD 160G SATA Light-on Lightscribe Drive Ubuntu Syncmaster 730B 
KeyboardPowerCaseMouse
G15 Rosewill 550w SLI TT Tsunami MX518 
Mouse Pad
None 
  hide details  
Reply
Mod
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3390MHz Asus P5Q XFX 8800GT Alpha Dog Edition 767/1833 2x1g OCZ Reaper DDR2 
Hard DriveOptical DriveOSMonitor
WD 160G SATA Light-on Lightscribe Drive Ubuntu Syncmaster 730B 
KeyboardPowerCaseMouse
G15 Rosewill 550w SLI TT Tsunami MX518 
Mouse Pad
None 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Linux, Unix
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › [Solved] New Problem