Overclock.net › Forums › Components › Hard Drives & Storage › Very Odd HD Problem
New Posts  All Forums:Forum Nav:

Very Odd HD Problem - Page 2

post #11 of 36
Thread Starter 
Memtest just finished a full pass and gave no errors. So yeah...thats probably not it either.

I'm confused.
Server
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i5-3470 ASRock Z77 Extreme6 16 GB G.Skill Sniper DDR3-1600 1TB WD Caviar Black 
Hard DriveCoolingOSCase
4TB WD Caviar Red Cooler Master Hyper 212+ VMWare ESXi NZXT Crafted Series Tempest 410 
OtherOtherOther
LSI 9280-16i4e RAID Card Intel I350 Quad Port Gigabit NIC Intel Pro/1000 PT Dual Port Gigabit NIC 
  hide details  
Reply
Server
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i5-3470 ASRock Z77 Extreme6 16 GB G.Skill Sniper DDR3-1600 1TB WD Caviar Black 
Hard DriveCoolingOSCase
4TB WD Caviar Red Cooler Master Hyper 212+ VMWare ESXi NZXT Crafted Series Tempest 410 
OtherOtherOther
LSI 9280-16i4e RAID Card Intel I350 Quad Port Gigabit NIC Intel Pro/1000 PT Dual Port Gigabit NIC 
  hide details  
Reply
post #12 of 36
Well if I'm reading the first post right. The sata controller is never loading all the way. I have had controllers like that do things similer to that I could see the devices be hind them but not realy do any thing with them. I bet it is some thing along this line its along far in the install before it stops that you can see it but seeing it and writing to it are different just because it can see it does not mean that it knows how to write to it.
Merlin's Madness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X4 9550 2.4GHz ASUS M3N78 PRO EVGA GeForce 8600GTS SSC 4 GB G.skill DDRII 800 4-4-4-12 2.1v 
Hard DriveOptical DriveOSKeyboard
WesternDigital 500 GB Samsung DVD+R with Lightscribe Vista 64 Saitek 
PowerCaseMouse
Antec Earthwatts 650w Cooler Master CM-690 Razer Diamondback 
  hide details  
Reply
Merlin's Madness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X4 9550 2.4GHz ASUS M3N78 PRO EVGA GeForce 8600GTS SSC 4 GB G.skill DDRII 800 4-4-4-12 2.1v 
Hard DriveOptical DriveOSKeyboard
WesternDigital 500 GB Samsung DVD+R with Lightscribe Vista 64 Saitek 
PowerCaseMouse
Antec Earthwatts 650w Cooler Master CM-690 Razer Diamondback 
  hide details  
Reply
post #13 of 36
Or the sata controllers toast. Thats always a posiblity I didn't see any where in the post that you tried it in another machine if its got a short or some thing starting to go hay wire that could cause those problems

Never mind helps to pay more attention to detail

Then I tried using a completely different CDROM and PATA hard drive, without the SATA controller attached. HD was set to Master on channel 1, CDROM set to Master on channel 2. Same error.
Edited by ATI-Hitman - 6/16/08 at 6:44pm
Merlin's Madness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X4 9550 2.4GHz ASUS M3N78 PRO EVGA GeForce 8600GTS SSC 4 GB G.skill DDRII 800 4-4-4-12 2.1v 
Hard DriveOptical DriveOSKeyboard
WesternDigital 500 GB Samsung DVD+R with Lightscribe Vista 64 Saitek 
PowerCaseMouse
Antec Earthwatts 650w Cooler Master CM-690 Razer Diamondback 
  hide details  
Reply
Merlin's Madness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X4 9550 2.4GHz ASUS M3N78 PRO EVGA GeForce 8600GTS SSC 4 GB G.skill DDRII 800 4-4-4-12 2.1v 
Hard DriveOptical DriveOSKeyboard
WesternDigital 500 GB Samsung DVD+R with Lightscribe Vista 64 Saitek 
PowerCaseMouse
Antec Earthwatts 650w Cooler Master CM-690 Razer Diamondback 
  hide details  
Reply
post #14 of 36
Thread Starter 
Quote:
Originally Posted by ATI-Hitman View Post
Or the sata controllers toast. Thats always a posiblity I didn't see any where in the post that you tried it in another machine if its got a short or some thing starting to go hay wire that could cause those problems
But I did!

Quote:
Originally Posted by Manyak View Post
Then I tried installing the SATA controller and hard drive in another PC and it worked fine. Also, when trying to boot from it on this PC, it gives the error "NTLDR is missing", so that shows that the hard drive got formatted correctly, and it is able to read the boot sector of both the drive and the partition.

Then I tried using a completely different CDROM and PATA hard drive, without the SATA controller attached. HD was set to Master on channel 1, CDROM set to Master on channel 2. Same error.

Also, I'm running a few random testing tools right now from a boot CD on this PC and they all seem to be able to see the hard drive, run a surface scan, and test performance just fine.

I know its blurry, but check the image that's attached. On the top right it says "WDC WD1600BEVS-00UST0".
Server
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i5-3470 ASRock Z77 Extreme6 16 GB G.Skill Sniper DDR3-1600 1TB WD Caviar Black 
Hard DriveCoolingOSCase
4TB WD Caviar Red Cooler Master Hyper 212+ VMWare ESXi NZXT Crafted Series Tempest 410 
OtherOtherOther
LSI 9280-16i4e RAID Card Intel I350 Quad Port Gigabit NIC Intel Pro/1000 PT Dual Port Gigabit NIC 
  hide details  
Reply
Server
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i5-3470 ASRock Z77 Extreme6 16 GB G.Skill Sniper DDR3-1600 1TB WD Caviar Black 
Hard DriveCoolingOSCase
4TB WD Caviar Red Cooler Master Hyper 212+ VMWare ESXi NZXT Crafted Series Tempest 410 
OtherOtherOther
LSI 9280-16i4e RAID Card Intel I350 Quad Port Gigabit NIC Intel Pro/1000 PT Dual Port Gigabit NIC 
  hide details  
Reply
post #15 of 36
Ya I looked again saw that you tried it with out. Hmm only other idea I got is that the cpu is toast I had a old p3 system that would give me all sorts of random problems but the biggest one was I could never get it to load apps on a harddrive that already had an OS on it. I ended up replaceing things a pice at a time before I found it. Just a off the wall idea but hey maby its it.

That P3 chip thought never realy found out had some type of short in it. It randomly at the end started to not post and would say that the processer FSB had changed and was improperly set or some thing.
Edited by ATI-Hitman - 6/16/08 at 6:57pm
Merlin's Madness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X4 9550 2.4GHz ASUS M3N78 PRO EVGA GeForce 8600GTS SSC 4 GB G.skill DDRII 800 4-4-4-12 2.1v 
Hard DriveOptical DriveOSKeyboard
WesternDigital 500 GB Samsung DVD+R with Lightscribe Vista 64 Saitek 
PowerCaseMouse
Antec Earthwatts 650w Cooler Master CM-690 Razer Diamondback 
  hide details  
Reply
Merlin's Madness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X4 9550 2.4GHz ASUS M3N78 PRO EVGA GeForce 8600GTS SSC 4 GB G.skill DDRII 800 4-4-4-12 2.1v 
Hard DriveOptical DriveOSKeyboard
WesternDigital 500 GB Samsung DVD+R with Lightscribe Vista 64 Saitek 
PowerCaseMouse
Antec Earthwatts 650w Cooler Master CM-690 Razer Diamondback 
  hide details  
Reply
post #16 of 36
Only problem with the processor idea is its running the test just fine so I have no clue that just weird
Merlin's Madness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X4 9550 2.4GHz ASUS M3N78 PRO EVGA GeForce 8600GTS SSC 4 GB G.skill DDRII 800 4-4-4-12 2.1v 
Hard DriveOptical DriveOSKeyboard
WesternDigital 500 GB Samsung DVD+R with Lightscribe Vista 64 Saitek 
PowerCaseMouse
Antec Earthwatts 650w Cooler Master CM-690 Razer Diamondback 
  hide details  
Reply
Merlin's Madness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X4 9550 2.4GHz ASUS M3N78 PRO EVGA GeForce 8600GTS SSC 4 GB G.skill DDRII 800 4-4-4-12 2.1v 
Hard DriveOptical DriveOSKeyboard
WesternDigital 500 GB Samsung DVD+R with Lightscribe Vista 64 Saitek 
PowerCaseMouse
Antec Earthwatts 650w Cooler Master CM-690 Razer Diamondback 
  hide details  
Reply
post #17 of 36
Thread Starter 
Quote:
Originally Posted by ATI-Hitman View Post
Only problem with the processor idea is its running the test just fine so I have no clue that just weird
You never know, I have another PIII processor I can try. I knda figured the same thing you just did but I guess it can't hurt.

Results coming up in a few minutes.
Server
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i5-3470 ASRock Z77 Extreme6 16 GB G.Skill Sniper DDR3-1600 1TB WD Caviar Black 
Hard DriveCoolingOSCase
4TB WD Caviar Red Cooler Master Hyper 212+ VMWare ESXi NZXT Crafted Series Tempest 410 
OtherOtherOther
LSI 9280-16i4e RAID Card Intel I350 Quad Port Gigabit NIC Intel Pro/1000 PT Dual Port Gigabit NIC 
  hide details  
Reply
Server
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i5-3470 ASRock Z77 Extreme6 16 GB G.Skill Sniper DDR3-1600 1TB WD Caviar Black 
Hard DriveCoolingOSCase
4TB WD Caviar Red Cooler Master Hyper 212+ VMWare ESXi NZXT Crafted Series Tempest 410 
OtherOtherOther
LSI 9280-16i4e RAID Card Intel I350 Quad Port Gigabit NIC Intel Pro/1000 PT Dual Port Gigabit NIC 
  hide details  
Reply
post #18 of 36
Well if you test that and it a no go only one gremlin left short in the motherboard only other constant in the test that is there all the pices being hooked up to it are not functioning but yet in others they are.
Merlin's Madness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X4 9550 2.4GHz ASUS M3N78 PRO EVGA GeForce 8600GTS SSC 4 GB G.skill DDRII 800 4-4-4-12 2.1v 
Hard DriveOptical DriveOSKeyboard
WesternDigital 500 GB Samsung DVD+R with Lightscribe Vista 64 Saitek 
PowerCaseMouse
Antec Earthwatts 650w Cooler Master CM-690 Razer Diamondback 
  hide details  
Reply
Merlin's Madness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X4 9550 2.4GHz ASUS M3N78 PRO EVGA GeForce 8600GTS SSC 4 GB G.skill DDRII 800 4-4-4-12 2.1v 
Hard DriveOptical DriveOSKeyboard
WesternDigital 500 GB Samsung DVD+R with Lightscribe Vista 64 Saitek 
PowerCaseMouse
Antec Earthwatts 650w Cooler Master CM-690 Razer Diamondback 
  hide details  
Reply
post #19 of 36
Thread Starter 
Well the other CPU apparently doesn't work with this board, so I can't try that.

And what exactly would be wrong with a motherboard that would let it function normally everywhere except copying stuff from CD to HD? I mean, I can format it, and when I try reading/writing directly to sectors using int13h it works and the data comes back just as it was written. So I can't imagine what would be wrong with it when all manual tests come out fine.
Server
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i5-3470 ASRock Z77 Extreme6 16 GB G.Skill Sniper DDR3-1600 1TB WD Caviar Black 
Hard DriveCoolingOSCase
4TB WD Caviar Red Cooler Master Hyper 212+ VMWare ESXi NZXT Crafted Series Tempest 410 
OtherOtherOther
LSI 9280-16i4e RAID Card Intel I350 Quad Port Gigabit NIC Intel Pro/1000 PT Dual Port Gigabit NIC 
  hide details  
Reply
Server
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i5-3470 ASRock Z77 Extreme6 16 GB G.Skill Sniper DDR3-1600 1TB WD Caviar Black 
Hard DriveCoolingOSCase
4TB WD Caviar Red Cooler Master Hyper 212+ VMWare ESXi NZXT Crafted Series Tempest 410 
OtherOtherOther
LSI 9280-16i4e RAID Card Intel I350 Quad Port Gigabit NIC Intel Pro/1000 PT Dual Port Gigabit NIC 
  hide details  
Reply
post #20 of 36
A short or even a crack in a connection can cause all sorts of hell I have an ASUS P4T board right now if I take it in the basement and let it get cold it does not work. I bring it up stairs let it warm up for a bit in the wonder full 80 Degree weather works just fine found alittle crack on the back in one of the connections on the board. I've seen messed up motherboard do some strange things so it is posible. Its one or the other from the sounds of things but from the pc's I have worked on I've seen haywire motherboard more often then processor and they normaly just blow up and not work at all.

Dont know I'm out of ideas. Its all very strange
Edited by ATI-Hitman - 6/16/08 at 8:05pm
Merlin's Madness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X4 9550 2.4GHz ASUS M3N78 PRO EVGA GeForce 8600GTS SSC 4 GB G.skill DDRII 800 4-4-4-12 2.1v 
Hard DriveOptical DriveOSKeyboard
WesternDigital 500 GB Samsung DVD+R with Lightscribe Vista 64 Saitek 
PowerCaseMouse
Antec Earthwatts 650w Cooler Master CM-690 Razer Diamondback 
  hide details  
Reply
Merlin's Madness
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X4 9550 2.4GHz ASUS M3N78 PRO EVGA GeForce 8600GTS SSC 4 GB G.skill DDRII 800 4-4-4-12 2.1v 
Hard DriveOptical DriveOSKeyboard
WesternDigital 500 GB Samsung DVD+R with Lightscribe Vista 64 Saitek 
PowerCaseMouse
Antec Earthwatts 650w Cooler Master CM-690 Razer Diamondback 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Very Odd HD Problem