Overclock.net › Forums › Video Games › Console Gaming › Playstation › PSP weak signal with 80%+ @ wifi access point???
New Posts  All Forums:Forum Nav:

PSP weak signal with 80%+ @ wifi access point???

post #1 of 2
Thread Starter 
I googled for an answer but maybe I wasn't using the correct keywords. Also I was gonna try and post over at psp-mods but the website is down or something. Anyways here is my problem.

So at work we have wireless internet all over the place. When I setup my PSP and scan it shows an access point with 80%+ signal strength and no wep. I do the setup and when I goto connect it says something like "can not connect, weak signal". Any suggestions on the problem?

I know my PSP can connect at 50% because at my house in some parts its that and it connects no problem.
Wet Blue Sand
(28 items)
 
 
HTPC 1080p
(21 items)
 
CPUMotherboardGraphicsRAM
i7-4700MQ Intel HM87 GTX 780M 32GB DDR3 1600 
Hard DriveHard DriveCoolingOS
Toshiba 128GB SSD x 3 RAID 0 WD 1TB Single Fan Windows 8.1 x 64 Pro 
MonitorKeyboardPowerAudio
17.3 1920x1980 Steel Series Gaming Backlit 102 keys Brick Dynaudio Tech 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 5050e Gigabyte 780G MA78GM-US2H ATI Radeon HD 3200 G Skill. 2 x 1 GB @ 1066 
Hard DriveHard DriveOptical DriveCooling
Seagate 120GB Seagate 750GB LG GGC-H20LK BluRay/HD-DVD Stock Cooling 
OSMonitorKeyboardPower
Windows 7 Professional x86 Samsung HL56A650 56in DLP Logitech Mini diNovo COOLMAX CX-400B 
CaseMouseMouse PadAudio
nMEDIAPC HTPC5000B Logitech Mini diNovo Air Onkyo TX-SR707 
AudioAudioAudioAudio
Polk Audio Monitors 70 Polk Audio Monitors 40 Polk Audio CS2 Polk Audio PSW505 
Other
Logitech Harmony One 
  hide details  
Reply
Wet Blue Sand
(28 items)
 
 
HTPC 1080p
(21 items)
 
CPUMotherboardGraphicsRAM
i7-4700MQ Intel HM87 GTX 780M 32GB DDR3 1600 
Hard DriveHard DriveCoolingOS
Toshiba 128GB SSD x 3 RAID 0 WD 1TB Single Fan Windows 8.1 x 64 Pro 
MonitorKeyboardPowerAudio
17.3 1920x1980 Steel Series Gaming Backlit 102 keys Brick Dynaudio Tech 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 5050e Gigabyte 780G MA78GM-US2H ATI Radeon HD 3200 G Skill. 2 x 1 GB @ 1066 
Hard DriveHard DriveOptical DriveCooling
Seagate 120GB Seagate 750GB LG GGC-H20LK BluRay/HD-DVD Stock Cooling 
OSMonitorKeyboardPower
Windows 7 Professional x86 Samsung HL56A650 56in DLP Logitech Mini diNovo COOLMAX CX-400B 
CaseMouseMouse PadAudio
nMEDIAPC HTPC5000B Logitech Mini diNovo Air Onkyo TX-SR707 
AudioAudioAudioAudio
Polk Audio Monitors 70 Polk Audio Monitors 40 Polk Audio CS2 Polk Audio PSW505 
Other
Logitech Harmony One 
  hide details  
Reply
post #2 of 2
Make sure your work WiFi has 802.11b enabled. PSP will detect the network on 802.11g, but can only talk on 802.11b. I had this same problem with my home network at first.
    
CPUMotherboardGraphicsRAM
Q9300 @ 3.0GHz EVGA 780i 8800GTS 320Mb x3!!! 4Gb 
Hard DriveOptical DriveOSMonitor
500Gb Yes Vista Home Premium 64-bit Samsung 2032NW 
KeyboardPowerCaseMouse
OEM Corsair TX750W CM 690 Nvidia edition OEM 
Mouse Pad
It has cats on it... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9300 @ 3.0GHz EVGA 780i 8800GTS 320Mb x3!!! 4Gb 
Hard DriveOptical DriveOSMonitor
500Gb Yes Vista Home Premium 64-bit Samsung 2032NW 
KeyboardPowerCaseMouse
OEM Corsair TX750W CM 690 Nvidia edition OEM 
Mouse Pad
It has cats on it... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Playstation
Overclock.net › Forums › Video Games › Console Gaming › Playstation › PSP weak signal with 80%+ @ wifi access point???