Overclock.net › Forums › Intel › Intel Motherboards › GA-x48-DQ6 pissing me off!!
New Posts  All Forums:Forum Nav:

GA-x48-DQ6 pissing me off!!

post #1 of 8
Thread Starter 
i have tried overclocking this board many damn times its really starting to piss me off. i just want to snap the board in half.

i have tried these tweaks in the bios version f6








what is the deal does this board just crap? or what it will not oc. every time i try a differet setting it loads up then just reboots twice then boots up to default settings.
Edited by ghost - 6/17/08 at 1:05am
    
CPUMotherboardGraphicsRAM
Q6600 G0 2.4 LAPPED 1.16 VID DFI UT x48 T2R VisionTek 4870x2 8GB GskiLL PC-8500 1066mhz 
Hard DriveOptical DriveOSMonitor
250 GB 250 GB Vista x64 "Complete Driver Sign Disabled" no F8 Asus 24' 2ms 1080p 
KeyboardPowerCaseMouse
Razer Lycosa Antec 850 Signature Lian Li V2000II B G5 Logitech 
Mouse Pad
Laser 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 2.4 LAPPED 1.16 VID DFI UT x48 T2R VisionTek 4870x2 8GB GskiLL PC-8500 1066mhz 
Hard DriveOptical DriveOSMonitor
250 GB 250 GB Vista x64 "Complete Driver Sign Disabled" no F8 Asus 24' 2ms 1080p 
KeyboardPowerCaseMouse
Razer Lycosa Antec 850 Signature Lian Li V2000II B G5 Logitech 
Mouse Pad
Laser 
  hide details  
Reply
post #2 of 8
Your screens aren't loading for me, what problems are you having?
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #3 of 8
Thread Starter 
reffresh. they work for me.
    
CPUMotherboardGraphicsRAM
Q6600 G0 2.4 LAPPED 1.16 VID DFI UT x48 T2R VisionTek 4870x2 8GB GskiLL PC-8500 1066mhz 
Hard DriveOptical DriveOSMonitor
250 GB 250 GB Vista x64 "Complete Driver Sign Disabled" no F8 Asus 24' 2ms 1080p 
KeyboardPowerCaseMouse
Razer Lycosa Antec 850 Signature Lian Li V2000II B G5 Logitech 
Mouse Pad
Laser 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 2.4 LAPPED 1.16 VID DFI UT x48 T2R VisionTek 4870x2 8GB GskiLL PC-8500 1066mhz 
Hard DriveOptical DriveOSMonitor
250 GB 250 GB Vista x64 "Complete Driver Sign Disabled" no F8 Asus 24' 2ms 1080p 
KeyboardPowerCaseMouse
Razer Lycosa Antec 850 Signature Lian Li V2000II B G5 Logitech 
Mouse Pad
Laser 
  hide details  
Reply
post #4 of 8
Set C.I.A.2 [disabled] and the setting below to Standard rather than Turbo.

For 3.0ghz you shouldnt need any overvolting on the PCI-E, FSB & (G)MCH.
post #5 of 8
I have had very little issues getting mine close to 500mhz FSB.. using 'Auto' on most everything. I am sorry to here you are having issues.

Looks like you need to manually select a different memory divider.. as your RAM is attempting to run over 1000mhz, either that or increase the DDRv. I have measured the vDIMM output, and it undervolts a tad..[ie- setting 2.2v = 2.17v actual].

*Use normal for your performance setting, as its on Turbo.. and can cause issues if you are still "tuning".

**Lastly, set your Loadline calibration to the next setting.. and set your

"Init Display First"- to PCX1
-----------------------------

Later once you get into tuning your RAM timings to increase bandwidth.. concentrate on tightening the 'static Tread' (otherwise known as Performance level) and increasing MCHv to get stability.


I am trying to get some figures on the latency of the different strap setting and mem dividers, to determine what the lowest latency strap/divider setting is... so far the 266 strap has been stable up to ~485mhz FSB @ cas5 with only +.25v for the MCHv.

more results as they come.
post #6 of 8
Thread Starter 
Quote:
Originally Posted by CL3P20 View Post
I have had very little issues getting mine close to 500mhz FSB.. using 'Auto' on most everything. I am sorry to here you are having issues.

Looks like you need to manually select a different memory divider.. as your RAM is attempting to run over 1000mhz, either that or increase the DDRv. I have measured the vDIMM output, and it undervolts a tad..[ie- setting 2.2v = 2.17v actual].

*Use normal for your performance setting, as its on Turbo.. and can cause issues if you are still "tuning".

**Lastly, set your Loadline calibration to the next setting.. and set your

"Init Display First"- to PCX1
-----------------------------

Later once you get into tuning your RAM timings to increase bandwidth.. concentrate on tightening the 'static Tread' (otherwise known as Performance level) and increasing MCHv to get stability.


I am trying to get some figures on the latency of the different strap setting and mem dividers, to determine what the lowest latency strap/divider setting is... so far the 266 strap has been stable up to ~485mhz FSB @ cas5 with only +.25v for the MCHv.

more results as they come.
Init Display First"- to PCX1 ??? whats that i dont see that in there.... and the other options for the loadline is enable or disable...which one?

k well did waht you said and the crap still wont load up it just reboots after teh gigabyte logo.
Edited by ghost - 6/17/08 at 12:05pm
    
CPUMotherboardGraphicsRAM
Q6600 G0 2.4 LAPPED 1.16 VID DFI UT x48 T2R VisionTek 4870x2 8GB GskiLL PC-8500 1066mhz 
Hard DriveOptical DriveOSMonitor
250 GB 250 GB Vista x64 "Complete Driver Sign Disabled" no F8 Asus 24' 2ms 1080p 
KeyboardPowerCaseMouse
Razer Lycosa Antec 850 Signature Lian Li V2000II B G5 Logitech 
Mouse Pad
Laser 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 2.4 LAPPED 1.16 VID DFI UT x48 T2R VisionTek 4870x2 8GB GskiLL PC-8500 1066mhz 
Hard DriveOptical DriveOSMonitor
250 GB 250 GB Vista x64 "Complete Driver Sign Disabled" no F8 Asus 24' 2ms 1080p 
KeyboardPowerCaseMouse
Razer Lycosa Antec 850 Signature Lian Li V2000II B G5 Logitech 
Mouse Pad
Laser 
  hide details  
Reply
post #7 of 8
Quote:
loadline is enable or disable...which one?
= Enable

Quote:
Init Display First"- to PCX1
- look at the last option from the thord BIOS screeny you posted. Probably not a big deal..just noticed its set to PCI, rather than PCI-E.

Have you tried leaving all of the settings on Auto..and just raising the FSB? With some generic DDR2 800, I have reached 480mhz FSB stable, PL#7..when I checked the voltages, only the vcore was higher than I cared it to be.

Seems you might have another issue if you are not even completing a POST 100%. You can disable the gigabyte logo in the BIOS, to be able to read the full POST report.
post #8 of 8
could also be that your RAM can't handle the OC you're trying without tweaking it. try chaging the ram multi so it stays close to stock. (i've experienced problems like this before too)
Router
(12 items)
 
  
Reply
Router
(12 items)
 
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GA-x48-DQ6 pissing me off!!