Overclock.net › Forums › Graphics Cards › Graphics Cards - General › System will not boot
New Posts  All Forums:Forum Nav:

System will not boot - Page 2

post #11 of 15
Thread Starter 
Quote:
Originally Posted by shoot2thrill View Post
I noticed in your sig rig that you have 2 8800gtxs. Did you disable SLI before inserting the new card? It might be expecting a second card which is why nothing is posting. Just an idea...

Like make sure SLI broadcast aperture and NVIDIA GPU Ex are disabled in your bios.
I'll try this tommorow. thanks
Frankenputer
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD RYZEN 7 1700 ASROCK X370 TAICHI ASUS ROG GTX 108 Ti strix G Skill Ripjaws V series 3200 
Hard DriveOptical DriveCoolingCooling
samsung m.2 1TB Sony DVD-+RW DL + Sony bdu Custom Loop EK supremacy AM4 block 
OSMonitorPowerCase
Windows 10 home BenQ bl series LED 4k EVGA 1000 watt corsair 400r 
  hide details  
Reply
Frankenputer
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD RYZEN 7 1700 ASROCK X370 TAICHI ASUS ROG GTX 108 Ti strix G Skill Ripjaws V series 3200 
Hard DriveOptical DriveCoolingCooling
samsung m.2 1TB Sony DVD-+RW DL + Sony bdu Custom Loop EK supremacy AM4 block 
OSMonitorPowerCase
Windows 10 home BenQ bl series LED 4k EVGA 1000 watt corsair 400r 
  hide details  
Reply
post #12 of 15
Oh, I know ATI works on nVidia chipsets, but I didn't know if it could just be spazzing out with that certain chipset.
 
OverCoaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 7700K [4.5GHz] ASUS Z270i STRIX Titan X Pascal + Hybrid Corsair Vengeance LPX 3K [16GB] 
Hard DriveHard DriveCoolingOS
Samsung 960 Evo [500GB] Mushkin Enhanced Reactor [1TB] Corsair H75 + F120MP Windows 10 Professional [x64] 
MonitorMonitorKeyboardPower
Acer Predator X34 Dell P2012Ht Razer Blackwidow X TE Corsair SF600 
CaseMouseMouse PadAudio
NCASE M1 [v5] G403 Wireless QcK+ [Vault 111 Ed.] Schiit Bifrost Uber + Schiit Asgard 2 + TH-X00 
CPUMotherboardGraphicsRAM
i5 4670K ASRock Z97E-ITX/ac ASUS GTX 1070 FE Kingston HyperX Fury DDR3 1866 [White Ed.] 
Hard DriveHard DriveCoolingOS
Samsung Evo 840 [250GB] Kingston HyperX Savage [480GB] Phanteks PH-TC14PE  Win 10 Pro [x64] 
MonitorKeyboardPowerCase
Dell S2716DGR [144hz] KC60 [Miami Ed.] EVGA 550 G2 Phanteks Enthoo Evolv ITX [White] 
MouseMouse PadAudio
Logitech G403 SS QcK Heavy AudioQuest Dragonfly Black + Sennhesier HD650 
  hide details  
Reply
 
OverCoaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 7700K [4.5GHz] ASUS Z270i STRIX Titan X Pascal + Hybrid Corsair Vengeance LPX 3K [16GB] 
Hard DriveHard DriveCoolingOS
Samsung 960 Evo [500GB] Mushkin Enhanced Reactor [1TB] Corsair H75 + F120MP Windows 10 Professional [x64] 
MonitorMonitorKeyboardPower
Acer Predator X34 Dell P2012Ht Razer Blackwidow X TE Corsair SF600 
CaseMouseMouse PadAudio
NCASE M1 [v5] G403 Wireless QcK+ [Vault 111 Ed.] Schiit Bifrost Uber + Schiit Asgard 2 + TH-X00 
CPUMotherboardGraphicsRAM
i5 4670K ASRock Z97E-ITX/ac ASUS GTX 1070 FE Kingston HyperX Fury DDR3 1866 [White Ed.] 
Hard DriveHard DriveCoolingOS
Samsung Evo 840 [250GB] Kingston HyperX Savage [480GB] Phanteks PH-TC14PE  Win 10 Pro [x64] 
MonitorKeyboardPowerCase
Dell S2716DGR [144hz] KC60 [Miami Ed.] EVGA 550 G2 Phanteks Enthoo Evolv ITX [White] 
MouseMouse PadAudio
Logitech G403 SS QcK Heavy AudioQuest Dragonfly Black + Sennhesier HD650 
  hide details  
Reply
post #13 of 15
Thread Starter 
yeah, I was always told that to, but I can't get it to run. So I just bought a new board and a new cpu to go with the new card. check out the sig. Thanks for all the help but. I didn't realize it before but, when my psu died before that caused a lot of stuff in my case to spazz out. well thanks again.
Frankenputer
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD RYZEN 7 1700 ASROCK X370 TAICHI ASUS ROG GTX 108 Ti strix G Skill Ripjaws V series 3200 
Hard DriveOptical DriveCoolingCooling
samsung m.2 1TB Sony DVD-+RW DL + Sony bdu Custom Loop EK supremacy AM4 block 
OSMonitorPowerCase
Windows 10 home BenQ bl series LED 4k EVGA 1000 watt corsair 400r 
  hide details  
Reply
Frankenputer
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD RYZEN 7 1700 ASROCK X370 TAICHI ASUS ROG GTX 108 Ti strix G Skill Ripjaws V series 3200 
Hard DriveOptical DriveCoolingCooling
samsung m.2 1TB Sony DVD-+RW DL + Sony bdu Custom Loop EK supremacy AM4 block 
OSMonitorPowerCase
Windows 10 home BenQ bl series LED 4k EVGA 1000 watt corsair 400r 
  hide details  
Reply
post #14 of 15
Yeah, I once had a PSU go out on me. Let's just say it went out with a bang.
 
OverCoaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 7700K [4.5GHz] ASUS Z270i STRIX Titan X Pascal + Hybrid Corsair Vengeance LPX 3K [16GB] 
Hard DriveHard DriveCoolingOS
Samsung 960 Evo [500GB] Mushkin Enhanced Reactor [1TB] Corsair H75 + F120MP Windows 10 Professional [x64] 
MonitorMonitorKeyboardPower
Acer Predator X34 Dell P2012Ht Razer Blackwidow X TE Corsair SF600 
CaseMouseMouse PadAudio
NCASE M1 [v5] G403 Wireless QcK+ [Vault 111 Ed.] Schiit Bifrost Uber + Schiit Asgard 2 + TH-X00 
CPUMotherboardGraphicsRAM
i5 4670K ASRock Z97E-ITX/ac ASUS GTX 1070 FE Kingston HyperX Fury DDR3 1866 [White Ed.] 
Hard DriveHard DriveCoolingOS
Samsung Evo 840 [250GB] Kingston HyperX Savage [480GB] Phanteks PH-TC14PE  Win 10 Pro [x64] 
MonitorKeyboardPowerCase
Dell S2716DGR [144hz] KC60 [Miami Ed.] EVGA 550 G2 Phanteks Enthoo Evolv ITX [White] 
MouseMouse PadAudio
Logitech G403 SS QcK Heavy AudioQuest Dragonfly Black + Sennhesier HD650 
  hide details  
Reply
 
OverCoaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 7700K [4.5GHz] ASUS Z270i STRIX Titan X Pascal + Hybrid Corsair Vengeance LPX 3K [16GB] 
Hard DriveHard DriveCoolingOS
Samsung 960 Evo [500GB] Mushkin Enhanced Reactor [1TB] Corsair H75 + F120MP Windows 10 Professional [x64] 
MonitorMonitorKeyboardPower
Acer Predator X34 Dell P2012Ht Razer Blackwidow X TE Corsair SF600 
CaseMouseMouse PadAudio
NCASE M1 [v5] G403 Wireless QcK+ [Vault 111 Ed.] Schiit Bifrost Uber + Schiit Asgard 2 + TH-X00 
CPUMotherboardGraphicsRAM
i5 4670K ASRock Z97E-ITX/ac ASUS GTX 1070 FE Kingston HyperX Fury DDR3 1866 [White Ed.] 
Hard DriveHard DriveCoolingOS
Samsung Evo 840 [250GB] Kingston HyperX Savage [480GB] Phanteks PH-TC14PE  Win 10 Pro [x64] 
MonitorKeyboardPowerCase
Dell S2716DGR [144hz] KC60 [Miami Ed.] EVGA 550 G2 Phanteks Enthoo Evolv ITX [White] 
MouseMouse PadAudio
Logitech G403 SS QcK Heavy AudioQuest Dragonfly Black + Sennhesier HD650 
  hide details  
Reply
post #15 of 15
oh yeah, if your psu dies then its highly likely that something else will too just from the unstable currents
    
CPUMotherboardGraphicsRAM
i5 2500k @ 5.0GHz P8Z68-V EVGA GTX 780 8GB Corsair Vengeance 
Hard DriveHard DriveCoolingOS
Intel X-25 M 2TB WD Caviar Black RAID0 Corsair H100i Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Samsung BX2450 G15 Corsair HX750 Fractal Design Define R4 
MouseMouse PadAudio
G500 Counter-Strike Fragmat X-Fi Extreme Gamer 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k @ 5.0GHz P8Z68-V EVGA GTX 780 8GB Corsair Vengeance 
Hard DriveHard DriveCoolingOS
Intel X-25 M 2TB WD Caviar Black RAID0 Corsair H100i Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Samsung BX2450 G15 Corsair HX750 Fractal Design Define R4 
MouseMouse PadAudio
G500 Counter-Strike Fragmat X-Fi Extreme Gamer 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › System will not boot