Overclock.net › Forums › AMD › AMD - General › Computer randomly freezes!
New Posts  All Forums:Forum Nav:

Computer randomly freezes! - Page 6

post #51 of 66
Quote:
Originally Posted by Joshn View Post
well i used safe mode to re-install some drivers and it didn't happen.. but if your suggesting it could be a driver problem, i reformatted. still happened with windows drivers
ok that was what i was thing driver/app problem
post #52 of 66
I am having a similar problem with a new build I put together this weekend. The system will freeze up while playing any game (Crysis, Bioshock, TF2, WoW) followed by the last sound played stuck in a buzzing machine-gun like loop. Once the freeze happens it requires a manual reboot. I ran Crysis in windowed mode to monitor the temp and when that froze up the system auto reboot after a few secs. I run WoW in windowed mode but when that freezes it still requires a manual reboot. It also froze up once during 3DMark06 but hasn't in the subsequent 3 tries.

I have only run the system memory through one pass on memtest on the first booting of the new build and it checked out fine. I will run a few more passes soon.

The power supply I used at first was from my old rig (500W +12V@18A) so my first thought was that the amp was too low. I have replaced the PSU with a new 550W +12V@32A but the system still freezes.

I am unsure how to proceed with this. I am wondering if I should just return the card and get a different brand. It seems that the problem could be anything. The card has a $20 rebate on it that I have not turned in yet. If I did I don't think I could RMA it to Newegg.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2180 @ 2.0GHz Biostar TP43D2-A7 Asus EN9600GSO OCZ DDR2-1066 2x1GB 
Hard DriveOSMonitorPower
Seagate 250GB ST3250410AS XP32 HANNS-G 19" Power Up 550W +12V@32A 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2180 @ 2.0GHz Biostar TP43D2-A7 Asus EN9600GSO OCZ DDR2-1066 2x1GB 
Hard DriveOSMonitorPower
Seagate 250GB ST3250410AS XP32 HANNS-G 19" Power Up 550W +12V@32A 
  hide details  
Reply
post #53 of 66
Quote:
Originally Posted by yukonrye View Post
I am having a similar problem with a new build I put together this weekend. The system will freeze up while playing any game (Crysis, Bioshock, TF2, WoW) followed by the last sound played stuck in a buzzing machine-gun like loop. Once the freeze happens it requires a manual reboot. I ran Crysis in windowed mode to monitor the temp and when that froze up the system auto reboot after a few secs. I run WoW in windowed mode but when that freezes it still requires a manual reboot. It also froze up once during 3DMark06 but hasn't in the subsequent 3 tries.

I have only run the system memory through one pass on memtest on the first booting of the new build and it checked out fine. I will run a few more passes soon.

The power supply I used at first was from my old rig (500W +12V@18A) so my first thought was that the amp was too low. I have replaced the PSU with a new 550W +12V@32A but the system still freezes.

I am unsure how to proceed with this. I am wondering if I should just return the card and get a different brand. It seems that the problem could be anything. The card has a $20 rebate on it that I have not turned in yet. If I did I don't think I could RMA it to Newegg.
Yukonrye, what kind of idle and load temps were you getting on the video card? What are your other temps while gaming (processor and chipset)? Make sure when you run memtest that your running tests 5 and 8 each for at least an hour.

Let us know

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #54 of 66
Idle temp on the card is about 40C, while running Crysis it was at 53C. I am using Asus SmartDoctor to monitor the temp.

Also CPU temps are 28C idle, 51C gaming. I did an hour run of Prime 95 and the temp maxed at 52C.

I will do the Memtest run tonight. Is it bad to let Memtest run for too long? I am taking my son to see Wall-e tonight () so I may set it up to run before we leave.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2180 @ 2.0GHz Biostar TP43D2-A7 Asus EN9600GSO OCZ DDR2-1066 2x1GB 
Hard DriveOSMonitorPower
Seagate 250GB ST3250410AS XP32 HANNS-G 19" Power Up 550W +12V@32A 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2180 @ 2.0GHz Biostar TP43D2-A7 Asus EN9600GSO OCZ DDR2-1066 2x1GB 
Hard DriveOSMonitorPower
Seagate 250GB ST3250410AS XP32 HANNS-G 19" Power Up 550W +12V@32A 
  hide details  
Reply
post #55 of 66
Both of you guys with the random lock-ups should test with different PSU's for a day or two. 80% chance it's the PSU. Random lock-ups...good sign of PSU problems. Check the power connections. If you're Memtest's are coming back good, go for the PSU.
nine-hundred
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 Phenom II 940 MSI K9A2 Platinum XFX HD 4870 XXX 1GB G.SKILL 2x2GB 8500CL5D 
Hard DriveOptical DriveOSMonitor
Western Digital 640GB AAKS LITE-ON 20X DVD-RAM IDE Windows 7 Professional x64 Dell G2410 HD LED 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard Corsair HX620w Antec Nine Hundred Logitech G9 
  hide details  
Reply
nine-hundred
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 Phenom II 940 MSI K9A2 Platinum XFX HD 4870 XXX 1GB G.SKILL 2x2GB 8500CL5D 
Hard DriveOptical DriveOSMonitor
Western Digital 640GB AAKS LITE-ON 20X DVD-RAM IDE Windows 7 Professional x64 Dell G2410 HD LED 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard Corsair HX620w Antec Nine Hundred Logitech G9 
  hide details  
Reply
post #56 of 66
Quote:
Originally Posted by yukonrye View Post
I will do the Memtest run tonight. Is it bad to let Memtest run for too long? I am taking my son to see Wall-e tonight () so I may set it up to run before we leave.
Yukonrye, it's not bad at all. Some individuals actually run it over night. Just make sure to run tests 5 and 8. If anything is unstable/failing then it'll show after running those two tests.

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #57 of 66
So I ran Memtest for about 1 hour (56 passes) on test 5 and had no errors. Test 8 I ran for 3 hours (36 passes) and no errors. So I am thinking its not the system RAM.

HDD Chkdsk found no errors.

I doubt its the PSU since the freeze-up occured on two different ones.

I guess I'll chekc for a BIOS update. This board is a brand new model with the new Intel P43 chipset so maybe its a compatibility issue. I may do a re-install too.

If these don't work I'll just RMA the card and get something else. Bummer cause I like the card.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2180 @ 2.0GHz Biostar TP43D2-A7 Asus EN9600GSO OCZ DDR2-1066 2x1GB 
Hard DriveOSMonitorPower
Seagate 250GB ST3250410AS XP32 HANNS-G 19" Power Up 550W +12V@32A 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2180 @ 2.0GHz Biostar TP43D2-A7 Asus EN9600GSO OCZ DDR2-1066 2x1GB 
Hard DriveOSMonitorPower
Seagate 250GB ST3250410AS XP32 HANNS-G 19" Power Up 550W +12V@32A 
  hide details  
Reply
post #58 of 66
Thread Starter 
Quote:
Originally Posted by reptilematt View Post
Both of you guys with the random lock-ups should test with different PSU's for a day or two. 80% chance it's the PSU. Random lock-ups...good sign of PSU problems. Check the power connections. If you're Memtest's are coming back good, go for the PSU.
true, even though i tried my friends psu and the same thing happened, im beginning to believe this could be part of my problem. just before i tried to turn my computer on... and it wouldn't boot - got to bios screen and reset but then no signal. so i then turned it off and it wouldn't turn on again, i had to unplug for a few mins and try again
Fail-o-tron
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 165 Toledo @ 2.9 Ghz GA-K8N Pro-SLI XFX8800GT 710/1705/1005 2GB DDR500 G.SKILL 
Hard DriveOptical DriveOSMonitor
WD SataII 80gb, 120gb, 320gb Gigabyte DVD+RW Windows Vista Ultimate Acer 17'' and 19''WS 
KeyboardPowerCaseMouse
Logitec G15 Cool Master Extreme Power 600W Crap Logitec G9 
Mouse Pad
Icemat 2nd Ed 
  hide details  
Reply
Fail-o-tron
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 165 Toledo @ 2.9 Ghz GA-K8N Pro-SLI XFX8800GT 710/1705/1005 2GB DDR500 G.SKILL 
Hard DriveOptical DriveOSMonitor
WD SataII 80gb, 120gb, 320gb Gigabyte DVD+RW Windows Vista Ultimate Acer 17'' and 19''WS 
KeyboardPowerCaseMouse
Logitec G15 Cool Master Extreme Power 600W Crap Logitec G9 
Mouse Pad
Icemat 2nd Ed 
  hide details  
Reply
post #59 of 66
Quote:
Originally Posted by Joshn View Post
true, even though i tried my friends psu and the same thing happened, im beginning to believe this could be part of my problem. just before i tried to turn my computer on... and it wouldn't boot - got to bios screen and reset but then no signal. so i then turned it off and it wouldn't turn on again, i had to unplug for a few mins and try again
Joshn, weird question but are you plugged straight into a wall outlet or are you on a surge/ups device? Perhaps I already asked this but have you physically reviewed the motherboard for bulging/leaking capacitors?

Quote:
Originally Posted by yukonrye View Post
So I ran Memtest for about 1 hour (56 passes) on test 5 and had no errors. Test 8 I ran for 3 hours (36 passes) and no errors. So I am thinking its not the system RAM.

HDD Chkdsk found no errors.

I doubt its the PSU since the freeze-up occured on two different ones.

I guess I'll chekc for a BIOS update. This board is a brand new model with the new Intel P43 chipset so maybe its a compatibility issue. I may do a re-install too.

If these don't work I'll just RMA the card and get something else. Bummer cause I like the card.
Yukonrye, does your machine only lockup during gaming? Have you tried running prime/orthos to see if it locks up during those stress tests? I'm very curious...

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #60 of 66
Lock ups can be any number of things. Always check connections first. It may just be a bad port, a loose connector, or a busted wire.
Spaghetti II
(15 items)
 
  
CPUMotherboardGraphicsRAM
[i7 870 @ 3.88, 1.38v] [Asus P7P55 LX (1201)] [2x XFX 6870 (900/4200)] [Crucial Ballistix 4GB] 
Hard DriveCoolingOSMonitor
[WD Black 1TB + LacieUSB 320] Megahalem + 2x FM121s [W7 Home Premium 64] [Samsung BX2440] 
KeyboardPowerCaseMouse
[Ducky 9008G2, Brown] [Silverstone DA750] [Lian-Li PC 7B Plus II] [Razer Deathadder 3.5G] 
Mouse PadAudio
[Steelseries SX Aluminum] [AudioGD Compass/AKG Q701] 
  hide details  
Reply
Spaghetti II
(15 items)
 
  
CPUMotherboardGraphicsRAM
[i7 870 @ 3.88, 1.38v] [Asus P7P55 LX (1201)] [2x XFX 6870 (900/4200)] [Crucial Ballistix 4GB] 
Hard DriveCoolingOSMonitor
[WD Black 1TB + LacieUSB 320] Megahalem + 2x FM121s [W7 Home Premium 64] [Samsung BX2440] 
KeyboardPowerCaseMouse
[Ducky 9008G2, Brown] [Silverstone DA750] [Lian-Li PC 7B Plus II] [Razer Deathadder 3.5G] 
Mouse PadAudio
[Steelseries SX Aluminum] [AudioGD Compass/AKG Q701] 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Computer randomly freezes!