Overclock.net › Forums › Intel › Intel Motherboards › Need help Asus P5LP-LE. Please.
New Posts  All Forums:Forum Nav:

Need help Asus P5LP-LE. Please. - Page 2

post #11 of 33
If you managed to power up, then youve obviously got the Power/On pin correct. So dont change. Have a look and see if the Power connector has writing on it facing up/ or down ... put the rest in their pin places the same way as the Power pin.

Use the 20+4 PSU connector.

There is also a 4 pin PSU connector to go in (below the CPU and across to the left).
post #12 of 33
Thread Starter 
OK. I swapped it out and used the spacers. Now everything comes on. Mobo must have burned up. Fans and lights are on, but no screen. No sound from HDD. Not really sure. Gonna look at it some more. Nothing smells burnt or looks burnt. I dont know. Myabe I have to reset it after shorting it out? I am not sure what to try now.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 dual core evga 8800 gt palit 3 gb 800 mhz 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 dual core evga 8800 gt palit 3 gb 800 mhz 
  hide details  
Reply
post #13 of 33
I would try a CMOS reset...May work.
If not, at least mobos are fairly inexpensive and then you'll be able to overclock
Edited by coffeejunky - 6/17/08 at 9:47am
post #14 of 33
Thread Starter 
I did CMOS reset. Now I get one long, loud contiuous beep. Wht does that mean? Any idea.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 dual core evga 8800 gt palit 3 gb 800 mhz 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 dual core evga 8800 gt palit 3 gb 800 mhz 
  hide details  
Reply
post #15 of 33
Thread Starter 
Now shopping for mobo. I want to stay cheap right now. But decent. What chipset? Any ideas. I like tger direct. Wht should I look for?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 dual core evga 8800 gt palit 3 gb 800 mhz 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 dual core evga 8800 gt palit 3 gb 800 mhz 
  hide details  
Reply
post #16 of 33
Quote:
Originally Posted by itzoverwith View Post
I did CMOS reset. Now I get one long, loud contiuous beep. Wht does that mean? Any idea.
Is the RAM properly seated. Are all connectors in (including the graphics card power connector if available)
Maybe try another CMOS reset. Also try starting with only one memory stick in. And check that the GPU is properly seated in the slot.

If you have Award BIOS (which I think you do) Heres the beep code-
Quote:
1 long Beep: Memory problem
Something is wrong with the memory installed. Check out the troubleshooting memory problems FAQ for details. Note that there could also be something wrong with just accessing the memory (ie the motherboard has a problem).

Edited by coffeejunky - 6/17/08 at 9:55am
post #17 of 33
Try what I suggested above first. It may not be dead. Also please fill out your system spec in the USer CP. What processor/RAM is in it?
post #18 of 33
Thread Starter 
The grhics card power was unplugged. Fixed it. Still no video, nothing I think it is shot.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 dual core evga 8800 gt palit 3 gb 800 mhz 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 dual core evga 8800 gt palit 3 gb 800 mhz 
  hide details  
Reply
post #19 of 33
Quote:
Originally Posted by itzoverwith View Post
The grhics card power was unplugged. Fixed it. Still no video, nothing I think it is shot.
Do you get any beeps now?
It still sounds like its working if it can detect a GPU problem. If you have dual DVI ports try the other ports. Check monitor is plugged in and powered on (seems silly of me to ask but it does happen to us all). And as I said before make sure the GPU is pushed in all he way.
Edited by coffeejunky - 6/17/08 at 10:03am
post #20 of 33
Thread Starter 
GPU is seated. I have tried both DVI. My keyboard is a light up gamer board. Lights are not coming on. I think it is done. No beep or anything. Just did a CMOS reset again after fixing GPU problem. Iwill order a new board. Any tips? What should I look for in chipset.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 dual core evga 8800 gt palit 3 gb 800 mhz 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 dual core evga 8800 gt palit 3 gb 800 mhz 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Need help Asus P5LP-LE. Please.